1. TugaTech » Software » Dúvidas e Ajuda de Software


Últimos assuntos
Siga-nos


Realize o Login na sua conta ou Registe-se para participar.

Ir à página : 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 2]

#1Duvida VGA No Signal! - em Sex 21 Dez 2012 - 19:57

D.G

Utilizador
Boas tardes pessoal, antes de mais boas festas a todos! santa se estiver a colar este post na secção errada peço imensa desculpa mas sou novo aqui e pedia a um moderador para move-lo para a secção correta, ora bem, vamos ao que interessa, o que acontece com o meu computador é o seguinte, quando estou a jogar um jogo que puxe mais pelo pc ou até um jogo que não puxe muito é o caso do ''Metin2'' não sei se conhecem e é quando o jogo que acontece mais, o monitor desliga-se e aparece a imagem preta a dizer VGA No Signal, como resolvo isto?! Já andei a pesquisar mas não encontro nada em concreto, gostaria que me ajudassem a resolver isto pois torna-se chato e tenho de desligar sempre o pc da forma mais incorreta o que não faz lá muito bem, deixo aqui as specs do meu sistema não sei se ajuda em alguma coisa, desde já obrigado por qualquer ajuda e abraço! Smile

Sistema:

Microsoft Windows XP Profissional
Versão 2002
Service Pack 3

Computador:

Intel[R] Core(TM)2 Quad CPU
Q6600 @ 2.40GHz
2.40 GHz, 2,00 GB de RAM
Placa gráfica: Nvidia GEforce 8800GT

Ver perfil do usuário

#2Duvida Re: VGA No Signal! - em Sex 21 Dez 2012 - 20:04

DJPRMF

Administrador
Boas,
E boas festas! Very Happy

O problema somente ocorre com jogos? Teste, por exemplo, visualizar um video/filme.
E possui algum tipo de overclock?

Verifique também se as drivers da sua placa se encontram actualizadas para a versão mais recente. Wink

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#3Duvida Re: VGA No Signal! - em Sex 21 Dez 2012 - 20:09

D.G

Utilizador
@DJPRMF escreveu:Boas,
E boas festas! Very Happy

O problema somente ocorre com jogos? Teste, por exemplo, visualizar um video/filme.
E possui algum tipo de overclock?

Verifique também se as drivers da sua placa se encontram actualizadas para a versão mais recente. Wink

Cumps

Sim o problema só se manifesta quando estou a jogar, até á data já vi bastantes filmes e nunca me aconteceu isso.
Em relação ao overclock peço desculpa mas não sei o que é, sei algumas coisitas mas ainda sou verdinho nisto! Very Happy, as drives estão actualizadas, deduzi que o problema não seria disso, mais alguma ideia?! :/ desde já obrigado pela resposta...

Ver perfil do usuário

#4Duvida Re: VGA No Signal! - em Sex 21 Dez 2012 - 20:32

DJPRMF

Administrador
O computador aparenta deixar de responder ou é só o ecrã? Por exemplo, o som do jogo continua a ser executado normalmente?


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#5Duvida Re: VGA No Signal! - em Sab 22 Dez 2012 - 15:29

D.G

Utilizador
@DJPRMF escreveu:O computador aparenta deixar de responder ou é só o ecrã? Por exemplo, o som do jogo continua a ser executado normalmente?

Sim o resto fica tudo normal, por exemplo, quando jogo, estou sempre ouvir música e quando isso acontece, aparece o erro o ecrâ fica preto a dizer VGA No Signal mas o computador continua a trabalhar na mesma e a música a tocar etc, o que será isto? :/

Ver perfil do usuário

#6Duvida Re: VGA No Signal! - em Sab 22 Dez 2012 - 18:25

DJPRMF

Administrador
Em via das duvidas, teste igualmente desinstalar completamente as drivers e instalar as mais recentes ou as drivers mais recentes em estado Beta.

Se não resolver, o mais provável será ser do proprio monitor ou do cabo de ligação.

Teste executar um jogo em janela. Ou seja, invés de utilizar o "ecrã inteiro", procure nas opções se possui a opção de jogar dentro de uma janela (tal como se fosse uma pasta aberta).
Verifique se, desta forma o problema ocorre. Wink


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#7Duvida Re: VGA No Signal! - em Sab 22 Dez 2012 - 18:55

D.G

Utilizador
@DJPRMF escreveu:Em via das duvidas, teste igualmente desinstalar completamente as drivers e instalar as mais recentes ou as drivers mais recentes em estado Beta.

Se não resolver, o mais provável será ser do proprio monitor ou do cabo de ligação.

Teste executar um jogo em janela. Ou seja, invés de utilizar o "ecrã inteiro", procure nas opções se possui a opção de jogar dentro de uma janela (tal como se fosse uma pasta aberta).
Verifique se, desta forma o problema ocorre. Wink

Já exprimentei jogar em modo janela também e faz a mesma coisa, sendo assim o problema será mesmo do monitor? os dos cabos? o monitor é recente e os cabos também, não estou mesmo a ver o problema...

Ver perfil do usuário

#8Duvida Re: VGA No Signal! - em Sab 22 Dez 2012 - 18:58

DJPRMF

Administrador
As causas podem ser muitas. Somente estando ao pe do computador e verificando uma a uma.

Já testou efectuar o referido sobre as drivers?


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#9Duvida Re: VGA No Signal! - em Sab 22 Dez 2012 - 19:02

D.G

Utilizador
@DJPRMF escreveu:As causas podem ser muitas. Somente estando ao pe do computador e verificando uma a uma.

Já testou efectuar o referido sobre as drivers?

Sim, já as desinstalei e instalei novamente, inclusive usei um programa para fazer os updates automaticamente e o problema persiste! Sad

Ver perfil do usuário

#10Duvida Re: VGA No Signal! - em Sab 22 Dez 2012 - 19:43

DJPRMF

Administrador
O ultimo passo que lhe consigo recomendar será testar instalar uma versão mais antiga da driver. E, caso não resulte, a versão BETA mais recente.

Caso nenhum destes funcione, é algo que deverá ser visto com mais pormenor...


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#11Duvida Re: VGA No Signal! - em Sab 22 Dez 2012 - 21:01

D.G

Utilizador
@DJPRMF escreveu:O ultimo passo que lhe consigo recomendar será testar instalar uma versão mais antiga da driver. E, caso não resulte, a versão BETA mais recente.

Caso nenhum destes funcione, é algo que deverá ser visto com mais pormenor...

Vou fazer isso e experimentar, se continuar na mesma não tenho outra solução se não ir meter o pc a um técnico de informática para ver do que é, não me dava nada jeito gastar dinheiro no pc agora, nesta época é dificil...

Ver perfil do usuário

#12Duvida Re: VGA No Signal! - em Sab 22 Dez 2012 - 21:42

lcmmonteiro

Técnico
Se tiver hipótese, experimente o monitor num outro computador.

Muito provavelmente o problema será no próprio monitor ou um cabo partido que leva o monitor a pensar que não tem sinal e entra no modo standby...

A ligação é vga, dvi ou hdmi?

Está a utilizar adaptadores?


____________________________________________

Cumprimentos,
Luís Monteiro

Pavimentos e Equipamentos Infantis
www.pavikids.com

Todo o tipo de reparações
www.sosdomicilio.com.pt
Ver perfil do usuário http://www.lcmm-24horas.com https://www.facebook.com/https://www.facebook.com/LCMMAssistenciatecnica24Horas/ https://twitter.com/https://twitter.com/LCMM24Horas pavikids https://plus.google.com/+LCMMAssist%C3%AAnciaT%C3%A9cnica24Horas

#13Duvida Re: VGA No Signal! - em Sab 22 Dez 2012 - 21:53

D.G

Utilizador
@lcmmonteiro escreveu:Se tiver hipótese, experimente o monitor num outro computador.

Muito provavelmente o problema será no próprio monitor ou um cabo partido que leva o monitor a pensar que não tem sinal e entra no modo standby...

A ligação é vga, dvi ou hdmi?

Está a utilizar adaptadores?

O monitor esta praticamente novo, os cabos já os tive a ver e parecem estar todos ok! em relação á ligação vga, dvi ou hdmi eu penso que tenho os 3. Os adaptadores penso que está a falar disto, eu tirei 2 fotos dos cabos, talvez ajude,






Ver perfil do usuário

#14Duvida Re: VGA No Signal! - em Sab 22 Dez 2012 - 21:57

DJPRMF

Administrador
Tem o HDMI e VGA ligados em Simultâneo?
Somente deve utilizar um... Smile


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#15Duvida Re: VGA No Signal! - em Sab 22 Dez 2012 - 22:03

D.G

Utilizador
@DJPRMF escreveu:Tem o HDMI e VGA ligados em Simultâneo?
Somente deve utilizar um... Smile

Opaahh, atão já fiz borrada! Embarassed qual devo ligar então? Razz

Ver perfil do usuário

#16Duvida Re: VGA No Signal! - em Sab 22 Dez 2012 - 22:31

DJPRMF

Administrador
Depende do que pretende. O HDMI possui uma qualidade de imagem superior ao VGA, mas eu começava por testar o somente o VGA (para eliminar possíveis problemas)

Se tudo correr bem, pode substituir pelo HDMI. Smile


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#17Duvida Re: VGA No Signal! - em Sab 22 Dez 2012 - 23:42

lcmmonteiro

Técnico
mas na foto n vi nenhum hdmi ligado...

mas no mesmo monitor ter dois cabos da mesma gráfica?

o máximo que poderia ter era a mesma gráfica ligada a dois monitores mas, teria que a mesma suportar este tipo de ligações...


____________________________________________

Cumprimentos,
Luís Monteiro

Pavimentos e Equipamentos Infantis
www.pavikids.com

Todo o tipo de reparações
www.sosdomicilio.com.pt
Ver perfil do usuário http://www.lcmm-24horas.com https://www.facebook.com/https://www.facebook.com/LCMMAssistenciatecnica24Horas/ https://twitter.com/https://twitter.com/LCMM24Horas pavikids https://plus.google.com/+LCMMAssist%C3%AAnciaT%C3%A9cnica24Horas

#18Duvida Re: VGA No Signal! - em Dom 23 Dez 2012 - 0:02

DJPRMF

Administrador
lcmmonteiro:


Possui as duas ligações na gráfica e no monitor...
Penso que a gráfica tenha duas entradas HDMI, dai ter utilizado o adaptador numa delas...


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#19Duvida Re: VGA No Signal! - em Dom 23 Dez 2012 - 13:46

D.G

Utilizador
O cabo azul é VGA, o outro branco que está ligado é DVI. Eu tenho 3 entradas no monitor, VGA, DVI e HDMI e tinha o cabo VGA e o DVI ligados em simultâneo, neste momento só tenho o cabo VGA ligado e estou a testar se ocorre o mesmo erro ou se já resolveu. Em relação ao cabo HDMI eu não o tenho, devo ter que o comprar á parte pois não o encontro cá por casa e provavelmente não se se a gráfica que tenho se aguenta, mais uma vez obrigada pela ajuda pessoal, teêm-me ajudado imenso! abraço!



Última edição por D.G em Dom 23 Dez 2012 - 13:56, editado 1 vez(es)

Ver perfil do usuário

#20Duvida Re: VGA No Signal! - em Dom 23 Dez 2012 - 13:50

DJPRMF

Administrador
Depois deixe o feedback se o problema ficou resolvido. Wink

Bom Natal!


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#21Duvida Re: VGA No Signal! - em Dom 23 Dez 2012 - 13:57

D.G

Utilizador
@DJPRMF escreveu:Depois deixe o feedback se o problema ficou resolvido. Wink

Bom Natal!

Com certeza! obrigado e igualmente! boas festas! Wink

Ver perfil do usuário

#22Duvida Re: VGA No Signal! - em Dom 23 Dez 2012 - 19:07

D.G

Utilizador
Ora boas, o erro persiste infelizmente, mesmo só com o cabo vga ele faz a mesma coisa, já não sei o que fazer mais lol

Ver perfil do usuário

#23Duvida Re: VGA No Signal! - em Dom 23 Dez 2012 - 19:32

DJPRMF

Administrador
Poderá também ser do adaptador.
Teste utilizar somente o DVI...


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#24Duvida Re: VGA No Signal! - em Dom 23 Dez 2012 - 21:13

D.G

Utilizador
@DJPRMF escreveu:Poderá também ser do adaptador.
Teste utilizar somente o DVI...

Já experimentei só com o cabo DVI ligado e faz a mesma coisa, só invés de aparecer a mensagem a dizer VGA No Signal, aparece DVI No Signal, começo a pensar que seja mesmo problema no monitor, mais alguma ideia? :/

Ver perfil do usuário

#25Duvida Re: VGA No Signal! - em Dom 23 Dez 2012 - 21:18

DJPRMF

Administrador
Consegue testar outro monitor? Desta forma verificava rapidamente se seria um problema a nivel da gráfica e/ou configurações...


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 2]

Ir à página : 1, 2  Seguinte

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechWebrádio TugaTechWebradio TugatechHost TugaTechHost TugaTech