1. TugaTech » Software » Dúvidas e Ajuda de Software


Últimos assuntos
Siga-nos


Realize o Login na sua conta ou Registe-se para participar.

Ir à página : Anterior  1, 2, 3  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 2 de 3]

conectado

DJPRMF

Administrador
Sinceramente, não sei em como instalar o Vista  que foi um dos piores sistemas operativos alguma vez lançado pela Microsoft, pode resolver a situação. Razz

Este problema pode partir de diversos pontos:
- Problema físico no hardware;
- Problemas com alguma driver
- Temperatura elevada

Note que a medição "externa" não é algo fiável  Utilize a BIOS ou o programa SpeedFan para verificar a temperatura real dos componentes.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

JuKa74

Utilizador

Acer Aspire 5738ZG

Intel Pentium processor T4300 (2.1 GHz, 800 MHz FSB)

NVIDIA GeForce G105M Up to 1791 MB TurboCache

15.6 HD LED LCD

4 GB DDR3 Memory

500GB HDD

Ver perfil do usuário
conectado

DJPRMF

Administrador

@DJPRMF escreveu:(...)



Note que a medição "externa" não é algo fiável  Utilize a BIOS ou o programa SpeedFan para verificar a temperatura real dos componentes.

 

Siga o que referi anteriormente. Wink


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

JuKa74

Utilizador

Vou ver com esse programa SpeedFan

 

Pois porque realmente, por vezes quando me dão esses freezes, quando consigo voltar a mexer aparece um aviso que a driver da grafica deixou de funcionar mas recuperou... mas já instalei mesmo do site da NVIDIA e as actualizaçoes tb e pelos vistos nada.

Ver perfil do usuário

fallofdown

Utilizador

@JuKa74 escreveu:

Acer Aspire 5738ZG

Intel Pentium processor T4300 (2.1 GHz, 800 MHz FSB)

NVIDIA GeForce G105M Up to 1791 MB TurboCache

15.6 HD LED LCD

4 GB DDR3 Memory

500GB HDD

Até é um pc ja mais ou menos devia de entrar bem o windows 7 mas metias-lhe o home premium o Ultimate pode o meter mais lento!

Olha ai tive a ver as drivers ve isso http://pt.driverscollection.com/?H=Aspire%205738ZG&By=ACER&SS=Windows%207  e esse http://www.driverstools.com/acer-drivers/driver-acer-aspire-5738zg-notebook-for-windows-xp-vista-7/

Ver perfil do usuário

JuKa74

Utilizador

Pronto, já verifiquei.

Neste momento tá assim:

GPU:49C

HD0:44c

Temp1:48C

Temp2:48C

Core 0: 42C

Core 1: 42C

Mas se por exemplo mete uma musica no youtube estas 3 GPU, Temp1 e Temp2 disparam e ficam com a chama de lado, sobem para 60C, 55C e 55C respectivamente.

Ver perfil do usuário

fallofdown

Utilizador

@JuKa74 escreveu:

Pronto, já verifiquei.

Neste momento tá assim:

GPU:49C

HD0:44c

Temp1:48C

Temp2:48C

Core 0: 42C

Core 1: 42C

Mas se por exemplo mete uma musica no youtube estas 3 GPU, Temp1 e Temp2 disparam e ficam com a chama de lado, sobem para 60C, 55C e 55C respectivamente.

La está pode ser mesmo por isso que ele breca o pc o processador poderá estar a puxar muito e aquece demais epa acho que o windows 7 Ultimate é muito para esse pc o processador não aguenta pelo o que estou a ver!

Ver perfil do usuário

JuKa74

Utilizador

Aliás, Até as Core 0 e 1 dispáram para 55C 

Ver perfil do usuário

JuKa74

Utilizador

O Home edition é mais soft?

Ver perfil do usuário

fallofdown

Utilizador

@JuKa74 escreveu:

O Home edition é mais soft?

Sim em principio sim! experimenta e depois diz alguma coisa!

Ver perfil do usuário
conectado

DJPRMF

Administrador

@JuKa74 escreveu:

Acer Aspire 5738ZG

Intel Pentium processor T4300 (2.1 GHz, 800 MHz FSB)

NVIDIA GeForce G105M Up to 1791 MB TurboCache

15.6 HD LED LCD

4 GB DDR3 Memory

500GB HDD

fallofdown, não sei onde se está a basear para referir que o Windows 7 é "pesado", mas as características do computador são mais do que suficientes para qualquer versão do Windows, até mesmo o Windows 8.

Portanto, esta não é a causa, por certo, do problema...

 

E as temperaturas, para um portatil, estão dentro da normalidade, pelo que restam dois problemas possíveis  drivers ou a nivel físico (hardware).

Instalou todas as drivers correctamente?


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

fallofdown

Utilizador

@DJPRMF escreveu:

@JuKa74 escreveu:

Acer Aspire 5738ZG

Intel Pentium processor T4300 (2.1 GHz, 800 MHz FSB)

NVIDIA GeForce G105M Up to 1791 MB TurboCache

15.6 HD LED LCD

4 GB DDR3 Memory

500GB HDD

fallofdown, não sei onde se está a basear para referir que o Windows 7 é "pesado", mas as características do computador são mais do que suficientes para qualquer versão do Windows, até mesmo o Windows 8.

Portanto, esta não é a causa, por certo, do problema...

 

E as temperaturas, para um portatil, estão dentro da normalidade, pelo que restam dois problemas possíveis  drivers ou a nivel físico (hardware).

Instalou todas as drivers correctamente?

Sim mas alguns pc por meter o 7 e o Ultimate pode se tornar mais lento e alguns brecos por isso é que disse mas sim as drivers pode ter tambem muito a ver!

Ver perfil do usuário

JuKa74

Utilizador

Eu penso que sim, que foram todas instaladas correctamente.

Até porque ele teve este tempo todo sem freezes. e só agora é que voltou a ter. 

Talvez tente colocar o Home Edition e apartir daí colocar as drivers todas de novo para ver no que dá. será boa ideia?

Ver perfil do usuário
conectado

DJPRMF

Administrador
Poderá tentar reinstalar a versão actual.
Em ultimo caso, se mesmo após a reinstalação o problema não ficar resolvido, deverá ser algo a nível do hardware...


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

JuKa74

Utilizador

Obrigado por toda esta ajuda!

Caso se verifique mesmo que o problema persistirá, sendo neste caso o problema de hardware, o mais provável será ser do disco certo?

Ver perfil do usuário

fallofdown

Utilizador

@DJPRMF escreveu:Poderá tentar reinstalar a versão actual.

Em ultimo caso, se mesmo após a reinstalação o problema não ficar resolvido, deverá ser algo a nível do hardware...

Ya poderá ser!

Ver perfil do usuário
conectado

DJPRMF

Administrador

@fallofdown escreveu:

@DJPRMF escreveu:Poderá tentar reinstalar a versão actual.

Em ultimo caso, se mesmo após a reinstalação o problema não ficar resolvido, deverá ser algo a nível do hardware...

Ya poderá ser!

Assim como poderá ser qualquer outro componente Razz

É dificil de especificar ao certo sem uma analise mais cuidada.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

fallofdown

Utilizador
Ya assim é mais complicado sem ver a maquina!

Ver perfil do usuário

akir

Avançado
experimente executar o windows em modo administrador pressione a tecla F8 ou F10 na introduçao da bios verifique se os mesmo freezes acontecem em modo administrador se acontece o mesmo pode ser problemas no hardware se verificar que os freezes não acontecem aconselho a correr um antimalware ou ate mesmo outro antivírus em ultimo caso format C: deve resolver o problema..

Wink

Ver perfil do usuário

JuKa74

Utilizador

Podem indicar me por favor um anti malware eficaz?

 

Obrigado!

Ver perfil do usuário
conectado

DJPRMF

Administrador
Um bom: http://pt.malwarebytes.org/

Wink


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

akir

Avançado

@JuKa74 escreveu:

Podem indicar me por favor um anti malware eficaz?

 

Obrigado!

 

Concordo com o DJPRMF o Malwarebytes é excelente contudo se quiser um scan mais completo ao computador experimente fazer um scan completo com este programa http://www.iobit.com/advancedsystemcareper.html 

Wink

Ver perfil do usuário

JuKa74

Utilizador

Obrigado! Vou experimentar!

Ver perfil do usuário

SkySurfer

Super-membro

Tenho exactamente um portátil igual ao do juka74, comprei-o em abril do ano passado e volta e meia acontece-me o mesmo, só não me acontece com a regularidade com que acontece ao juka. O problema não é nem do O.S. instalado, nem da falta de um bom antimalware, nem de fazer limpezas regulares ao disco. O problema é mesmo um defeito de origem de um componente da máquina neste modelo da Acer. Explico porquê, passada uma semana de comprar o portátil, aconteceu-me o primeiro freeze, volta e meia acontece mas nada tão intenso e regular como ao juka, ora bem como o portátil era novo achei estranho e pus-me logo a pesquisar, ao que parece este modelo da Acer (Acer 5738zg) tem um pequeno defeito de origem na placa gráfica, a julgar pelo que fui lendo pela web, por isso Juka não vale a pena estar a desinstalar o sistema operativo e instalar outro porque não é nada relacionado com isso, o meu já vinha com o 7 pelo que se o do Juka vinha com o Vista talvez já não esteja dentro da garantia não sei, o que eu vou fazer  é ativar a garantia e se o Juka também estiver dentro da sua aconselháva-o a fazer o mesmo, é uma chatice mas este modelo da Acer vem com este defeito, comprei-o não pelas características mas sim pelo design da máquina que me agradou bastante, mas enfim estas coisas acontecem, numas máquinas às vezes são uma coisas noutras são outras. Infelizmente Juka, para resolvermos o problema dos freezes não temos mesmo outra alternativa senão mandá-lo reparar. De qualquer modo tentar outras alternativas não piora pelo que não custa tentar, se por acaso descobrir algo que tenha resultado consigo diga algo mas a solução será mesmo enviá-lo para a loja. Espero ter ajudado de algum modo. Grande abraço. Cumps



Última edição por SkySurfer em Ter 12 Mar 2013 - 19:45, editado 1 vez(es)

Ver perfil do usuário

JuKa74

Utilizador
Pois olha amigo, acredito que até seja mesmo esse o problema.

Mas desde que o formatei a ultima vez, que foi á cerca de 6, 7 dias, coloquei o Home Premium 32bits e instalei as drivers todas e até hoje ainda nao me deu nenhum freeze!

Vamos a ver como será daqui para a frente, mas até agora nada! 

Obrigado a todos pela pronta disponibilidade em ajudar Wink

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 2 de 3]

Ir à página : Anterior  1, 2, 3  Seguinte

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechWebrádio TugaTechWebradio TugatechHost TugaTechHost TugaTech