1. TugaTech » Software » Dúvidas e Ajuda de Software


Últimos assuntos
Siga-nos


Realize o Login na sua conta ou Registe-se para participar.

Ir à página : Anterior  1, 2, 3

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 3 de 3]

SkySurfer

Super-membro
Espero que isso não volte a dar nenhum freeze, se não acontecer mais depois diga algo porque estou curioso. Abraço angry

Ver perfil do usuário

JuKa74

Utilizador

Assim que tenho o 1º avisarei Wink

 

Abraço a todos!

Ver perfil do usuário

johny

Graúdo

Boas noites a todos,

 

Já há algum tempo que não vinha aqui Smile

 

Gostaria de pedir-vos uma pequena ajuda. O meu pc bloqueia quando abro programas. Não digo consecutivamente mas várias vezes ao dia. O meu pc foi comprado em 2008, com Windows Vista x86 instalado. Há uns meses (ano de 2014) atrás levei-o a um técnico por outras razões e no desenrolar da conversa disse-me que podia meter o Windows 7 Home Edition x86. Foi assim que fiz. No entanto ele reparou que o pc aquecia imenso e pôs um bocado de massa térmica. Desde Dezembro de 2014 (sensivelmente) que pedi a um colega para instalar o Windows 7 Ultimate x86.

 

Inicialmente não acontecia nada (bloqueios) mas de algum tempo para cá isso acontece. O que poderá ser? O upgrade para o Windows 7 Ultimate x86? 

 

Pesquisei e encontrei um programa para ver as temperaturas (HWmonitor) mas não sei ver bem os resultados...

 

Agradecia ajuda! Smile

 

Obrigado!

Ver perfil do usuário

DJPRMF

Administrador
@johny escreveu:

Boas noites a todos,

 

Já há algum tempo que não vinha aqui Smile

 

Gostaria de pedir-vos uma pequena ajuda. O meu pc bloqueia quando abro programas. Não digo consecutivamente mas várias vezes ao dia. O meu pc foi comprado em 2008, com Windows Vista x86 instalado. Há uns meses (ano de 2014) atrás levei-o a um técnico por outras razões e no desenrolar da conversa disse-me que podia meter o Windows 7 Home Edition x86. Foi assim que fiz. No entanto ele reparou que o pc aquecia imenso e pôs um bocado de massa térmica. Desde Dezembro de 2014 (sensivelmente) que pedi a um colega para instalar o Windows 7 Ultimate x86.

 

Inicialmente não acontecia nada (bloqueios) mas de algum tempo para cá isso acontece. O que poderá ser? O upgrade para o Windows 7 Ultimate x86? 

 

Pesquisei e encontrei um programa para ver as temperaturas (HWmonitor) mas não sei ver bem os resultados...

 

Agradecia ajuda! Smile

 

Obrigado!

 

Boas.

 

Por favor, crie um novo tópico para o seu problema. Wink

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 3 de 3]

Ir à página : Anterior  1, 2, 3

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechWebrádio TugaTechWebradio TugatechHost TugaTechHost TugaTech