1. TugaTech » Software » Dúvidas e Ajuda de Software


Últimos assuntos
Siga-nos


Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

Jamaria

Avançado

Boas.O Windows Xp Professional servive Pack3 está muito lento no arranque já foi "msconfig" utilitário de configuração do sistema separador arranque e já desactivei muitos programas só ficaram mesmo os essenciais anti virus e mais 3 ou 4 programas do sistema. tenho lido algumas coisas na net sobre este assunto e parece que é possivel tornar o Xp mais rapido alterando também algumas coisas no registo através do "regedit" e também na "Bios" mas como não domino a coisa estou com algum receio de alterar valores no registo como na "BiOS". Quando ligo o pc a primeira a coisa aparecer no monitor é o logotipo da marca Asus, depois inicia o windows normalmente com ecrã de boas vindas do xp e a seguir carrega os icones do ambiente de trabalho e a barra de tarefas isto faz rápido.Após carregar os icones e a barra de tarefas o pc fica um eternidade a moer ouve se o disco rigido a escrever digo eu e só estabiliza talvez ao fim de 4 minutos mais coisa menos coisa é que posso uitlizar o pc.Pergunte este tempo é normal?Aqui fica os dados do pc
-Asus Barebone Vintage V2PH1 (desktop)
-DualCore Intel Pentium D930 3.000MHZ
-Chipset da placa mãe Intel Lakeport G i945G
-placa mãe:Asus P5LD2-MQ
-Memoria 2 gigas marca kingston
-disco rigido 300gigas com 3 partiçoes

Jamaria



Última edição por Jamaria em Ter 30 Abr 2013 - 17:07, editado 1 vez(es)

Ver perfil do usuário
conectado

DJPRMF

Administrador

Boas,


Em primeiro lugar, não altere nada no registo ou BIOS que não saiba.


No entanto o seu problema é muito genérico. As causas podem ser muitas. Comece por desactivar mesmo todos os programas do arranque, excepto o antivírus.


E instalou algum programa novo recentemente?


Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Jamaria

Avançado

Não instalei programa nenhum recente.É normal no arranque do sistema operativo o disco estar tanto tempo a escrever/ler até estabilizar?? Você que que coloco aqui no post o nome dos programas que lá estão?


Jamaria

Ver perfil do usuário
conectado

DJPRMF

Administrador

O problema começou a ocorrer de um momento para o outro ou sempre esteve assim?


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Jamaria

Avançado

Não tem vindo aumentar progessivamente.O sistema operativo já está instalado há pelo menos 5 anos.Faço a limpeza e desfragamentão das partições regularmente e corro tb o ccleaner.A encerrar é supe rapido acho por vezes demora apenas 10 segundos.


Jamaria

Ver perfil do usuário
conectado

DJPRMF

Administrador

É normal que, com o tempo, o sistema se torne um pouco mais lento. Também pode ser normal demorar um pouco mais a arrancar completamente, já que o computador não é propriamente recente.


No entanto, após o inicio, o sistema funciona correctamente?


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Jamaria

Avançado

Sim funciona tudo na perfeição.


Jamaria

Ver perfil do usuário
conectado

DJPRMF

Administrador

Teste arrancar em Modo de segurança. O sistema inicia normalmente ou também verifica o atraso no inicio?


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Jamaria

Avançado

Isso não sei mas vou entrar em modo de segurança então.


Jamaria

Ver perfil do usuário

Jamaria

Avançado

Desactivando todos os programas de arranque o pc arranca na mesma?


Jamaria

Ver perfil do usuário
conectado

DJPRMF

Administrador

Deverá arrancar. No entanto é isso mesmo que faz o Modo de segurança: arranca o sistema apenas com os serviços básicos. Wink


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Jamaria

Avançado

Ok.Obrigado.Porque está o pc tanto tempo parece uma maquina de escrever penso que deve ser o disco rigido?Será que as partições teem erros ou sectores danificados?Se em modo de segurança arrancar bem o problema pode estar onde?


Jamaria

Ver perfil do usuário
conectado

DJPRMF

Administrador

Vamos por partes antes de começar a "adivinhar". Razz


O PC arranca correctamente em Modo de segurança?


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Jamaria

Avançado

Boas.O Pc arranca normalmente em modo de segurança premindo a tecla F8 antes do xp iniciar e o arranque  é muito mais rápido sem duvida. Desactivei todos os programas de arranque excepto o anti vírus e o tempo de arranque até estabilizar (poder utilizar) foi o mesmo.Se definir a memoria virtual sem ficheiro de paginação para as três partições o pc demora menos tempo arrancar? No "utilitário configuração do sistema" separador "serviços" estão lá mais de 50 serviços  activos uns em execução e outros parados. Essenciais só estão 3 com sim. Pergunte será que o pc precisa destes serviços todos para funcionar? Estes serviços arrancam todos com o pc?Pode desactivar alguns? Pode se marcar a opção "ocultar todos os serviços da Microsoft".Estes serviços arrancam todos com o sistema operativo? T


Jamaria

Ver perfil do usuário

lcmmonteiro

Técnico

Pessoalmente acho que a sua explicação está um pouco confusa e limita a ajuda.


O seu sistema também parece estar muito instável e com muitas alterações que só estão a criar conflitos.


Recomendo que salve toda a informação necessária e que, formate o disco e re-instale o sistema operativo, preferencialmente de 64 bits já que o cpu é de 64 bits.


____________________________________________

Cumprimentos,
Luís Monteiro

Pavimentos e Equipamentos Infantis
www.pavikids.com

Todo o tipo de reparações
www.sosdomicilio.com.pt
Ver perfil do usuário http://www.lcmm-24horas.com https://www.facebook.com/https://www.facebook.com/LCMMAssistenciatecnica24Horas/ https://twitter.com/https://twitter.com/LCMM24Horas pavikids https://plus.google.com/+LCMMAssist%C3%AAnciaT%C3%A9cnica24Horas

Jamaria

Avançado

Boas.Amigo Luís Monteiro porque é que você diz que o meu sistema está muito instável? O único problema se é problema ! que tenho é no arranque do sistema operativo que acho, e volto a repetir, até estabilizar mesmo depois de carregar o ambiente de trabalho o disco fica ali quase 5 minutos a escrever.Tudo o resto funciona bem.Se calhar não há volta a dar já que arquitectura do pc já não é muito recente O pc ainda nunca foi formatado desde que o comprei estive a consultar a factura foi comprado em 30/10/2006 portanto quase há sete anos pois talvez esteja na hora de o formatar.Não sabia que o CPU é de 64 bits estive a consultar a literatura da motherboard e realmente o CPU suporta sistema operativos de 64bits.O que tenho instalado é de 32 bits. Obrigado pela  dica.


Jamaria



Última edição por Jamaria em Qua 1 Maio 2013 - 21:04, editado 2 vez(es)

Ver perfil do usuário
conectado

DJPRMF

Administrador

Jamaria, o que é referido é que muito do seu texto está um pouco confuso.


As suas mensagens são enviadas quase se pontuação e, em certos casos, com uma gramática incompreensível, o que complica a compreensão da nossa parte.


Se nunca formatou o PC, já estará na hora de o fazer, após quase sete anos de atividade...


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Jamaria

Avançado

DJPRMF  mexendo no "utilitário de configuração do sistema"  ir a serviços e marcar ocultar "todos os serviços da microsoft" ficam só os serviços dos programas instalados por que são 20 dos quais só 8 é que estão em execução e a maior parte já não estão no pc um deles é "serviço google update" que aparece em duplicado.Desmarcando o "serviço google update" depois reeniciar o pc este serviço não fica mais disponível no pc?Outro serviço que lá está é o "inCD Helper" que é do nero.O nero já foi desinstalado.


Jamaria 

Ver perfil do usuário
conectado

DJPRMF

Administrador

Novamente, a sua mensagem está confusa...


Comece por desativar todos os programas de arranque (note que são os programas, não os serviços).


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Jamaria

Avançado

Boas, DJPRMF no arranque do sistema operativo,após carregar o ambiente de trabalho, icons e barra de tarefas,o disco fica a ler ou escrever até estabilizar.esta sequência faz parte do próprio sistema de arranque? Pode me dar uma breve explicação o que fica concretamente o disco a fazer?


Jamaria


 


 

Ver perfil do usuário
conectado

DJPRMF

Administrador

Boas,


Depende dos programas que tenha instalados ou a arrancar automaticamente. Por exemplo, pode ser o antivírus a actualizar.


Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Jamaria

Avançado

Ok.Obrigado pela informação.


Jamaria

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechWebrádio TugaTechWebradio TugatechHost TugaTechHost TugaTech