1. TugaTech » Software » Dúvidas e Ajuda de Software


Últimos assuntos
Siga-nos


Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1 Avast nao inicia - em Ter 22 Out 2013 - 0:34

akir

Avançado

Boas, estou com um problema com o avast e não estou a conseguir resolver! hoje apareceu uma nova Actualização do avast e após ter feito a Actualização o antivirus deixou de funcionar! ja tentei reinstalar de varias maneiras ja desinstalei atraves do avastclear e do revouninstaller ja tentei o restauro de sistema e nada resolve o erro o avast nao funciona! axo isto estranho porque utilizo a algum tempo e nunca tinha tido stress! o erro é este
==========
  Anexo: avast.jpg
==========

 

alguém me pode explicar o porque deste erro!? e como posso resolver isto!?

 

 

obrigado.

 

cumps..

Ver perfil do usuário
conectado

#2 Re: Avast nao inicia - em Ter 22 Out 2013 - 9:55

DJPRMF

Administrador

Boas,

 

Comece por remover o avast com a ferramenta de desinstalação.

Efectue este passo no Modo de Segurança.


Em seguida certifique-se que não possui nenhum outro antivírus instalado. Um dos casos mais recorrentes será a instalação do antivírus da Microsoft pelo Windows Update, que é realizado se não for detectado um antivírus no Windows. Veja bem os programas instalados.

 

Em seguida teste instalar novamente o Avast. Reinicie e verifique se o problema se mantém.

Se sim, teste instalar o "avast! VPS update" desta pagina: http://www.avast.com/download-update

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#3 Re: Avast nao inicia - em Ter 22 Out 2013 - 19:38

akir

Avançado

@DJPRMF escreveu:

Boas,

 

Comece por remover o avast com a ferramenta de desinstalação.

Efectue este passo no Modo de Segurança.


Em seguida certifique-se que não possui nenhum outro antivírus instalado. Um dos casos mais recorrentes será a instalação do antivírus da Microsoft pelo Windows Update, que é realizado se não for detectado um antivírus no Windows. Veja bem os programas instalados.

 

Em seguida teste instalar novamente o Avast. Reinicie e verifique se o problema se mantém.

Se sim, teste instalar o "avast! VPS update" desta pagina: http://www.avast.com/download-update

 

Cumps

 

Boas ,

 

Obrigado pela resposta DJPRMF tentei o que sugeriu mas não me resolve o problema :/ ja desinstalei através do modo segurança reinstalei o avast  e o erro continua estranho que depois da instalaçao e de reiniciar o pc o windows continua a pedir para instalar um antivirus!  tentei actualizar  com o VPS update e surge este erro 
==========
  Anexo: Sem Título.jpg
==========

 

haverá solução para resolver este problema!? procurei no site do avast por uma versão do programa mais antiga mas não encontro consegue arranjar.me um link com outra versão do programa!?

 

Obrigado,

 

cumps..
 

 

Ver perfil do usuário
conectado

#4 Re: Avast nao inicia - em Ter 22 Out 2013 - 20:08

DJPRMF

Administrador

Boas,

 

Já testou efectuar a reparação da instalação? Quando for para desinstalar, deve possuir a opção de "Reparar". Teste efectuar a mesma.

 

Segundo verifico, aparenta ser um erro comum do Avast, mas sem uma resolução especifica.

Pode também testar desinstalar completamente o avast. Em seguida, depois de reiniciar, verifique se possui alguma atualização no Windows Update e instale as mesmas. Reinicie mais uma vez e volte a testar instalar o avast.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#5 Re: Avast nao inicia - em Ter 22 Out 2013 - 21:18

akir

Avançado

@DJPRMF escreveu:

Boas,

 

Já testou efectuar a reparação da instalação? Quando for para desinstalar, deve possuir a opção de "Reparar". Teste efectuar a mesma.

 

Segundo verifico, aparenta ser um erro comum do Avast, mas sem uma resolução especifica.

Pode também testar desinstalar completamente o avast. Em seguida, depois de reiniciar, verifique se possui alguma atualização no Windows Update e instale as mesmas. Reinicie mais uma vez e volte a testar instalar o avast.

 

 

Ja fiz a reparação do programa mas não resolveu o erro voltei a desinstalar atraves do avastclear em modo de segurança eliminei manualmente todas as pastas que encontrei do avast fiz a limpeza do registo com o ccleaner e fiz uma verificação ao disco com o comando "chkdsk /f/r"  reinstalei o avast mas o erro continua!:/  será que com uma versão antiga do programa  consigo resolver este problema!? 

 

obrigado..

Ver perfil do usuário
conectado

#6 Re: Avast nao inicia - em Ter 22 Out 2013 - 21:23

DJPRMF

Administrador

Sinceramente, não recomendo que instale uma versão antiga do antivirus. Alem de se encontrar desactualizada pode não garantir a segurança que pretende.

Em todo o caso: http://www.oldapps.com/avast_antivirus.php

 

O melhor será contactar directamente a Avast, enviando os respectivos logs do programa.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#7 Re: Avast nao inicia - em Ter 22 Out 2013 - 21:37

akir

Avançado

@DJPRMF escreveu:

Sinceramente, não recomendo que instale uma versão antiga do antivirus. Alem de se encontrar desactualizada pode não garantir a segurança que pretende.

Em todo o caso: http://www.oldapps.com/avast_antivirus.php

 

O melhor será contactar directamente a Avast, enviando os respectivos logs do programa.

 

 

só quero testar se acontece o mesmo com a versão mais antiga do programa vou ver no que dá! ontem quando pedi aqui ajuda tambem enviei um email para o support do avast e as instruções que eles me deram para resolver o problema foram as mesmas que o DJPRMF indicou desinstalar com o avastclear através do modo de segurança e fazer uma nova instalação do programa! hoje vou voltar a enviar email ao suport do avaste ver o que me dizem obrigado por toda ajuda DJPRMF Wink

 

cumps

Ver perfil do usuário
conectado

#8 Re: Avast nao inicia - em Ter 22 Out 2013 - 22:30

DJPRMF

Administrador

Inclua o log do avast. Poderá ajudar mais e obter uma melhor resposta do suporte. Smile


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#9 Re: Avast nao inicia - em Ter 22 Out 2013 - 22:46

akir

Avançado

já agora tire.me só uma duvida quando inicio o windows o uac pede autorização para iniciar o programa WKUfinder.exe isto antes não me acontecia poderá ter a ver com isto a razão do erro no avast!?

 

 

Ver perfil do usuário
conectado

#10 Re: Avast nao inicia - em Ter 22 Out 2013 - 22:58

DJPRMF

Administrador

Salvo erro, o WKUfinder é um programa do Office XP e/ou do Office 2003. Não possui ou possuiu estes instalados no sistema?

Não deverá ser a causa do erro do Avast.

 

Em todo o caso, verifique a localização do ficheiro.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#11 Re: Avast nao inicia - em Ter 22 Out 2013 - 23:10

akir

Avançado

a localizaçao do ficheiro é esta : "C:\Program Files (x86)\Common Files\microsoft shared\Works Shared" programas do office não tenho instalados formatei o sistema a pouco tempo e não cheguei a instalar! esse programa WKUfinder não aparece na lista de programas instalados  virus não me parece ser  ja fiz scan completo com o malwarebytes anti-malware e com o super.anti.spyware e nenhum dos dois detectou virus! uma reparaçao com o cd do windows sera que resolve com estes erros!?

Ver perfil do usuário
conectado

#12 Re: Avast nao inicia - em Qua 23 Out 2013 - 8:03

DJPRMF

Administrador

E não possui o "Microsoft Digital Image Pro 9"?

 

Em todo o caso, não é algo com que se deva preocupar. É um programa da Microsoft (segundo o que pesquisei, realiza a atualização).

Não deverá ser a causa do problema do avast.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#13 Re: Avast nao inicia - em Qua 23 Out 2013 - 17:07

Mellin

Iniciante

Akir, tive o mesmo problema com o Avast. Já vi que não foi só comigo... Tentei de tudo tb e nada, fiz vários scanners a buscar vírus e tb, nada, pc tá limpo! Tenho o Windows 7. 

 

Parti para outro anti-vírus, foi o jeito... 

Ver perfil do usuário

#14 Re: Avast nao inicia - em Qui 24 Out 2013 - 6:30

akir

Avançado

Boas, acho que resolvi o problema fiz um scan completo com Advanced sistem care e restaurei a bibliotecas do windows quando reiniciei o pc o avast começou a funcionar! Very Happy nao consegui perceber o que resolveu o problema se foi o restauro das bibliotecas ou a reparação do advanced sistem care mas um dos dois resolveu o erro já reiniciei o pc varias vezes e ate agora aparenta estar tudo ok o avast liga e faz o scan normalmente acho que esta resolvido! Smile 


==========
  Anexo: Sem Título.jpg
==========
 

 

obrigado pela ajuda Wink

 

cumps

Ver perfil do usuário
conectado

#15 Re: Avast nao inicia - em Qui 24 Out 2013 - 8:07

DJPRMF

Administrador

Óptimo! É bom saber que ficou resolvido.

E fica a explicação para outros utilizadores com o mesmo problema. Smile


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#16 Re: Avast nao inicia - em Qui 24 Out 2013 - 10:27

Mellin

Iniciante

Eu tb tenho o Advanced System Care, e a versão completa, que aproveitei uns meses atrás eles fizeram uma promoção da versão completa e comprei. Acho que o meu problema então era outro... De qualquer forma, já estava mesmo a pensar em partir para outro, agora to com uma versão trial, to decidindo entre o McAfee e o  Kaspersky.

 

Mas valeu por partilhar a solução! 

Ver perfil do usuário

#17 avast nao inicia - em Qui 21 Nov 2013 - 21:47

JOE1977

Utilizador

boas...se estamos a falar da mais nova versao do avast ela ainda se encontra com problemas,eu tb usava o avast e tive de desistir...e pena porque para mim contua a ser o antivirus free mais eficiente desde a muitos anos

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechWebrádio TugaTechWebradio TugatechHost TugaTechHost TugaTech