1. TugaTech » Software » Dúvidas e Ajuda de Software


Últimos assuntos
Siga-nos


Realize o Login na sua conta ou Registe-se para participar.

Ir à página : 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 2]

jer60

Utilizador

Boas Pessoal eu queria saber se alguem consegue resolver o erro durante a instalaçao do catalyst control center e queria uma ajudinha se me responderem eu mando o tipo de erro e a minha placa grafica obrigado por tarem a verem a minha mensagem espero que me ajudem smiley

Ver perfil do usuário

jer60

Utilizador

Aparece me este erro durante a instalaçao 

 o meu sistema é este

Fabricante TOSHIBA
  Modelo Satellite L650
  Quantidade total da memória do sistema 4,00 GB RAM

Windows 7 Home Premium
  Tipo de sistema Sistema Operativo de 64 bits
  Número de núcleos de processador 2

 

Processador Intel(R) Pentium(R) CPU P6000 @ 1.87GHz

Memória (RAM) 4,00 GB

Gráficos ATI Mobility Radeon HD 5145 

 

e queria atualizar o meu catalyst control center que esta ATI e queria mudar para AMD

Versao que tenho  é 3.0.769.0

e a que vou instalar é 08.00.0915

e aparece me estes erros ... 

 

 

Informações de hardware

Nome AMD Radeon Graphics Processor
Fabricante Advanced Micro Devices, Inc.
ID do dispositivo 0x9553
ID do fornecedor 0x1002
Código da classe 0x030000
ID da revisão 0x00
ID do subsistema 0xfd12
ID do fornecedor do subsistema 0x1179
Outro hardware

Pacotes existentes

Catalyst Control Center
Gerenciador de instalação do ATI Catalyst
Driver de vídeo ATI
Microsoft Visual C++ 2008 SP1 Redistributable 64bit

Pacotes para instalação
Gerenciador de instalação do AMD Catalyst

Status final: Falha
Versão do item: 8.0.915.0
Tamanho: 20 Mbytes

Driver de áudio HDMI

Status final: Sucesso
Versão do item: 7.12.0.7717
Tamanho: 1 Mbytes


Outros dispositivos detectados

Fabricante Advanced Micro Devices, Inc.
ID do dispositivo 0xaa38
ID do fornecedor 0x1002
Código da classe 0x040300
ID da revisão 0x00
ID do subsistema 0xfd12
ID do fornecedor do subsistema 0x1179


Mensagens de erro

Instalação do aplicativo: falha no pacote de instalação!

 

Alguem que ajude sff 

 

 

Ver perfil do usuário
conectado

DJPRMF

Administrador

Boas,

 

Bem vindo ao TugaTech.

Acho que é mais simples se partilhar logo o erro. Smile

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author
conectado

DJPRMF

Administrador

Boas,

 

Este topico não estará relacionado com este?

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

jer60

Utilizador

yh é 

Ver perfil do usuário
conectado

DJPRMF

Administrador

Tópicos conjugados

 

Boas,

Procedi com a junção dos topicos.

 

Quanto ao problema, comece por remover completamente o Control Center da AMD utilizando o Revo Uninstaller. Em seguida reinicie o PC e volte a tentar instalar a versão mais recente.

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

jer60

Utilizador

Ok quando fizer isso digo te vou fazer amanha e digo te amanha

Ver perfil do usuário

jer60

Utilizador

Olha eu instalei o Revo e tipo nao aparece o Ati catalyst center no revo unistaller sera que crio um atalho e ponho na cena do revo para por modo pesquisador? e sinalizo no atalho do CCC?

 

Ver perfil do usuário
conectado

DJPRMF

Administrador

Poderia confirmar se, no Painel de Controlo\Todos os Itens do Painel de Controlo\Programas e Funcionalidades aparece o programa da AMD listado?


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

jer60

Utilizador

Sim mas estou a disser na do Revo unistaller so me aparece 64 programas e quando vou no do painel de control aparece me 90 ... mas posso desistalar pelo painel de controlo? 

 


==========
  Anexo: Sem Título.png
==========
 

Ver perfil do usuário
conectado

DJPRMF

Administrador

Isso deve-se ao facto do Revo não apresentar atualizações por padrão.

 

Pode também tentar desinstalar completamente pelo Painel de Controlo. Smile


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

jer60

Utilizador

mas nao acontece nada tipo eu carrego na desistalaçao completa ? e nao vai acontecer nada no driver? tipo desistalo e renicio o pc certo? e depois limpo o registo com CCleaner? e depois instalo certo? e eu tenho a Ati Mobility Radeon HD 5145 nao vai me dar error pois nao?

Ver perfil do usuário
conectado

DJPRMF

Administrador

O objectivo é mesmo desinstalar todos os indícios da drive/programas da gráfica.

E, preferencialmente, após desinstalar deve limpar o disco/registo com o CCleaner.

 

Não existe nenhum problema. As drivers são desinstaladas mas ainda continuará a poder utilizar o computador embora o desempenho gráfico seja mais reduzido. Por exemplo, pode verificar um certo "arrasto" ao mover janelas ou a desactivação do Aero (efeito de vidro nas janelas), mas nada de "perigoso". Smile

 

Basta voltar a reinstalar as drivers mais recentes.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

jer60

Utilizador

vou desistalar vou depois reniciar o pc rodar o CCleaner e depois instalo né ? a catalyst amd? ve la se é este 

http://support.amd.com/en-us/download

eu pus assim

Step 1 : Notebook Graphics 

Step 2 : Radeon HD Series 

Step 3 : Mobility Radeon HD 5xxx Series

Step 4 ; Windows 7 64 Bits 

 

 

eu estou a fazer estas pergunta pk estou mesmo farto de ver aquele erro me aparecer fogo -.-

 

Ver perfil do usuário
conectado

DJPRMF

Administrador

Sim, bastará desinstalar -> Limpar -> Reinstalar.

O que indicou aparenta estar correcto. Wink


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

jer60

Utilizador

espero que resulte Sad se nao der o que faço? 

Ver perfil do usuário

jer60

Utilizador

Vou agora instalar Wink vamos ver se da ma estou duvidar ... eu ja renicie e limpei agora mesmo com CCleaner 
==========
  Anexo: 1.png
==========

==========
  Anexo: 2.png
==========
 

Ver perfil do usuário

jer60

Utilizador

Deu me error o que faço?
==========
  Anexo: 5.png
==========

Ver perfil do usuário
conectado

DJPRMF

Administrador

Têm a certeza que removeu correctamente as drivers/Control Panel da AMD?


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

jer60

Utilizador

tenho mesmo olha queres vir no meu pc pelo teamviewer 9 ou skype???? para lhe mostrar?

Ver perfil do usuário
conectado

DJPRMF

Administrador

@jer60 escreveu:

tenho mesmo olha queres vir no meu pc pelo teamviewer 9 ou skype???? para lhe mostrar?

 

Não. O objectivo do TugaTech é partilhar o conhecimento com toda a comunidade e receber ajuda da mesma. Se fosse para ajudar individualmente abria uma loja de reparação de computadores. Very Happy

 

Verifique novamente a lista de programas e se possui algo relacionado com a gráfica...


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

jer60

Utilizador

Fogo acho que nao sei espera estou a fazer umas cenas no windows update e tipo eu instalei o .NET Framework 4.5.1 nao sei se é disso .... a cena mais estupida no amd é que tipo eu instalo o AutoDetect do amd e diz que eu tenho de instalar o Ati Mobility Radeon HD 4xxx Series mas depois quando vou ver no catalyst esta Ati Mobility Radeon HD 4500/5100 Series e eu fico o.O aonde posso procurar mais sinais da Ati sera no Regedit? 

ou desistalo mesmo a placa grafica no gestor de depositivos?

 

 

Olha encontrei um Programa no gestor de tarefas chamado atieclxx.exe sera esse programa que esta dar conflitos com instalaçao e encontrei mais uns programas da ati.... 
==========
  Anexo: 6.png
==========

Ver perfil do usuário
conectado

DJPRMF

Administrador

A sua mensagem está um pouco confusa.

 

Vamos por partes: qual é o seu portátil e qual o modelo?

Têm a certeza que se encontra a instalar a versão correcta? E que desinstalou mesmo as drivers e o programa relativo à AMD?


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

jer60

Utilizador

Esta ai as informaçoes espero que seija isso que estavas a procura Smile
==========
  Anexo: 1.png
==========
 

Ver perfil do usuário
conectado

DJPRMF

Administrador

Ok.

Voltando atrás, desinstalou tudo? Verifique bem a listagem de programas. Wink


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 2]

Ir à página : 1, 2  Seguinte

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechWebrádio TugaTechWebradio TugatechHost TugaTechHost TugaTech