1. TugaTech » Software » Dúvidas e Ajuda de Software


Últimos assuntos
Siga-nos


Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1 PC nao liga em em modo normal - em Sab 4 Out 2014 - 16:43

hugo.ma

Graúdo

boa tarde 

 

Tenho uma questão que gostava de ter ajuda, o meu pc portatil, de um momento para o outro desligou o ecra. Sempre que ligo o pc, aparece o simbolo do windows e isso, e quando que chega à parte de por a pass, ele fica preto e nao sai dali. Liguei-o em modo de segurança e ele liga perfeitamente, ate estou a aproveitar para sacar tudo para um disco externo. 

Alguem sabe o que podera ser ? 

Ver perfil do usuário http://www.youtube.com/h27ugo
conectado

#2 Re: PC nao liga em em modo normal - em Sab 4 Out 2014 - 20:20

DJPRMF

Administrador

Boas,

 

Antes de tudo, testou remover todos os programas que se encontram a arrancar automaticamente?

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#3 Re: PC nao liga em em modo normal - em Sab 4 Out 2014 - 20:59

hugo.ma

Graúdo

Não.  

Já nao instalo nada à muito tempo, eu estava a meio de um jogo no FM e o ecra simplesmente desligou. Ja fiz umas dicas que vi no site da microsoft, mas nao adiantou. 

Ver perfil do usuário http://www.youtube.com/h27ugo
conectado

#4 Re: PC nao liga em em modo normal - em Sab 4 Out 2014 - 21:11

DJPRMF

Administrador

Então, nesse caso, será os primeiros passos a realizar.

Caso seja o Windows 7, carregue em WIN+R e execute o "msconfig" (sem aspas).

 

Depois aceda à aba Arranque (startup) e desmarque todas as opções. Verifique também se existem algum programa "suspeito".

 

Caso seja o Windows 8 o procedimento é o mesmo, mas a desativação é no Gestor de Tarefas. Wink

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#5 Re: PC nao liga em em modo normal - em Sab 4 Out 2014 - 21:26

hugo.ma

Graúdo

Faço esse passo no modo segurança certo ? é que no modo normal ele nem entra..

 

EDIT

 

Ja fiz o que me disse e nao resultou,

Ver perfil do usuário http://www.youtube.com/h27ugo
conectado

#6 Re: PC nao liga em em modo normal - em Sab 4 Out 2014 - 22:12

DJPRMF

Administrador

Ok, então, neste caso, efectue o mesmo procedimento mas para a secção dos serviços.

Desactive os que não sejam necessários (poderá marcar a opção "Ocultar serviços da Microsoft" para evitar desmarcar algum importante)...


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#7 Re: PC nao liga em em modo normal - em Dom 5 Out 2014 - 13:09

hugo.ma

Graúdo

Esse passo também nao deu em nada. Pelo que pesquisei, acho que este erro já é famoso na HP. Provavelmente terei de o levar a um assistente técnico para me examinar isto 

Ver perfil do usuário http://www.youtube.com/h27ugo
conectado

#8 Re: PC nao liga em em modo normal - em Dom 5 Out 2014 - 18:53

DJPRMF

Administrador

Boas,

 

Penso que este problema seja mais relacionado com o sistema operativo e não directamente com a marca ou hardware.

O problema, basicamente, encontra-se no inicio do Windows. Visto que arranca via o Modo de Segurança, poderá-se excluir erros de hardware.

 

No entanto, sendo um erro do arranque, os casos mais vulgares são o dos programas e serviços.

Instalou algum programa recentemente?


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#9 Re: PC nao liga em em modo normal - em Dom 5 Out 2014 - 23:54

hugo.ma

Graúdo

Que eu me lembro, nao instalei nada. Eu estive de férias e raramente o liguei, so o liguei durantes uns dias para fazer uns jogos no FM. Estava tudo operacional, de um momento para o outro o ecra ficou preto. Será o jogo ? 
Mas se nao me engano acho que o jogo nem ta instalado, é so um executavel

Ver perfil do usuário http://www.youtube.com/h27ugo
conectado

#10 Re: PC nao liga em em modo normal - em Seg 6 Out 2014 - 10:30

DJPRMF

Administrador

O problema aqui deverá encontrar-se em algo que se encontra a arrancar automaticamente durante o inicio do sistema. Não possui na lista de programas de arranque alguma entrada "suspeita"?

 

Se possivel coloque uma screenshot da mesma. Wink


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechWebrádio TugaTechWebradio TugatechHost TugaTechHost TugaTech