1. TugaTech » Software » Dúvidas e Ajuda de Software


Últimos assuntos
Siga-nos


Realize o Login na sua conta ou Registe-se para participar.

Ir à página : 1, 2, 3  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 3]

#1 Chrome demasiado lento - em Qui 4 Dez 2014 - 12:28

filipe_

Utilizador

Desde que formatei o meu Pc o Chrome está incrivelmente lento quer a iniciar quer a carregar as páginas. Uso o windows 8.1

 

Testei as soluções que encontrei na internet (usar o tema padrão, desabilitar plugins, não activar o modo de acelaração de Hardware, usar em modo de compatibilidade com o windows 8) mas ficou tudo na mesma.

 

Alguma dica?

 

Obrigado!!

Ver perfil do usuário
conectado

#2 Re: Chrome demasiado lento - em Qui 4 Dez 2014 - 13:02

DJPRMF

Administrador

Boas,

 

Qual é a versão do Chrome que possui instalada?

E, dentro do Gestor de Tarefas do Chrome, o que surge a nível de consumo da RAM/CPU?

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#3 Re: Chrome demasiado lento - em Qui 4 Dez 2014 - 13:21

filipe_

Utilizador

É a versão 39.0.2171.71, a última disponivel.

 

O consumo de Cpu anda sempre abaixo dos 10%

 

 

Ver perfil do usuário
conectado

#4 Re: Chrome demasiado lento - em Qui 4 Dez 2014 - 13:23

DJPRMF

Administrador
Poderia colocar uma screenshot do Gestor de Tarefas do Chrome (SHIFT+ESC) ?


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#5 Re: Chrome demasiado lento - em Qui 4 Dez 2014 - 13:32

filipe_

Utilizador
Cá fica!!

==========

  Anexo: screnn.jpg

==========

Ver perfil do usuário
conectado

#6 Re: Chrome demasiado lento - em Qui 4 Dez 2014 - 13:34

DJPRMF

Administrador

Neste caso é o Gestor de Tarefas do Chrome, não o do Windows. Smile

 

Abra o Chrome e carregue no atalho SHIFT+ESC. Pode também aceder em Menu > Mais Ferramentas > Gestor de Tarefas

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#7 Re: Chrome demasiado lento - em Qui 4 Dez 2014 - 13:38

filipe_

Utilizador
Corrigido!!

==========

  Anexo: Sem Título.jpg

==========

Ver perfil do usuário
conectado

#8 Re: Chrome demasiado lento - em Qui 4 Dez 2014 - 13:42

DJPRMF

Administrador

Bom, a nível do Chrome não me parece que existam problemas. 

Não possui plugins instalados de todo e a utilização é normal.

 

Quando refere que as páginas demoram é em todos os sites que abre? E se utilizar outro navegador verifica o mesmo problema?

Recomendo também que desfaça todas as "tentativas" que realizou anteriormente, para evitar confusões. Smile


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#9 Re: Chrome demasiado lento - em Qui 4 Dez 2014 - 13:49

filipe_

Utilizador

Acontece em qualquer página,

 

E só no chrome, o firefox está incomparávelmete mais rápido!!

 

Já o repos como estava de origem e mantem-se igualmente lento

Ver perfil do usuário
conectado

#10 Re: Chrome demasiado lento - em Qui 4 Dez 2014 - 15:34

DJPRMF

Administrador

Já realizou igualmente a reposição das definições, a partir das Opções do Chrome? 

Não aparenta possuir nenhum extra que possa causar problemas (alias, nem possui nenhum de todo).

 

Possui algum sistema de segurança e/ou firewall? Se sim, teste desativar temporariamente o mesmo.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#11 Re: Chrome demasiado lento - em Qui 4 Dez 2014 - 17:26

filipe_

Utilizador
@DJPRMF escreveu:

Já realizou igualmente a reposição das definições, a partir das Opções do Chrome? 

Não aparenta possuir nenhum extra que possa causar problemas (alias, nem possui nenhum de todo).

 

Possui algum sistema de segurança e/ou firewall? Se sim, teste desativar temporariamente o mesmo.

 

 

Tudo na mesma...

Ver perfil do usuário
conectado

#12 Re: Chrome demasiado lento - em Sex 5 Dez 2014 - 14:01

DJPRMF

Administrador

Bom, a ultima opção que vejo será criar um novo perfil de utilizador para testar:

https://support.google.com/chrome/answer/142059?hl=en

 

Se mesmo assim não resolver, teste desinstalar o chrome e posteriormente remover o perfil de utilizador (seguindo o referido anteriormente). Após isso volte a instalar novamente o Chrome.

 

NOTA: Estes processos irão remover os dados do Chrome (marcadores, passwords, etc). Realize o login na conta da Google antes disso para evitar perdas. Wink


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#13 Re: Chrome demasiado lento - em Sab 6 Dez 2014 - 14:29

filipe_

Utilizador

Já tinha testado o reset do chorme também sem sucesso...

 

Reparei em mais duas coisas:

 

Sem o Malwarebytes a funcionar o chrome fica com a velocidade normal. 

 

Com o Malwarebytes a funcionar, mas com uma excepção para o chrome, este fica com uma velocidade mais baixa mas quase normal.

 

 

Estaria resolvido não fosse acontecer outra coisa: por vezes, mesmo sem o Malwarebytes, o chrome fica literalmente parado... isto coincide com uma utilização do disco de 100%....

 

Segundo o que descobri no google este fenómeno do disco a ser usado a 100% começou a acontecer com as últimas actualizações do windows 8.1 e não parece existir solução para isso (tirando o regresso ao Windows 7).

 

Obrigado pela ajuda e pela paciências!!

Ver perfil do usuário
conectado

#14 Re: Chrome demasiado lento - em Sab 6 Dez 2014 - 14:37

DJPRMF

Administrador

Se o problema ocorre quando o Malwarebytes encontra-se ativo, esse poderá ser um dos problemas.

O Malwarebytes mantém o serviço ativo em segundo plano mesmo quando este se encontra desativado. Este poderá, por algum motivo, encontrar-se a causar o problema.

 

A utilização do disco é sobre que processo? Poderia colocar uma screenshot durante o mesmo?


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#15 Re: Chrome demasiado lento - em Dom 7 Dez 2014 - 15:02

filipe_

Utilizador

A utilização do disco acontece por períodos e os processos vão sendo diferentes...

 

Logo ao iniciar é o avast e o Malwarebytes que o ocupam a 100%.... 

 

Depois disso costuma ser um processo chamado Anfitrião de serviço.... como mostra a imagem

 

 

 

Mas o que me parece é que sempre que inicio um programa, por mais "leve que seja", oi disco vai para os 100% e fica assim durante uns minutos!!

 



==========

  Anexo: Disc 100.jpg

==========

Ver perfil do usuário
conectado

#16 Re: Chrome demasiado lento - em Dom 7 Dez 2014 - 16:09

DJPRMF

Administrador

Têm a certeza que o problema advem do Chrome? Se a utilização do disco é elevada, é normal que o Chrome e outros programas também estejam mais "lentos".

 

Verifica o mesmo problema se o Chrome estiver completamente fechado?


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#17 Re: Chrome demasiado lento - em Ter 9 Dez 2014 - 10:15

filipe_

Utilizador





Pois... essa parece ser a verdadeira questão...

 

Penso que é um problema geral e não apenas do chrome que advém da utilização do disco a 100% em muitas ocasiões..

 

Neste momento desactivei o Malwarebytes e fiquei apenas com o Avast. Tenho o chrome a funcionar normalamente, mas o Pc ainda tem muitos períodos de utilização a 100% e começa a soluçar por todo o lado...

 

É suposto o disco ter períodos de 100% de utilização?

 

Deixo outro print...

 

O que é o processo "Anfitrião de serviços"? está sempre a consumir muitos recursos... 

 

 

 

 



==========

  Anexo: Sem TítuloA.jpg

==========

 

Ver perfil do usuário
conectado

#18 Re: Chrome demasiado lento - em Ter 9 Dez 2014 - 10:34

DJPRMF

Administrador

Boas,

 

Esse processo é pertencente ao Windows, sendo essencial para o funcionamento.

Não me parece, porém, que o problema seja nesse processo. Segundo o print, o Avast é o programa que se encontra a utilizar mais o disco. O processo "System" é referente ao sistema e, neste caso, poderá encontrar-se com uma utilização elevada devido a outros programas (como o Avast).

 

No momento em que tirou esse print não se encontrava a ser realizada nenhuma atualização no Avast, certo? Ou uma análise por virus?

 

Recordo-me que, em tempos, algumas versões do Avast possuíam problemas relacionados com a utilização elevada de recursos durante a atualização da base de virus. Poderá ser este o caso, mas isso é facilmente verificável se desinstalar o avast e/ou testar temporariamente outro antivírus, como o AVG ou Avira.

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#19 Re: Chrome demasiado lento - em Ter 9 Dez 2014 - 14:58

filipe_

Utilizador

Removi o avast e deixei sem anti vírus um bocado,



O disco continuava com uma utilização de 100% a maior parte das vezes...

 

O que me parece é que qualquer coisa que execute no Pc deixa logo o disco nos 100%

==========

  Anexo: Sem Título3.jpg

==========

Ver perfil do usuário
conectado

#20 Re: Chrome demasiado lento - em Ter 9 Dez 2014 - 15:05

DJPRMF

Administrador

Em primeiro lugar, aparenta possuir dois processos relativos ao Anfitrião do sistema. Isso não é totalmente correcto. No entanto, poderia deixar o print dos serviços ativos nesse processo?

 

Clique na pequena seta que antecede esse processo e, se possível, coloque de forma a que sejam todos visíveis (incluindo o nome destes).

 

BTW, instale novamente o antivírus, só para prevenir. Smile

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#21 Re: Chrome demasiado lento - em Ter 9 Dez 2014 - 22:43

filipe_

Utilizador

Começo a pensar seriamente em voltar ao Windows 7, que é o sistema nativo deste Pc (o 8.1 também já funcionou a 100%...)

 

Instalei o Avg em vez do avast. Umas horas depois corri o Malware Bytes que detetou 400 infecções...

 

Ao remove-las fiquei com um problema novo:

 

Quando fecho a tampa do Pc e volto a abrir o Pc fica bloqueado (está programado para suspender)

 

 

 

Por outro lado o Avg corre bem ao lado do Maware bytes sem sobrecarregar tanto o sistema, Ou seja, tenho menos vezes o disco a 100%, mas ainda acontece vezes demais....

 

 

Alguma sugestão para resolver o problema da suspensão?

 

 

 

 

Deixo o print pedido... e obrigado pela longa paciência

==========

  Anexo: Sem Título6.jpg

==========

Ver perfil do usuário
conectado

#22 Re: Chrome demasiado lento - em Ter 9 Dez 2014 - 23:30

DJPRMF

Administrador

400 infecções no MalwareBytes?  

Então penso que esteja ai o problema.

 

O facto de possuir o Windows 7 ou 8.1 é irrelevante, já que o problema, pelo que agora refere, deve encontrar-se em algum malware ou virus no sistema.

Removeu o que foi detectado pelo MB? Se sim, inicie o sistema em Modo de Segurança e execute uma verificação profunda por virus no seu antivirus. Em seguida siga os mesmos passos mas com o MB novamente.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#23 Re: Chrome demasiado lento - em Qua 10 Dez 2014 - 12:07

filipe_

Utilizador

Não Me parece que seja esse o problema.

 

Antes de dasativar o Avast corri o malwarebytes  e tinha zero infecções.

 

Essas devem ter Aparecido no tempo sem anti vírus e no tempo com o avg sem o malwarebytes...

 

O problema já existia antes destas infecções e depois de removidas continua igual.

 

Igual mais o problema do fecho da tampa, alguma sugestão? 

Li que seria dois drivers da Acpi, mas o PC diz me que estão atualizados

Ver perfil do usuário
conectado

#24 Re: Chrome demasiado lento - em Qua 10 Dez 2014 - 13:42

DJPRMF

Administrador

As infecções não deveriam surgir "do nada"...

O avast não tinha apresentado nenhuma mensagem de virus anteriormente, certo?

 

O problema referente à suspensão aparenta ser algo diferente. Quando refere a bloqueado é na página de login ou é mesmo "bloqueado" (impossivel de utilizar) ?

Aceda a Painel de Controlo\Todos os Itens do Painel de Controlo\Opções de Energia > Menu lateral > Escolher o que faz o botão Ligar/desligar (ou a tampa, no caso dos portáteis).

Em seguida verifique se a opção "Protecção por palavra passe ao reativar" se encontra desativada. No entanto não recomendo que mantenha esta opção desativada, a menos que utilize o portatil sempre no mesmo local.

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#25 Re: Chrome demasiado lento - em Qua 10 Dez 2014 - 15:52

filipe_

Utilizador

Os virus devem ter aparecido entre a desactivação do Avast e a instalação do Avg...

 

Foram umas horas e ainda dei umas voltas na net...

 

 

Quanto tampa está sem palavra pass... e configurada para suspender.... já estava assim antes da remoção dos virus e foi após que passou a bloquear. Bloqueia e é preciso reiniciar

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 3]

Ir à página : 1, 2, 3  Seguinte

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechWebrádio TugaTechWebradio TugatechHost TugaTechHost TugaTech