1. TugaTech » Software » Dúvidas e Ajuda de Software


Últimos assuntos
Siga-nos


Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

Diogomendes23

Avançado

Boas isto acontece porque a camara para de gravar de 30 em 30 minutos e o video que ficar "cortado" aparece isto quando vou editar no go pro studio,mas eu consigo abrir no windows media player e noutros mas no Go Pro studio aparece  unable to play file. file may be corrupted or in an unsupported format,alguem pode ajudar?

 

Cumps

Ver perfil do usuário

DJPRMF

Administrador

Boas,

 

O problema apenas ocorre nos videos que atingem o limite?

Por exemplo, se gravar um video apenas com alguns minutos este é aberto no programa?

 

E possui todos os codecs instalados?

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Diogomendes23

Avançado
sim so acontece nos videos que atingem o limite e outros videos abre a vontade sim tenho todos os codecs

Ver perfil do usuário

DJPRMF

Administrador

Provavelmente algo deverá estar a fazer os videos terminarem repentinamente, causando algum dano na estrutura dos mesmos.

O Go Pro Studio deverá estar a verificar o ficheiro por completo, e apresenta logo o erro no inicio. Isto já não ocorre nos leitores regulares, que lêem o que conseguem do ficheiro sem analisar tudo de imediato...

 

Teste gravar durante algum tempo mas parar a gravação antes do limite. Por exemplo, se o limite for de 30 minutos, grave durante 29:50, por exemplo...

O ficheiro, neste caso, é correctamente aberto?

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Diogomendes23

Avançado
Sim abre sem problema

Ver perfil do usuário

DJPRMF

Administrador

Bom, antes de tudo veja isto: https://pt.gopro.com/support/articles/video-fails-to-import-into-gopro-studio

 

Verifique bem os nomes e se estes não possuem caracteres como "ç" ou com acentos.

Teste também realizar a importação do disco do sistema, não do cartão SD da câmara.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Diogomendes23

Avançado
Esta tudo de acordo, é mesmo um erro do programa,um erro que provavelmente não tem solução

Ver perfil do usuário

DJPRMF

Administrador

Só por via das duvidas, tente abrir o programa noutro programa de edição de videos.

 

O que aparenta ser o caso será algo que ocorre quando a câmara deixa de gravar subitamente, mas não deveria ser assim...


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechWebrádio TugaTechWebradio TugatechHost TugaTechHost TugaTech