1. TugaTech » Software » Dúvidas e Ajuda de Software


Últimos assuntos
Siga-nos


Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

SandraMPC

Iniciante

Olá!

Sou novata aqui e não entendo muito de computadores.

Ontem à noite actualizei o meu pc para o Windons 10 e ele ficou sem audio nenhum. Diz que o dispositivo não está ligado, mas já tentei e não consigo actualizar ou sequer ir buscar a drive porque não faço ideia onde procurar.

Tentei ir ao suporte do Windons 10 mas tudo o que aparece são questões e respostas que nada têm a ver com este problema.

O meu pc é um Toshiba Satellite.

 

O que posso fazer?

Agradeço uma ajudinha wink

Ver perfil do usuário
conectado

DJPRMF

Administrador

Boas,

 

Provavelmente deverá ser relativo à falta de drivers ou, em ultimo caso, a alguma incompatibilidade nestas.

Qual é o modelo exato do Toshiba Satellite? (verifique na etiqueta por debaixo do mesmo).

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

SandraMPC

Iniciante

Olá

 

O modelo é Toshiba Satellite L50-A-104, é o que diz atrás.

Ver perfil do usuário
conectado

DJPRMF

Administrador

Esqueci-me também de perguntar: é a versão de 32 ou 64Bits do Windows que possui?

 

Se for a de 64 bits tente reinstalar estas drivers: http://support1.toshiba-tro.de/tedd-files2/0/sound-20140127155313.zip


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

SandraMPC

Iniciante

É de 64 bits. Vou então tentar fazer isso Smile

 

Obrigada.

 

Eu já dou noticias!

Ver perfil do usuário

SandraMPC

Iniciante
Problema resolvido!

Era mesmo aquilo Smile

Muito obrigada Very Happy

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechWebrádio TugaTechWebradio TugatechHost TugaTechHost TugaTech