1. TugaTech » Software » Dúvidas e Ajuda de Software


Últimos assuntos
Siga-nos


Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1 backgroun preto desktop novo - em Sex 18 Set 2015 - 22:38

TuQa

Iniciante

Boas pessoal

 

mandei montar o pc na loja mas o software não, preferi instalar eu, então trouxe o windows 10 para eu instalar, então quando eu ligo o computador o ecrã fica preto pois o windows não esta instalado, eu clico para ir á bios(para arrancar pelo cd) e não vai continua o ecra preto, então eu pus o cd do windows reiniciei o pc e continua a não dar para ir á bios.já experimentei todas as teclas para abrir a bios, ( f2, esc, delete, f12, ... todas)

 

desktop:

motherboard - asrock h97 pro4

placa gráfica - gigabyte geforce gtx 970

processador - intel i7 3.6 ghz

ventoinha - xfx 550w

estou a fazer ligação do pc ao monitor com cabo vga (monitor é o hp w1907s)

 

Ver perfil do usuário
conectado

#2 Re: backgroun preto desktop novo - em Sex 18 Set 2015 - 23:59

DJPRMF

Administrador

Boas,

 

Antes de tudo, tem a certeza que o monitor está sequer a ligar? Chega a ver qualquer coisa que seja no monitor?

E o sistema dá o tradicional "beep" no início?

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#3 Re: backgroun preto desktop novo - em Sab 19 Set 2015 - 1:02

TuQa

Iniciante
O monitor esta a dar e nao faz beep, o que me disseram. Foi que como eu estou com o ecra ligado à motherboard nao vai aparecer imagem, so quando o ligar à placa mãe, pode ser disso? O problema é que a placa gráfica nao tem entrada. Vga

Ver perfil do usuário
conectado

#4 Re: backgroun preto desktop novo - em Sab 19 Set 2015 - 14:36

DJPRMF

Administrador

Se o sistema não está a fazer nenhum apito inicial, então algo de errado se encontra com o mesmo.

Sendo um sistema novo, não recomendo que o abra. Contacte a loja onde foi montado e informe da situação.

 

Agora, quanto ao monitor, não percebi muito bem a frase.

Antes de mais, motherboard e placa mãe são exatamente a mesma coisa (em Português e Inglês Razz ).

 

Provavelmente está a utilizar a gráfica integrada da motherboard, mas isso será indiferente.

Alias, se possui uma placa gráfica dedicada então deve é utilizar essa, pois utilizando a gráfica integrada da motherboard não utiliza a gráfica dedicada. Resumindo: está no sistema mas não funciona de todo, portanto é um desperdício.

 

Se não possui saida VGA, então recomendo que invista num monitor novo ou então num adaptador VGA>HDMI ou DVI, consoante o suportado pela gráfica.

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#5 Re: backgroun preto desktop novo - em Sab 19 Set 2015 - 14:49

TuQa

Iniciante
já esta resolvido, comprei um adaptador vga-dvi e resolveu o problema, obrigado

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechWebrádio TugaTechWebradio TugatechHost TugaTechHost TugaTech