1. TugaTech » Software » Dúvidas e Ajuda de Software


Últimos assuntos
Siga-nos


Realize o Login na sua conta ou Registe-se para participar.

Ir à página : 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 2]

#1Resolvido Fraps problema - em Sab 28 Abr 2012 - 17:24

kryp

Utilizador
Boas pessoal, eu tenho um problema com o fraps, eu actualizo diz que a versão actualiza mas não ganho as opções novas, espero que me possam ajudar

Obrigado

Ps: Tambem nao reconhece a voz dum colega meu pelo skype se me pudessem ajudar agradecia Smile

Ver perfil do usuário

#2Resolvido Re: [Resolvido]Fraps problema - em Sab 28 Abr 2012 - 17:40

Shaxine

Moderador
Antes de mais bem-vindo ao TugaTech

Quanto ao fraps tenta desinstalar e fazer download da versão mais recente e instalar de novo.

Não porcebo o que queres dizer no Ps :S

Ver perfil do usuário antnio13

#3Resolvido Re: [Resolvido]Fraps problema - em Sab 28 Abr 2012 - 17:45

kryp

Utilizador
ja fiz isso e ta na mesma e eu queria dizer no ps e que eu tou no skype com um colega meu, ele fala mas o fraps nao reconhece o som dele e o som do skype ta no maximo



Última edição por kryp em Sab 28 Abr 2012 - 17:48, editado 1 vez(es)

Ver perfil do usuário

#4Resolvido Re: [Resolvido]Fraps problema - em Sab 28 Abr 2012 - 17:47

Shaxine

Moderador
tens a certeza que tens a versão 3.5.0 do fraps?

Isso é problema do teu colega, ele tem de subir o volume do micro.

Ver perfil do usuário antnio13

#5Resolvido Re: [Resolvido]Fraps problema - em Sab 28 Abr 2012 - 17:53

ZodiacPT

Graúdo
O amigo dele sou eu :p, fui eu que indiquei o forum... bem é só para dizer que tenho o som no máximo, e quando sou eu a gravar funciona bem...

Ver perfil do usuário

#6Resolvido Re: [Resolvido]Fraps problema - em Sab 28 Abr 2012 - 17:59

kryp

Utilizador
actualizei para 3.5.0 e continua com as mesmas opções e o som continua baixo



Última edição por kryp em Sab 28 Abr 2012 - 18:02, editado 1 vez(es)

Ver perfil do usuário

#7Resolvido Re: [Resolvido]Fraps problema - em Sab 28 Abr 2012 - 18:01

Shaxine

Moderador
Bem, por uma questão de organização do fórum peço-lhe então que abra um novo tópico com esse problema, e deixamos este para o Fraps.

Mas que opções achas que devia ter e nao tem?

Changelog

Fraps 3.5.0 - 26th April 2012

- Support for large AVI movie files (above 4 Gigabytes) on NTFS drives
- Added option to split AVIs at 4 Gigabytes for legacy AVI 1.0 support
- Fixed loop recording using large amounts of disk space for short clips
- Fixed benchmark logs not being saved if game was quit before benchmark ended
- Fixed View folder not opening window on some machines

- NEW MINIMUM SYSTEM REQUIREMENTS: CPU with SSE2 required (Pentium 4 & above)
- Windows 2000 is no longer supported (Windows XP & above)

Ver perfil do usuário antnio13

#8Resolvido Re: [Resolvido]Fraps problema - em Sab 28 Abr 2012 - 18:04

kryp

Utilizador
continua as opçoes iguais a que tinha no fraps 3.4.7

Ver perfil do usuário

#9Resolvido Re: [Resolvido]Fraps problema - em Sab 28 Abr 2012 - 18:06

kryp

Utilizador
por exemplo essa versao 3.5 tem 5 opções na primeira aba e o meu so tem 3 opções

Ver perfil do usuário

#10Resolvido Re: [Resolvido]Fraps problema - em Sab 28 Abr 2012 - 18:11

Shaxine

Moderador
Confirme estes valores sff:

Ver perfil do usuário antnio13

#11Resolvido Re: [Resolvido]Fraps problema - em Sab 28 Abr 2012 - 18:16

kryp

Utilizador
ta aqui um print do meu fraps e do meu colega:

Meu-http://imageshack.us/photo/my-images/32/67278556.png/
Dele-http://imageshack.us/photo/my-images/36/img28042012180741.png/

Ver perfil do usuário

#12Resolvido Re: [Resolvido]Fraps problema - em Sab 28 Abr 2012 - 18:20

Shaxine

Moderador
Importasse de fazer re-upload das imagens? Porque elas só teem 100px × 56px o que quer dizer que são assim:

Ver perfil do usuário antnio13

#13Resolvido Re: [Resolvido]Fraps problema - em Sab 28 Abr 2012 - 18:37

kryp

Utilizador
a build e a versao sao iguais mas o zodiac vai meter agora uma imagem boa

Ver perfil do usuário

#14Resolvido Re: [Resolvido]Fraps problema - em Sab 28 Abr 2012 - 18:40

ZodiacPT

Graúdo
Aqui estão as boas...

Zodiac:
Kryp:

Ver perfil do usuário

#15Resolvido Re: [Resolvido]Fraps problema - em Sab 28 Abr 2012 - 18:47

Shaxine

Moderador
Não entende em que é que isto ajuda a identificar a versão e a release:

Mas pronto, Desinstalou o Fraps que tinha anteriormente e instalou a versão 3.5.0 do site?

Se o fez isso não deveria de acontecer.

Ver perfil do usuário antnio13

#16Resolvido Re: [Resolvido]Fraps problema - em Sab 28 Abr 2012 - 18:49

ZodiacPT

Graúdo
Veja os links de novo :p

Ver perfil do usuário

#17Resolvido Re: [Resolvido]Fraps problema - em Sab 28 Abr 2012 - 18:51

kryp

Utilizador
fiz e aparece como ta nas imagens

Ver perfil do usuário

#18Resolvido Re: [Resolvido]Fraps problema - em Sab 28 Abr 2012 - 18:51

Shaxine

Moderador
Vi agora Razz
Bem só preciso que me diga se a versão e release são iguais à da minha screen

Ver perfil do usuário antnio13

#19Resolvido Re: [Resolvido]Fraps problema - em Sab 28 Abr 2012 - 18:54

kryp

Utilizador
sim e igual

Ver perfil do usuário

#20Resolvido Re: [Resolvido]Fraps problema - em Sab 28 Abr 2012 - 18:59

Shaxine

Moderador
Fez download no site oficial?
E tem a certeza que desinstalou bem a versão anterior antes de instalar essa?

Se fez isso tudo e mesmo assim o problema preciste receio ter sugerir que contacte a equipa da Fraps, para mais esclarecimentos.

Ver perfil do usuário antnio13

#21Resolvido Re: [Resolvido]Fraps problema - em Sab 28 Abr 2012 - 19:07

ZodiacPT

Graúdo
Verifique agora... estão na 3.5.0...

Zodiac:
Kryp:

Ver perfil do usuário

#22Resolvido Re: [Resolvido]Fraps problema - em Sab 28 Abr 2012 - 19:10

Shaxine

Moderador
Para eu ver a versão tem de estar no separador: General

Ver perfil do usuário antnio13

#23Resolvido Re: [Resolvido]Fraps problema - em Sab 28 Abr 2012 - 19:26

ZodiacPT

Graúdo
Elas estão na 3.5.0 :p é so para ver que as opções é que não são as mesmas...

Ver perfil do usuário
conectado

#24Resolvido Re: [Resolvido]Fraps problema - em Sab 28 Abr 2012 - 22:13

DJPRMF

Administrador
Bom, está um pouco complicado de perceber à primeira vista...Razz

Pela imagem do utilizador Kryp está a utilizar o Windows XP. Algumas funcionalidades do Fraps não são suportadas neste sistema, logo não surgem.

A imagem do utilizador ZodiacPT são do Windows 7, que é compatível com as funcionalidades, logo estas surgem no Fraps. Smile

Não existe modo de contornar essa limitação, visto que é do sistema operativo.
Wink


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#25Resolvido Re: [Resolvido]Fraps problema - em Dom 29 Abr 2012 - 10:25

kryp

Utilizador
hum... ok já agora e o meu fraps tambem nao detecta o som do skype tipo um colega a falar comigo, eu gravo mas nao detecta a voz dele e preciso criar um post novo? ou podem resolver aqui?

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 2]

Ir à página : 1, 2  Seguinte

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechWebrádio TugaTechWebradio TugatechHost TugaTechHost TugaTech