1. TugaTech » Internet e Redes » Noticias da Internet e Mercados

Siga-nos



Já a partir de Agosto, os serviços da Google vão ser incompatíveis com as versões antigas e desactualizadas dos grandes navegadores.


Segundo a empresa, a partir do dia 1 de Agosto, alguns dos serviços, como o Gmail, Google Calendar, Talk, Docs e Sites vou deixar de oferecer suporte para os utilizadores que acedam pelo Internet Explorer 7, Safari 3 ou Firefox 3.5, assim como versões anteriores.

O acesso pode mesmo ser restrito em alguns serviços para os browsers mais antigos.


Esta iniciativa pretende incentivar o utilizador a utilizar as ultimas versões dos browsers, assim como a permitir uma melhor compatibilidade com as novas tecnologias, visto poderem não ser compatíveis com browsers mais antigos.

Nenhum comentário

Seja o primeiro!





Aplicações do TugaTechAplicações TugaTechDiscord do TugaTechDiscord do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech