1. TugaTech » Software » Dúvidas e Ajuda de Software


Últimos assuntos
Siga-nos


Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1 Problema ao Instalar Driver - GEFORCE8400GS - em Seg 29 Jul 2013 - 16:47

Diogomendes23

Avançado

Quando tento instalar os drivers da minha placa grafica diz que é preciso ter o framework eu saquei o framework 4.0 mas deu erro porque no pc que estou so aguenta com o 3.0 eu saquei o 3.0 e deu um erro...

Ver perfil do usuário
conectado

#2 Re: Problema ao Instalar Driver - GEFORCE8400GS - em Seg 29 Jul 2013 - 16:59

DJPRMF

Administrador

Boas,

 

Em primeiro lugar, remova todos os "NET Framework" que possua instalado no sistema. Recomendo que efectue este passo pelo Revo Uninstaller, eliminado todo o "lixo" deixado.

 

Em seguida reinicie o sistema e volte a instalar SOMENTE a versão mais recente (4.0), testando em seguida instalar a driver da gráfica.

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#3 Re: Problema ao Instalar Driver - GEFORCE8400GS - em Seg 29 Jul 2013 - 17:54

Diogomendes23

Avançado

Obrigado Smile
Consegui instalar o framework 4 Very Happy
Mas agora pede o service pack 3 :/
Seria possivel instalar sem ser pelas actualizações?

p.s: ja saquei pelo baixaki e deu erro na instalação porque disse que o idioma era diferente do que estava instalado

Ver perfil do usuário
conectado

#4 Re: Problema ao Instalar Driver - GEFORCE8400GS - em Seg 29 Jul 2013 - 17:56

DJPRMF

Administrador

Pela imagem penso que possua o Windows XP.

Deve instalar o SP3 do sistema: http://support.microsoft.com/kb/322389/pt


E, muito possivelmente, o que fez download foi do SP3 em PT-BR e o seu sistema está em PT-PT. Wink


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechWebrádio TugaTechWebradio TugatechHost TugaTechHost TugaTech