1. TugaTech » Software » Dúvidas e Ajuda de Software


Últimos assuntos
Siga-nos


Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1 Portas Usb deixaram de detectar no windows 7 - em Sex 3 Jan 2014 - 13:19

flipe5

Iniciante

Boas pessoal,


estou com um problema e tenho tido alguma dificuldade em solucionar. Tenho o windows 7 instalado e as portas USB deixaram de funcionar todas de um momento para o outro. Elas carregam o telemovel e a luz da pen acende mas o sistema não deteta qualquer dispositivo. Instalei então o ubuntu para me certificar se era algum problema de hardware e funcionaram bem e com normalidade. O que quer dizer que o problema em principio é uma configuração da bios ou uma driver. Ja andei a pesquisar no forum e na net e tentei algumas soluções. Instalei drivers novas da intel usb, instalei uma driver da bios mais antiga do que ja tinha. Estive a ver nas configuraçoes da bios e não vi a opção de activar ou desativar as portas usb mas puz as configurações de fabrica. Quanto aos drivers das portas usb, eu já eliminei a cash dos drivers instalados e ao reiniciar deveria ter instalado os drivers novos mas como não está a detectar nada n deu. E o problema continua igual.
Quando inicio o ubuntu, antes de iniciar aparece uma mensagem rápida que depois acaba por desaparecer: 

         kvm: disabled by bios.
         usb 2-1.5: device descriptor read

Pode não ter nada haver com o problema, mas nao me lenbro de disto aparecer noutras vezes. Depois de algumas tentativas de solucionar o problema e de instalar algumas coisas também no ubuntu, agora só me aparece a primeira mensagem: kvm: disabled by bios.

O que é que me falta fazer, ou o que é que eu fiz mal ou deixei passar?

Desde já agradeço qualquer ajuda e disponibilidade que tenham ao tentarem dar uma solução.

 

Ver perfil do usuário
conectado

DJPRMF

Administrador

Boas,

 

Teste aceder ao Modo de Segurança do Windows e remova os dispositivos desconhecidos.

Remova também tudo o que se encontra dentro da secção "Controladores USB" e reinicie o sistema.

 

Quando arrancar o Windows deverá tentar reinstalar as drivers.

Após esse processo, verifique o Gestor de dispositivos e, caso ainda apareça os erros, reinicie uma ultima vez.

 

Recomendo também que tenha a BIOS atualizada na versão mais recente.

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

flipe5

Iniciante

Obrigado pela dica. Já tinha ido pelo modo de segurança e apagar aquelas entradas problemáticas no gestor de dispositivos e não deu em nada mas desta vez como indicou, eu apaguei as entradas todas em dispositivos usb também. Quando reiniciei começou a instalar todos os controladores e enquanto isso o rato já mexia e já detectava as pens. Mas quando as instalações todas terminaram voltou ao mesmo. Reiniciei outra vez e continuou tudo na mesma. Quer dizer que estamos perto do problema não? Wink Qual será o problema então?

 

Ver perfil do usuário
conectado

DJPRMF

Administrador

Instalou todas as drivers da motherboard?

Qual é a motherboard?


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

flipe5

Iniciante

@DJPRMF escreveu:

Instalou todas as drivers da motherboard?

Qual é a motherboard?

 

Voltei a fazer o mesmo procedimento mas os apaguei só aquelas duas entradas nos controladores usb que diz: concentrador raiz usb (usbport). Ao reiniciar voltaram a funcionar apenas até aos controladores serem instalados. depois deixou de reconhecer outra vez.

Eu abocado atualizei os drivers todos da motherboard. Ou pelo menos acho eu que sim atraves de um site que fez o scan das drivers. Mandou instalar 5 drivers da intel. É uma HP.

Hewlett-Packard 363C 32.25
Número de série (placa mãe): CNF9419JYL
Número SKU: VL016EA#AB9
Versão da BIOS: F.1D
Data: 05/10/2010

 

Ver perfil do usuário
conectado

DJPRMF

Administrador

As drivers devem ser sempre descarregadas do site oficial da HP.

Verifique no portatil qual o modelo e realize o download em http://www8.hp.com/pt/pt/support-search.html?tab=1#/qryterm=pavilion%20dv7&searchtype=s-002

 

O modelo deve ser apresentado numa pequena etiqueta que se encontra na parte posterior do portátil.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

flipe5

Iniciante

@DJPRMF escreveu:

As drivers devem ser sempre descarregadas do site oficial da HP.

Verifique no portatil qual o modelo e realize o download em http://www8.hp.com/pt/pt/support-search.html?tab=1#/qryterm=pavilion%20dv7&searchtype=s-002

 

O modelo deve ser apresentado numa pequena etiqueta que se encontra na parte posterior do portátil.

 

Eu uso sempre os drivers originais da marca, mas como o meu portatil já está descontinuado a alguns anos, as ultimas drivers que lançaram para ele são de 2010 2011 no máximo. Eu já tinha a nova versão da bios, mas quando este problema apareceu voltei a instalar a anterior que é a que eles teem no site para este pc. Estou a instalar neste momento os controladores que eles la teem mas todos dizem que ja esta uma versão mais recente instalada. Mas mesmo assim estou a substituir pela versão mais antiga para ver o que acontece

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechWebrádio TugaTechWebradio TugatechHost TugaTechHost TugaTech