1. TugaTech » Software » Dúvidas e Ajuda de Software


Últimos assuntos
Siga-nos


Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

rikardoOS

Iniciante
Boas



Tenho uma pen wireless da Sitecom, quando o software e instalado apanha as redes, liga a rede que quero mas passado alguns segundos desliga e depois de alguns segundos volta a ligar e fica sempre assim... uso o windows xp e realmente a driver que existe no site da sitecom e compativel com o windows xp... Tanto que quando adquiri a pen foi mesmo com o proposito de trabalhar com esta versão do windows e foi aconselhada pelo vendedor por ser compativel!! 



Peço que me possam ajudar neste problema!!



Cumps,

Ver perfil do usuário
conectado

DJPRMF

Administrador

Boas,

 

Antes de tudo, e para descartar outros pontos, não verifica a mesma situação noutros equipamentos que também se encontrem sobre a rede wifi?

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechWebrádio TugaTechWebradio TugatechHost TugaTechHost TugaTech