1. TugaTech » Software » Dúvidas e Ajuda de Software


Últimos assuntos
Siga-nos


Realize o Login na sua conta ou Registe-se para participar.

Ir à página : 1, 2, 3  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 3]

#1 Problema com comando nplay xt3000 windows 8 - em Qua 25 Mar 2015 - 21:27

Vasco_64

Utilizador

Boas pessoal do tugatech.

 

É o seguinte, comprei um comando wireless nplay xt3000 e o meu portátil tem o win.8.

 

O problema é o seguinte, instalei tudo como diz nas instruções, só que os leds do comando piscam sem parar sem fazer a sincronização com o pc, já a pen dá o sinal verde de como está bem conectada, e por causa do não sincronizar não consigo usar o comando.

 

Testando o mesmo num outro pc mais antigo mas com o win 7 deu tudo certo, instalação e utilização do mesmo num jogo.

 

Que acham que se poderá estar a passar para este comando que diz que é compativel com o windows 8 não estar a funcionar no mesmo?

Ver perfil do usuário

DJPRMF

Administrador

Boas,

 

Antes de tudo, instalou as drivers correctamente? E estão atualizadas?

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Vasco_64

Utilizador

Sim sim, se estamos a falar do mini cd que veio com o comando sim instalei essa driver no computador Smile

Agora o engraçado foi que no windows 7 funcionou logo, e no 8 não :S

@DJPRMF escreveu:

Boas,

 

Antes de tudo, instalou as drivers correctamente? E estão atualizadas?

 

Cumps

Ver perfil do usuário

DJPRMF

Administrador

Então comece por remover completamente todas as drivers que tenha instalado. Isto inclui tanto o software que foi instalado pelo CD como as drivers, via o Gestor de Dispositivos do Windows.

Em seguida reinicie o PC.

 

Agora, antes de ligar o comando, instale as drivers novamente. Após a conclusão é que pode ligar o equipamento e aguardar a finalização da instalação.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Vasco_64

Utilizador

Eu só me recordo de apenas ter instalado o que veio no cd do comando, podia ser um pouco mais especifico?

Para certas coisas sou um pouco lento :s

Ver perfil do usuário

DJPRMF

Administrador

Basicamente, trata-se de remover o que instalou e tentar novamente. Razz

Mas não se esqueça de reiniciar... Wink


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#7 Re: Problema com comando nplay xt3000 windows 8 - em Qui 26 Mar 2015 - 20:41

Vasco_64

Utilizador

Já o fiz, usei o cd que vem com desinstalador proprio para o software, removi, reiniciei, voltei a instalar, reiniciei e ainda assim o comando nao fica digamos "a funcionar" :S Será alguma mariquice do Windows 8?

 

é porque o comando diz ser compativel com o sistema operativo em questão :S

Ver perfil do usuário

#8 Re: Problema com comando nplay xt3000 windows 8 - em Qui 26 Mar 2015 - 20:44

DJPRMF

Administrador

O problema aqui aparenta ser no driver.

O comando surge sobre o Gestor de Dispositivos?

 


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#9 Re: Problema com comando nplay xt3000 windows 8 - em Sab 28 Mar 2015 - 12:32

Vasco_64

Utilizador
Quando a pen e o cabo estão ligados?

Ver perfil do usuário

#10 Re: Problema com comando nplay xt3000 windows 8 - em Sab 28 Mar 2015 - 14:02

DJPRMF

Administrador
Sim, com o comando ou o receptor ligados. Wink


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#11 Re: Problema com comando nplay xt3000 windows 8 - em Sab 28 Mar 2015 - 15:09

nk

Iniciante

Estou com o mesmo problema já fiz mesmo de tudo e não consigo fazer nada. Já liguei com cabo, com o bluethooth e nada acontece.

Tentei fazer o que foi dito aqui, mas mesmo assim não consigo por a funcionar continua sempre a piscar.

 

Cumps

Ver perfil do usuário

#12 Re: Problema com comando nplay xt3000 windows 8 - em Sab 28 Mar 2015 - 15:28

Vasco_64

Utilizador



==========

  Anexo: ge.png

==========

 

 

Está aqui o gestor, não sei se era esta parte que queria ver

Ver perfil do usuário

#13 Re: Problema com comando nplay xt3000 windows 8 - em Sab 28 Mar 2015 - 15:30

DJPRMF

Administrador

Neste caso seria sobre a mesma imagem mas com a opção "Bluetooth" aberta (isto se estiver a ligar sem fios).

 

E, já agora, não pode ligar via USB directamente?


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#14 Re: Problema com comando nplay xt3000 windows 8 - em Sab 28 Mar 2015 - 16:19

nk

Iniciante
Dá para ligar por usb directamente mas não dá a mesma, não consigo encontrar solução. Acho que o melhor a fazer mesmo é trocar por outro comando

Ver perfil do usuário

#15 Re: Problema com comando nplay xt3000 windows 8 - em Sab 28 Mar 2015 - 16:20

DJPRMF

Administrador

@nk, neste caso estava a responder ao @Vasco_64. Smile

Mas pode-se aplicar a mesma questão em termos do Gestor de Dispositivos.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#16 Re: Problema com comando nplay xt3000 windows 8 - em Sab 28 Mar 2015 - 16:24

nk

Iniciante

Depois de ligar o usb, ou o wireless parece que o computador nem deteta.

http://prntscr.com/6mg3de

Ver perfil do usuário

#17 Re: Problema com comando nplay xt3000 windows 8 - em Sab 28 Mar 2015 - 16:24

DJPRMF

Administrador

Deverá sempre surgir no gestor de dispositivos. Smile

Seja o comando em si ou como tendo algum erro.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#18 Re: Problema com comando nplay xt3000 windows 8 - em Sab 28 Mar 2015 - 16:30

nk

Iniciante
Sim o comando começa a piscar, mas ja instalei drivers e assim e no computador parece não acontecer nada. Ja reinstalei, reinicei o pc e não obtive nenhuma melhoria. 

Ver perfil do usuário

#19 Re: Problema com comando nplay xt3000 windows 8 - em Sab 28 Mar 2015 - 16:47

Vasco_64

Utilizador

Quando tirei o print estava udo ligado, quer o receptor, quer o comando com o cabo usb.

 

De qualquer das formas aqui fica o gestor com o bluetooth aberto.

 

P.s - o receptor quando ligo ao pc dá sinal sonoro, já o comando com o cabo usb não dá sinal.

 

No win.7 ambos dão sinal.

==========

  Anexo: gees.png

==========

 

 

@DJPRMF escreveu:

Neste caso seria sobre a mesma imagem mas com a opção "Bluetooth" aberta (isto se estiver a ligar sem fios).

 

E, já agora, não pode ligar via USB directamente?

Ver perfil do usuário

#20 Re: Problema com comando nplay xt3000 windows 8 - em Sab 28 Mar 2015 - 16:50

DJPRMF

Administrador

Hum, então neste caso o componente deve ser o "Intel eXtensible Host controller"

Poderia remover o mesmo, a partir do Gestor de Dispositivos? (com o comando desligado)

 

Em seguida verifique se este ficou removido e volte a ligar o comando. Desta vez deve ser novamente apresentada a janela de instalação das drivers. Só por fia das duvidas, e para confirmar que é efectivamente esse, verifique novamente o Gestor de Dispositivos e se o "Intel Host controller" está novamente na lista Wink


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#21 Re: Problema com comando nplay xt3000 windows 8 - em Sab 28 Mar 2015 - 17:00

Vasco_64

Utilizador
Igual :S

Ver perfil do usuário

#22 Re: Problema com comando nplay xt3000 windows 8 - em Sab 28 Mar 2015 - 17:02

DJPRMF

Administrador

Mas é esse o dispositivo?


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#23 Re: Problema com comando nplay xt3000 windows 8 - em Sab 28 Mar 2015 - 17:05

Vasco_64

Utilizador
Fiz como me disse, desativei o dispositivo sem o comando estar ligado e activeio em seguida com o comando ligado, não disparou instalação nenhuma de driver :S

Ver perfil do usuário

#24 Re: Problema com comando nplay xt3000 windows 8 - em Sab 28 Mar 2015 - 17:06

DJPRMF

Administrador
O objectivo anterior era verificar se efectivamente o "Host Controller" é respeitante ao comando. Este ainda surge na lista dos dispositivos? (já com o comando ligado) Wink


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#25 Re: Problema com comando nplay xt3000 windows 8 - em Sab 28 Mar 2015 - 17:08

Vasco_64

Utilizador
Sim sim era nesse que o comando estava ligado, aliás nessa porta usb tenho um adaptador com 4 portas, e digamos "morreu" tudo depois de o desativar, e só arrancou 3 cenas que lá tinha ligadas, o comando foi o unico que se manteve sem sinal de ligar ao pc

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 3]

Ir à página : 1, 2, 3  Seguinte

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechWebrádio TugaTechWebradio TugatechHost TugaTechHost TugaTech