1. TugaTech » Software » Dúvidas e Ajuda de Software


Últimos assuntos
Siga-nos


Realize o Login na sua conta ou Registe-se para participar.

Ir à página : Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 2 de 2]

mamarcal

Iniciante

Sim acredito piamente que a fonte estará no limiar. E também que possa ser mau contacto.

Facto é ter desligado a Placa Gráfica que tem consumo externo e continuado na mesma. Não tem lógica.

 

Fiz o teste num site (http://outervision.com/power-supply-calculator) onde calcula conforme as infos que indico o consumo e juntando os periféricos é possível que chegue perto dos 550wtts.

Quando aperto com ele, mais puxa, poderá ser esse o motivo. 

Tenho que instalar o Joulemeter para ter mais certezas dos consumos.

Depois também existe o desgaste nas próprias ventoinhas o que significa mais "esforço", isto falando logicamente claro.

 

De qualquer forma de momento para mim é a solução mais viável mais que não seja por motivos monetários.

Futuramente, altero a fonte, seja forçadamente ou por iniciativa própria.

 

cumps

Ver perfil do usuário

sensemann

Iniciante

A tua fonte chega e sobra para o teu sistema , porém , o problema que está aí , é a temperatura do CPU que está um pouco elevada mesmo em IDLE .

O que tens a fazer , é instalares o HWMonitor e colocas aqui o printe , para vermos temperaturas/voltagens .

http://www.cpuid.com/softwares/hwmonitor.html

 

Se instalaste o Speedfan , desinstala que esse programa não presta para nada .

Instala tb isto :

http://crystalmark.info/download/index-e.html

CrystalDiskInfo6_7_5Shizuku-en.exe

Para saber como está a saúde do disco .

De salientar ,que o Win10 ainda até hoje , não está 100% Operacional .

Relativamente à gráfica , verifica se tens os drivers atualizados em questão .

Nota : mesmo que tens o PC há 2 anos , o melhor é mudares a pasta térmica do CPU .

 

 

 

Ver perfil do usuário

mamarcal

Iniciante

@sensemann escreveu:


A tua fonte chega e sobra para o teu sistema , porém , o problema que está aí , é a temperatura do CPU que está um pouco elevada mesmo em IDLE .


O que tens a fazer , é instalares o HWMonitor e colocas aqui o printe , para vermos temperaturas/voltagens .


http://www.cpuid.com/softwares/hwmonitor.html


 


Se instalaste o Speedfan , desinstala que esse programa não presta para nada .


Instala tb isto :


http://crystalmark.info/download/index-e.html


CrystalDiskInfo6_7_5Shizuku-en.exe


Para saber como está a saúde do disco .


De salientar ,que o Win10 ainda até hoje , não está 100% Operacional .


Relativamente à gráfica , verifica se tens os drivers atualizados em questão .


Nota : mesmo que tens o PC há 2 anos , o melhor é mudares a pasta térmica do CPU .


 


 


 



 


Boas.


 


Desde que foram desligadas as ventoinhas tenho estado a trabalhar com ele em full power por horas a fio e nunca mais foi abaixo. Alias esta bastante rapido e sem quaisquer falhas.


 


Até já fiz o que fazia antes, ter o The Sims 4 a correr para as minhas filhas e quando elas não estão a jogar simplesmente minimizar o jogo e continuar a jogar o FM16. Sem breaks.


 


Tudo indica que sim poderá ter sido as ventoinhas. Agora pode ser mau contacto das ligações, que duvido pois não mexi no PC fisicamente para instalar o W10, ou aumento de consumo a mais devido à atualização do microcodigo por parte do W10.


 


De qualquer forma está resolvido... até ver.


 


cumps

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 2 de 2]

Ir à página : Anterior  1, 2

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechWebrádio TugaTechWebradio TugatechHost TugaTechHost TugaTech