1. TugaTech » Software » Dúvidas e Ajuda de Software


Últimos assuntos
Siga-nos


Realize o Login na sua conta ou Registe-se para participar.

Ir à página : Anterior  1, 2, 3  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 2 de 3]

DJPRMF

Administrador
Ok, foi por isso que coloquei a resposta anterior. Razz


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Jamaria

Avançado

Amigo o problema deve estar no tipo de ficheiro de certeza porque se digitar cmd e clicar rato lado direito já me aparece executar como administrador!!!!!!!!!!!!! Afinal o que é ke está mal no ficheiro??? O ficheiro aparece guardado como documento de texto!!!!!!!!!!!

 

Jamaria

Ver perfil do usuário

Jamaria

Avançado

Já consegui o problema estava em guardar o ficheiro tipo documento de texto!!!O resultado foi este: https://postimg.org/image/rdpy84xnt/ . Falha!!!!!!!!!!!

 

Jamaria

Ver perfil do usuário

DJPRMF

Administrador

Ok, tente antes utilizar este código:

http://paste.tugatech.com.pt/11


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Jamaria

Avançado

Boas,

Ok,Já utilizei o código que me deu,desta vez não deu nenhum erro aparece o seguinte:

https://postimg.org/image/r25f8zkcr/

 

cumprs

 

Jamaria

Ver perfil do usuário

DJPRMF

Administrador

Ok.

Então, na linha de comandos, não surgiu nenhum erro especifico, correcto?

 

A imagem que apresentou é apenas o Windows a atualizar.

Não percebi se ficou resolvido o problema ou ainda permanece na mesma a "procurar" mas sem encontrar nada... Wink

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Jamaria

Avançado

Não surgiu nenhum erro especifico é correcto.Quando executei o ficheiro com os comandos apreceu uma janela muita rapida ke não dá para ver o ke é!!!!!!!!!!!!!! Pelo que percebo permanece na mesma a "procurar" mas sem encontar nada!!!!!!!!!!!!!!!!!! mas vamos esperar pelo ke vai acontecer!!!!!!!

 

Jamaria

Ver perfil do usuário

Jamaria

Avançado

Boas,

Já leva umas boas horas a procurar actualizações e nada: https://postimg.org/image/r25f8zkcr/

 

Jamaria

Ver perfil do usuário

DJPRMF

Administrador
Reiniciou o sistema?


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Jamaria

Avançado

Ainda não!!!!!!!!!!!!

 

Ver perfil do usuário

Jamaria

Avançado

Reiniciei o sistema, o resultado foi este:  https://postimg.org/image/3kt93rash/

 

Jamaria

Ver perfil do usuário

DJPRMF

Administrador

O reiniciar era para ter a certeza que as alterações anteriores (daquele ficheiro reset.cmd) tinham sido aplicadas.

Agora tente executar novamente a pesquisa por atualizações. Se não surgir nada, tente novamente executar o programa de verificação por erros no Windows Update.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Jamaria

Avançado

Executei de novo o programa o resultado foi este: https://postimg.org/image/7s9njhb1b/

 

Jamaria

Ver perfil do usuário

Jamaria

Avançado

Se executar isto: http://answers.microsoft.com/en-us/windows/forum/all/windows-update-error-0x80070005-need-a-fix-click/e4cb8700-f215-4f1a-8bd4-6457ac619c19?

 

Jamaria

Ver perfil do usuário

DJPRMF

Administrador

Se conseguir, tentar não custa...

 


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Jamaria

Avançado

Já executei tudo na mesma a procurar actualizações!!!!!Será que não tem actualizações para fazer?

 

Jamaria

Ver perfil do usuário

Jamaria

Avançado

Que se pode fazer mais???Formatar certo??

 

Jamaria

Ver perfil do usuário

DJPRMF

Administrador

A formatação será um passo algo "drástico". Possivelmente resolve o problema, mas não será o mais conveniente.

 

O problema aqui encontra-se no facto de o Windows Update nem chegar a terminar a procura, e parece-me pelos erros que tem vindo a ser indicados são derivados de alterações no sistemas das quais não são claras. 

Existem mais técnicas que poderia tentar, mas sinceramente, como referiu no passado, se não possui o conhecimento necessário para as aplicar não recomendo. Se algo der para o torto, terá de ter capacidade de resolver sem se guiar apenas por "guias" na internet...

 

Além disso, e tendo também em conta que se trata de um Windows Pirata, nunca se sabe o que está neste, tornando-se complicado de conseguir ajudar...


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Jamaria

Avançado

Boas,

Acabei de ligar o pc a imagem das actualizações é esta: https://postimg.org/image/sxu6bacw9/

 

cumps

 

Jamaria

Ver perfil do usuário

DJPRMF

Administrador
Ou seja, está na mesma... Razz


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Jamaria

Avançado

Não está igual ao que estava inicialmente!!!!Antes aparecia a data da ultima actualização agora aparece nunca, mas sim igual a depois de executar a ferramenta do windows!!!

 

Jamaria

Ver perfil do usuário

DJPRMF

Administrador

Sim, isso foi porque a ferramenta realizou a limpeza da cache do Windows Update, o que remove esse registo. Essa data é apenas uma referência, nada afeta o processo de atualização.

 

De resto, o problema continua, portanto está tudo igual... 


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Jamaria

Avançado

Boas,

Após insucesso na actualização do windows,resolvi fazer o restauro do sistema do pc para ficar como estava antes, ou seja anulei tudo o que tinha feito para resolver problema!!!! Acontece que agora o pc está constantemente a bloquear/travar e não consigo desgramentar o disco, a partição C!! inicia todo o processo de desfragmentação só que quando chega ao passo 5 ouve se o disco a funcionar, suponho que seja a desfragmentar!!!! mas não passa dos 0%, e a seguir bloqueia!!!!!!!Depois só carregando no botão de reset do pc é que o pc arranca novamente!!!!!

 

cumps

 

Jamaria

Ver perfil do usuário

DJPRMF

Administrador

É só na desfragmentação?

Novamente, se não possui conhecimentos, eu não recomendo que ande a mexer no sistema sem saber exatamente o que está a fazer e sem lhe terem indicado para fazer isso.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Jamaria

Avançado

Boas,

Sim é só na desfragmentação!!!! Se fizer a desfragmentação através do "cmd" com defrag pode ser que faça na totalidade!!! Ou então em modo segurança!!!!Que lhe parece?

 

cumps

Jamaria

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 2 de 3]

Ir à página : Anterior  1, 2, 3  Seguinte

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechWebrádio TugaTechWebradio TugatechHost TugaTechHost TugaTech