1. TugaTech » Software » Dúvidas e Ajuda de Software


Últimos assuntos
Siga-nos


Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1Resolvido Messenger e mais um problema... - em Qua 12 Jan 2011 - 16:07

NunoSJS

Utilizador
Ora boas!

Eu raramente uso o messenger, mas volta e meia dá jeito e por isso tenho-o sempre instalado. Acontece que agora (não sei porquê) quando tento fazer login após já ter encerrado a sessão pelo menos uma vez ele já não liga mais e fica em ligação o tempo todo (isto é, liga à primeira mas a partir daí já não liga mais). Sendo já isto mau, acontece pior. Sempre que isto acontece o windows recusa-se a encerrar. Posso utilizar o Iniciar-> Encerrar, posso clicar no botão On/Off e ele simplesmente não reage.

È mais um daqueles mistérios do windows que me transcende... Eu sei que o mais certo se remover até à raiz e instalar de novo isto passa, mas porque raio é que isto acontece? Porque é que esta aplicação é sempre tão conflituosa? Sou eu que faço alguma coisa mal? Quero aprender um pouco disto! Smile

Opinem e abraços! Very Happy

Ver perfil do usuário

#2Resolvido Re: Messenger e mais um problema... - em Qua 12 Jan 2011 - 16:24

Shaxine

Moderador
Boas...!

Eu acho isso muito estranho, mas é só o Messenger que dá problemas?
Os outros programas correm normalmente?

Ver perfil do usuário antnio13

#3Resolvido Re: Messenger e mais um problema... - em Qua 12 Jan 2011 - 16:29

NunoSJS

Utilizador
Sim é só o messenger. Mas eu já noutros computadores e com outras versões do messenger eu nunca o achei muito estável...Serei o único?

Tudo o resto, desde o funcionamento do windows às aplicações em si corre tudo na perfeição.

Ver perfil do usuário

#4Resolvido Re: Messenger e mais um problema... - em Qua 12 Jan 2011 - 16:36

Shaxine

Moderador
@NunoSJS escreveu:Sim é só o messenger. Mas eu já noutros computadores e com outras versões do messenger eu nunca o achei muito estável...Serei o único?

Tudo o resto, desde o funcionamento do windows às aplicações em si corre tudo na perfeição.
É certo que de vez em quando o Messenger tem as suas pancadas, mas nunca nada parecido a isso. Não deixar o computador desligar?... :S
O mais certo é ter a ver com outra coisa que faça conflito e que cause esse problema. Agora o Porque em concreto não estou ver.

Mas se Desinstalar o Messenger e voltar a instalar o problema continua?

Eu uso o Messenger à muito tempo e nunca me aconteceu tal coisa.

Ver perfil do usuário antnio13

#5Resolvido Re: Messenger e mais um problema... - em Qua 12 Jan 2011 - 16:42

NunoSJS

Utilizador
Tal como já disse, eu também suspeito que se desinstalar e voltar a pôr isto é capaz de funcionar normal outra vez. Eu só queria era ver se percebia o que acontece aqui, antes de desinstalar, para mais tarde entender e corrigir este tipo de sintomas se acontecer algo do género.

Outra coisa que este messenger faz, e que me chateia é: eu nos programas de "Startup" removo sempre o messenger. Mas de toda a vez que eu ligo e utilizo o messenger, da próxima vez que ligo o windows ele lá toma a liberdade de arrancar com o windows, e eu já fui às opções do programa tirar a opção de arranque com o windows.

Deve ser perseguição ou assim... Laughing

Ver perfil do usuário

#6Resolvido Re: Messenger e mais um problema... - em Qua 12 Jan 2011 - 21:02

DJPRMF

Administrador
Boas,
Realmente é um erro esquisito.
Mas muitas vezes esses erros não tem explicação (já é próprio da Microsoft). E pode não ser algo que tenha feito. Muitas vezes basta encerrar o pc de forma inadequada (falta de energia, por exemplo) para danificar um ficheiro e fazer acontecer os "erros".

A reinstalação é a única forma de tentar ver se o problema fica resolvido.
Tente remover o WLM completamente e instalar novamente (lembre-se de reiniciar o pc depois da desinstalação)

Alguma duvida é so colcoar!

Ate breve!


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#7Resolvido Re: Messenger e mais um problema... - em Qua 12 Jan 2011 - 23:57

NunoSJS

Utilizador
Tal como previsto, resolveu o assunto. Mas continuo a achar uma aplicação com demasiada instabilidade para a popularidade que tem.

Obrigado pela tentativa na mesma Wink

Cumps!

Ver perfil do usuário

#8Resolvido Re: Messenger e mais um problema... - em Qui 13 Jan 2011 - 0:03

DJPRMF

Administrador
Boas,

Pessoalmente penso que:Instabilidade = Microsoft

Alguns utilizadores podem ter um computador anos sem um único erro, enquanto outros (a grande maioria) tem constantemente erros... Smile

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#9Resolvido Re: Messenger e mais um problema... - em Qui 13 Jan 2011 - 13:23

pinha

Iniciante
Já que há esta thread com um problema de messenger espero que o autor não leve a mal se eu colocar aqui a minha dúvida. Tenho instalado o Windows live messenger 2011 e sempre que faço paste dum url de uma imagem ou um url do youtube automaticamente envia convite de partilha multimédia para os meus contactos a quem estou a mandar o tal url... é bastante irritante especialmente porque não só faz isso como depois abre a imagem e/ou vídeo ocupando a janela toda! Alguém sabe como desligar essa função? Se é que dá... Obrigado.

Ver perfil do usuário

#10Resolvido Re: Messenger e mais um problema... - em Qui 13 Jan 2011 - 13:55

DJPRMF

Administrador
@pinha escreveu:Já que há esta thread com um problema de messenger espero que o autor não leve a mal se eu colocar aqui a minha dúvida. Tenho instalado o Windows live messenger 2011 e sempre que faço paste dum url de uma imagem ou um url do youtube automaticamente envia convite de partilha multimédia para os meus contactos a quem estou a mandar o tal url... é bastante irritante especialmente porque não só faz isso como depois abre a imagem e/ou vídeo ocupando a janela toda! Alguém sabe como desligar essa função? Se é que dá... Obrigado.

Boas,
Para uma melhor organização, agradecíamos que criasse um tópico com a sua duvida... Smile
mas respondendo a sua questão, infelizmente não dá para desactivar essa opção no novo messenger.

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#11Resolvido Re: Messenger e mais um problema... - em Qui 13 Jan 2011 - 14:23

pinha

Iniciante
@DJPRMF escreveu:
Boas,
Para uma melhor organização, agradecíamos que criasse um tópico com a sua duvida... Smile
mas respondendo a sua questão, infelizmente não dá para desactivar essa opção no novo messenger.

Cumps

Obrigado pela resposta à dúvida e as minhas desculpas pelo lapso cometido. Abrirei então uma nova thread e postarei um quote com a resposta. Embarassed

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechWebrádio TugaTechWebradio TugatechHost TugaTechHost TugaTech