1. TugaTech » Gadgets e Telemóveis » Smartphones & Tablets

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1Duvida Telemóvel não liga mas vibra - em Seg 4 Fev 2013 - 20:43

Boas! Tenho um Nokia C5-00. Ontem desliguei-o e quando voltei a tentar ligar não mostrou sequer sinais. Entretanto, pus a carregar e também não deu nada. Voltei a tentar ligar e vibrou mas não apareceu nada no ecrã e sempre que o tento ligar acontece isso. Liguei o telemóvel ao computador através de usb e o pc reconhece mas o telemóvel não «reage». Li alguns tópicos na internet a quem já aconteceu o mesmo e a maioria fala na atualização do software. De facto o software deste telemóvel nunca foi atualizado...como poderei saber se de facto é esse o problema? Como atualizar o software? Need help Sad

Ver perfil do usuário

#2Duvida Re: Telemóvel não liga mas vibra - em Seg 4 Fev 2013 - 21:06

DJPRMF

Administrador
avatar
Boas,

Será mesmo recomendado actualizar o software.
Comece por aceder a http://www.nokia.com/pt-pt/apoio/produto/c5-00/

Efectue o download do Nokia Suite e actualize o software. Os passos deverão ser fáceis e auto-explicativos pelo programa.

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#3Duvida Re: Telemóvel não liga mas vibra - em Seg 4 Fev 2013 - 21:22

@DJPRMF escreveu:Boas,

Será mesmo recomendado actualizar o software.
Comece por aceder a http://www.nokia.com/pt-pt/apoio/produto/c5-00/

Efectue o download do Nokia Suite e actualize o software. Os passos deverão ser fáceis e auto-explicativos pelo programa.

Cumps


Já instalei o Nokia PC Suite, mas não reconhece a ligação por cabo. De facto quando faço a ligação o computador dá aquele sinal sonoro como de costume mas duplo, ou seja, como se tivesse ligado e logo a seguir desligado.  Vi este tutorial mas não sei se será de confiança...até porque nem sei qual a versão atual do telemóvel, pois está com a versão de fábrica: http://forcadatecnologia.blogspot.pt/2011/05/tutorial-revivendo-qualquer-nokia-morto.html

Ver perfil do usuário

#4Duvida Re: Telemóvel não liga mas vibra - em Seg 4 Fev 2013 - 22:25

DJPRMF

Administrador
avatar
Boas,

Se o telemóvel não liga, essa será uma das tentativas...
Mas deve possuir alguns conhecimentos para efectuar todos esses processos.

O mais simples seria dirigir-se a um agente da Nokia para verificarem o problema...
Sem o acesso ao USB via o Nokia Suite, é complicado de fazer algo "de forma oficial".


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech