1. TugaTech » Hardware » Montagem, Dúvidas e Ajuda de Hardware

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

Daniel Mendes

Super-membro
avatar

Saudações,


Ontem meti-me a tentar ver o problema de um portátil com 7/8 anos e ver se fazia um reset à BIOS pois havia ganho um vírus no boot que não permitia inciiar o computador, apenas em modo de segurança e muitas vezes mal. Feito isso, quando fiz o reset à BIOS pela pilha, tentei descarregar os componentes ligando o computador sem pilha, sem carregador e sem bateria, voltei a montar a máquina e depois assim que ligava, passado uns segundos desligava. Verifiquei temperaturas com as costas da mão e não se sentia calor nenhum, apenas aquele calor básico de ter aquecido um pouco. Verifiquei cooler, pasta térmica meti nova, e o problema persistia.


Ele dá apenas um Bip, pelo que não será nenhum problema a nível de hardware mas temo que seja as RAMs.


O que sugerem? Saudações

Ver perfil do usuário http://www.dusttbox.com https://www.facebook.com/www.facebook.com/zerokj skkzero

Daniel Mendes

Super-membro
avatar
Como é habitual, gostaria de testar peça por peça para ver de onde vem o problema, mas não tenho como faze-lo visto ser um computador antigo e não querer gastar dinheiro com isso.

Ver perfil do usuário http://www.dusttbox.com https://www.facebook.com/www.facebook.com/zerokj skkzero

DJPRMF

Administrador
avatar
Boas,

O beep é prolongado ou aparenta ser similar ao do inicio do sistema?

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Daniel Mendes

Super-membro
avatar
Sim, é igual ao do inicio do sistema. Pela minha experiência não vejo anómalias com o que o computador diz sentir.

Ver perfil do usuário http://www.dusttbox.com https://www.facebook.com/www.facebook.com/zerokj skkzero

DJPRMF

Administrador
avatar
Consegue ligar o computador a um monitor externo, verificando se aparece imagem?


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Daniel Mendes

Super-membro
avatar
Ele nem chega a poder dar imagem, desliga 3 segundos depois de iniciado.

Ver perfil do usuário http://www.dusttbox.com https://www.facebook.com/www.facebook.com/zerokj skkzero

DJPRMF

Administrador
avatar

Teste o seguinte:


Desligue o computador e retire a bateria e o cabo de alimentação.


Em seguida pressione o botão "Power" durante alguns segundos. Em seguida volte a ligar a bateria e a alimentação, testando igualmente ligar o portatil.


 


Se continua a não conseguir:


Com a bateria e a alimentação ligadas, carregue em "ESC" e, mantendo o ESC pressionado, clique sobre o botão Power. O portatil deverá arrancar e desligar-se.


Depois de desligar, pare de carregar no ESC e volte a testar ligar normalmente o portatil.


​Poderá ter de repetir estes passos algumas vezes. Teste também mantendo o botão ESC e Power pressionados durante alguns segundos.


Wink


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Daniel Mendes

Super-membro
avatar
Feito o passo dois pois o um já o fiz duas vezes, não funciona na mesma. Assim que o ligo, desliga-se

Ver perfil do usuário http://www.dusttbox.com https://www.facebook.com/www.facebook.com/zerokj skkzero

DJPRMF

Administrador
avatar
Nesse caso deverá ser algo a nível do hardware.
É dificil de especificar sem estar presencialmente junto ao pc, e sem peças para testar. 


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Daniel Mendes

Super-membro
avatar
Do monitor já vi que não é pois ele liga sem qualquer problema.
Será devido ao virus que ele tem no boot? Se o deixar 2 ou 3 semanas dem pilha para os componentes descarregarem a energia será que irá funcionar?

Ver perfil do usuário http://www.dusttbox.com https://www.facebook.com/www.facebook.com/zerokj skkzero

DJPRMF

Administrador
avatar
É possivel, mas, como referi, é dificil de especificar "deste lado".

A pilha é, maioritariamente, utilizada para manter em memória os dados da BIOS. Não "descarrega" nada. Smile
Quando retira a pilha a informação que se encontrava nesta "memória" é imediatamente perdida (ou como refere, "descarregada").


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Daniel Mendes

Super-membro
avatar
Sim, eu sei que a pilha serve para guardar os dados na BIOS como a hora, data, etc. Mas a pilha tem energia e na minha ideia, ligada, irá carregar os componentes da máquina, ou se não dar energia, tem algum efeito sobre as peças. Tirando-a tenho a certeza que passado semanas os componentes descarreguem e acabem por "morrer".

Ver perfil do usuário http://www.dusttbox.com https://www.facebook.com/www.facebook.com/zerokj skkzero

DJPRMF

Administrador
avatar
Penso que se encontre a afazer alguma confusão.
​A pilha a que se refere não "alimenta" nenhum outro componente no sistema, sobre nenhuma forma...

Esta não transmite energia para nenhum local alem da memoria da BIOS.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Daniel Mendes

Super-membro
avatar

Correto, a pilha tem como função manter o horário/data do computador corretos e guardar as informações do Setup. Mas como é uma fonte de energia, é a tal história do Será.


Sendo assim, tem alguma sugestão que eu possa experimentar?

Ver perfil do usuário http://www.dusttbox.com https://www.facebook.com/www.facebook.com/zerokj skkzero

DJPRMF

Administrador
avatar

É tecnicamente impossivel a pilha influenciar directamente outros componentes. E nem teria "energia" suficiente para tal. Razz


Como referi, sem estar presencialmente junto do computador é dificil de especificar. Óptimo seria poder testar alguns componentes, como a ram, noutro computador, mas penso que não seja viável para o seu caso.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech