1. TugaTech » Hardware » Montagem, Dúvidas e Ajuda de Hardware

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1 Será que queimou? :O - em Qui 2 Maio 2013 - 19:00

emanuelft10

Avançado

Olá amigos,


Tenho um Vaio que não é nenhum topo de gama, mas penso que não é assim tão modesto quanto isso: processador razoável, 4GB de RAM, etc..


Estava a fazer edição de video, mas ao instalar um programa o antivirus (firewall acho eu) detetou qualquer coisa. mas como a fonte era segura e o programa legal, ignorei.


Depois fui irresponsável pois deixei a pressa falar mais alto, e enquanto fazia ediçao de video estava a converter um video com o FormatFactory. Resultado: a utilizaçao do CPU bateu nos 100%, o PC aqueceu muito e comecou a arrastar-se e a empancar! Encerrei tudo e reiniciei o PC. E agora ele liga mas o ambiente de trabalho fica todo branco! Vou pelo modo de segurança, fico com ambiente de trabalho mas o CPU continua a trabalhar imenso! (80%, 90%, ...) até que ficou encravado com um simpes clique com o botao do lado direito do rato.


 


Não me parece que seja vírus..


O que acham que pode ser? Será que quimou alguma coisa? :s Ele liga, e ficou umas 2h desligado a "arrefecer", mas continua com o desktop todo branco :s


 


Ajudem-me pf! Sad


Abraços!

Ver perfil do usuário

#2 Re: Será que queimou? :O - em Qui 2 Maio 2013 - 19:08

DJPRMF

Administrador
avatar

Boas,


Pelo que refere o Modo de segurança também não resulta, correcto?


Em casos de sobreaquecimento  o sistema deve proteger se sempre antes, ou seja, quando é atingida uma temperatura elevada, o portatil deverá desligar-se automaticamente. Em todo o caso pode nem sempre ser assim.


Comece por retirar a bateria e deixar o portatil desligado de qualquer fonte durante 24-48 horas. Em seguida teste arrancar novamente. Teste igualmente arrancar a partir de um LiveCD e verifique o estado da memoria com o MemTest. Wink


Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#3 Re: Será que queimou? :O - em Qui 2 Maio 2013 - 19:11

emanuelft10

Avançado

@DJPRMF escreveu:


Boas,


Pelo que refere o Modo de segurança também não resulta, correcto?


Em casos de sobreaquecimento  o sistema deve proteger se sempre antes, ou seja, quando é atingida uma temperatura elevada, o portatil deverá desligar-se automaticamente. Em todo o caso pode nem sempre ser assim.


Comece por retirar a bateria e deixar o portatil desligado de qualquer fonte durante 24-48 horas. Em seguida teste arrancar novamente. Teste igualmente arrancar a partir de um LiveCD e verifique o estado da memoria com o MemTest. Wink


Cumps



 


Antes de mais obrigado pela resposta! Wink


 


O modo de segurança funciona, mas o CPU continua a trabalhar ao máximo, o que fez com que travasse também no modo de segurança :S


Ele liga e desliga aparecendo sempre o "a Iinicar" "a Encerrar.." "a terminar seção" etc. Só quando chega ao ambiente de trabalho é que aparece todo branco.


O uso de memoria RAM andou e anda, sempre por volta dos 30%..

Ver perfil do usuário

#4 Re: Será que queimou? :O - em Qui 2 Maio 2013 - 19:13

DJPRMF

Administrador
avatar

Efectue um teste à memoria com o MemTest - http://www.memtest.org/


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#5 Re: Será que queimou? :O - em Qui 2 Maio 2013 - 19:32

emanuelft10

Avançado

@DJPRMF escreveu:


Efectue um teste à memoria com o MemTest - http://www.memtest.org/



Ao criar o USB bootavel da o seguinte erro:


 


"Error decompressing data! Corrupted installer?"

Ver perfil do usuário

#6 Re: Será que queimou? :O - em Qui 2 Maio 2013 - 19:56

DJPRMF

Administrador
avatar

Possivelmente deverá ser relativo a um erro no download. Tente efectuar novamente o download...


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#7 Re: Será que queimou? :O - em Qui 2 Maio 2013 - 20:25

emanuelft10

Avançado

Deu o mesmo erro Sad

Ver perfil do usuário

#8 Re: Será que queimou? :O - em Qui 2 Maio 2013 - 23:41

DJPRMF

Administrador
avatar

Qual é o download que se encontra a efectuar? Se o sistema suportar o arranque pela PEN USB, utilize este: http://www.memtest.org/download/4.20/memtest86+-4.20.usb.installer.zip


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#9 Re: Será que queimou? :O - em Sex 3 Maio 2013 - 8:20

emanuelft10

Avançado

@DJPRMF escreveu:


Qual é o download que se encontra a efectuar? Se o sistema suportar o arranque pela PEN USB, utilize este: http://www.memtest.org/download/4.20/memtest86+-4.20.usb.installer.zip



 


Como nenhum desses dava, fui a este site e já consegui efetuar o teste: http://www.memtest86.com/download.htm


E não acusou nenhum problema, as memorias estão ok Wink


O PC esteve sempre desligado da corrente como aconselhou mas encontra-se com o mesmo problema. Ao liga-lo o CPU trabalha quase a 100% e fica com o desktop branco e no modo de seguraça mal se consegue mexer..


Embora o ambiente de trabalho esteja todo branco, como disse, consigo interagir com um widget e ir ao gestor de tarefas.


Nunca vi nada deste género.. Porque será que o CPU está assim tão veloz? Sad

Ver perfil do usuário

#10 Re: Será que queimou? :O - em Sex 3 Maio 2013 - 9:16

emanuelft10

Avançado

Fiz um restauro do sistema para 2 dias antes e RESULTOU! Very Happy


 


Sera que era virus?


 


vou ja tentar descobrir isso! ehehe

Ver perfil do usuário

#11 Re: Será que queimou? :O - em Sex 3 Maio 2013 - 10:47

DJPRMF

Administrador
avatar

O restauro do sistema não elimina virus...


Possivelmente terá sido alguma configuração aplicada ou algum programa que se encontrava a iniciar automaticamente, mesmo no modo de segurança.


Em todo o caso é recomendado executar um bom antivirus. Smile


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#12 Re: Será que queimou? :O - em Sex 3 Maio 2013 - 12:34

emanuelft10

Avançado

@DJPRMF escreveu:


O restauro do sistema não elimina virus...


Possivelmente terá sido alguma configuração aplicada ou algum programa que se encontrava a iniciar automaticamente, mesmo no modo de segurança.


Em todo o caso é recomendado executar um bom antivirus. Smile



 


mas por exemplo, se no dia 3 o pc apanhou um virus e restaurarmos para o dia 1 ele já fica sem o virus certo?


pelo menos já consegui remover assim uma daqueles virus da PSP.. E depois corri-lhe um AV e o malwarebytes.. Smile

Ver perfil do usuário

#13 Re: Será que queimou? :O - em Sex 3 Maio 2013 - 12:40

DJPRMF

Administrador
avatar

Nem sempre. Alguns virus infectam também os ficheiros do Restauro do Windows. Ou seja, mesmo que efectue o restauro, os ficheiros irão permanecer infectados.


Alem disso note que o sistema de Restauro do Windows não deve ser utilizado para eliminar virus. Esta funcionalidade somente altera as configurações efectuadas dentro do sistema. Ficheiros recentemente criados, virus ou ficheiros que não sejam do sistema não são, de nenhuma forma, alterados...


E a funcionalidade também não restaura ficheiros que tenham sido eliminados. Deve ser utilizada como um meio de recuperação em erros de configuração.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#14 Re: Será que queimou? :O - em Sex 3 Maio 2013 - 14:00

emanuelft10

Avançado

@DJPRMF escreveu:


Nem sempre. Alguns virus infectam também os ficheiros do Restauro do Windows. Ou seja, mesmo que efectue o restauro, os ficheiros irão permanecer infectados.


Alem disso note que o sistema de Restauro do Windows não deve ser utilizado para eliminar virus. Esta funcionalidade somente altera as configurações efectuadas dentro do sistema. Ficheiros recentemente criados, virus ou ficheiros que não sejam do sistema não são, de nenhuma forma, alterados...


E a funcionalidade também não restaura ficheiros que tenham sido eliminados. Deve ser utilizada como um meio de recuperação em erros de configuração.



 


Obrigado pela explicação Smile


Deve ter sido mesmo algum erro provocado pela instalação do tal programa, pois as verificaçoes nao acusaram nenhum virus Smile


Sendo assim, alem de passar o Ccleaner para limpar os erros, devo fazer algo mais?

Ver perfil do usuário

#15 Re: Será que queimou? :O - em Sex 3 Maio 2013 - 14:12

DJPRMF

Administrador
avatar

Execute o antivírus  o ccleaner (ou outro programa similar) e deverá ser suficiente. Se nenhum erro for encontrado ou nenhum virus detectado,e o sistema funcionar correctamente, deverá estar resolvido. Wink


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#16 Re: Será que queimou? :O - em Sex 3 Maio 2013 - 16:34

emanuelft10

Avançado

@DJPRMF escreveu:


Execute o antivírus  o ccleaner (ou outro programa similar) e deverá ser suficiente. Se nenhum erro for encontrado ou nenhum virus detectado,e o sistema funcionar correctamente, deverá estar resolvido. Wink



Done! Penso que esteja a 100% agora! Wink


 


Obrigado pela ajuda! Smile


Abraço.

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech