1. TugaTech » Hardware » Montagem, Dúvidas e Ajuda de Hardware

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1 PC perde frames do nada - em Sab 10 Ago 2013 - 21:18

miguex

Graúdo
avatar

Quando estou a jogar o computador perde frames do nada. Normalmente tenho +/- 130frames, mas de repente passa para 7,10,12 até que volta a subir. Isto acontece no rfactor que é o unico jogo que está instalado no pc.

 

Estive a vigiar as temperaturas e na grafica o maximo que atinje são 73 graus e no cpu 81.

 

Já fiz aqueles stress test ao cpu e grafica e parece tudo bem.

 

AMD Phenom II X4 9640 T 3.00 GHz

4GB RAM

Ati HD Radeon 6750 - Triple Screen

Windows 7 Professional 64 bits

 

O que poderá estar a causar isto??

Ver perfil do usuário http://www.gtcompetizione.com
conectado

#2 Re: PC perde frames do nada - em Sab 10 Ago 2013 - 21:21

DJPRMF

Administrador
avatar

@miguex escreveu:

(...)

Estive a vigiar as temperaturas e na grafica o maximo que atinje são 73 graus e no cpu 81.

 

Boas,

 

Acho que já referiu o problema. 

As temperaturas que referiu não são normais, muito pelo contrario.

 

73ºC na gráfica e 81ºC no processador são temperaturas elevadas, sendo que deverá começar por ai.

Verifique bem todo o sistema de arrefecimento e substitua a massa termica.

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#3 Re: PC perde frames do nada - em Dom 11 Ago 2013 - 0:42

miguex

Graúdo
avatar

mas a questão é que tenho outros 4 pcs iguais a fazer as mesmas temperaturas e com os mesmo settings e não dão problemas.

 

as temperaturas que falei são as maximas. a media é menos 10 graus em cada componente.

Ver perfil do usuário http://www.gtcompetizione.com
conectado

#4 Re: PC perde frames do nada - em Dom 11 Ago 2013 - 12:18

DJPRMF

Administrador
avatar

Mesmo assim, são temperaturas elevadas.

Pode não ser directamente relacionado com o problema, mas eu começaria por verificar isso.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#5 Re: PC perde frames do nada - em Seg 26 Ago 2013 - 16:55

bipc

Iniciante
avatar

basta um dos componentes estar mais "stressado" que os outros e causa este ligeiro abrandamento, mesmo 10 pc's iguais montados ao mesmo tempo e com tudo igual haverá sempre um deles que irá morrer mais cedo que os outros e um que irá durar mais. se tens outros 4 iguais experimenta a trocar 1 componente de cada vez entre eles, começando pelo HD com o Sistema Operativo depois gráfica e por fim placa principal e verás qual o culpado, mesmo assim como o DJPRMF te disse estas temperaturas são anormalmente altas e estão a causar um stress anormal nos componentes e a reduzir em muito o seu tempo de vida útil, já agora consegues ver a temperatura que o HD tem normalmente? este calor todo no ambiente interior da tua caixa deve estar a passar em parte para o HD e acima dos 37 eles deterioram muito e rapidamente

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech