1. TugaTech » Hardware » Montagem, Dúvidas e Ajuda de Hardware

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

Jamaria

Avançado

Boas, parte da imagem  dos jogos on line principalmente os do facebook não aparece.Corro o Ccleaner limpo os registos e reenicie o pc fica bom por um tempo depois volta ao mesmo.Isto aconteceu penso eu após uma actualização da placa grafica!!!!Como posso resolver isto?

 

Jamaria

conectado

DJPRMF

Administrador
DJPRMF

Boas,

 

Poderia colocar um printscreen do problema?

Em todo o caso, já atualizou as drivers da gráfica pelo site do fabricante?

 

Cumps


____________________________________________

 NVIDIA® GeForce® 410M Sony vaio VPCEH3KE CPU I3 Tugatechuserbar
 NVIDIA® GeForce® 410M Sony vaio VPCEH3KE CPU I3 3
 NVIDIA® GeForce® 410M Sony vaio VPCEH3KE CPU I3 2
Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech