1. TugaTech » Hardware » Montagem, Dúvidas e Ajuda de Hardware

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

MartinsCosta

Iniciante

Boa noite.

 

A minha dúvida é estranha, mas realmente intrigante. Ao ponto de me inscrever neste fórum para que alguém me possa ajudar. Com efeito, já tentei pesquisar na internet e não consegui obter respostas para a minha dúvida.

O que se passa é o seguinte: desde a passada quarta-feira que o touchpad do meu portátil (um Toshiba) e o touchpad do portátil da minha irmã (um Sony Vaio) deixaram de funcionar corretamente. Os computadores estavam na mesma casa, servidos pelo mesma net por wireless. Pensei que fosse uma infeliz coincidência.
Para meu espanto, hoje, trouxe o computador para casa de um amigo e verifiquei que, aqui, o touchpad funciona bem. Liguei à minha irmã e ela verificou que, fora de casa, o touchpad dela também funciona bem.

Como pensámos que o problema podia estar na internet que serve a casa, pedi-lhe para desligar o rooter, na esperança de que o mistério ficasse desvendado, caso o touchpad dela passasse a funcionar. Mas não aconteceu assim. Ou seja: com o rooter desligado, o touchpad naquela casa não funciona, pelo que assim duvido que o problema seja do wireless.

 

Alguém tem uma explicação para este caso?

Ver perfil do usuário
conectado

DJPRMF

Administrador
avatar

Boas,


Realmente, tendo em conta o referido, é estranho. O Wifi não deveria influenciar em nada o touchpad...

Possui todas as drivers correctamente instaladas? E não se encontra nenhum alerta no Gestor de Tarefas?

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

MartinsCosta

Iniciante

@DJPRMF escreveu:

Boas,


Realmente, tendo em conta o referido, é estranho. O Wifi não deveria influenciar em nada o touchpad...

Possui todas as drivers correctamente instaladas? E não se encontra nenhum alerta no Gestor de Tarefas?

 

Cumps

 

A questão é que isso acontece em dois portáteis que são diferentes e apenas em casa. Quando desligámos o router, o problema manteve-se.

Ver perfil do usuário
conectado

DJPRMF

Administrador
avatar

Sendo sincero, o problema é mesmo estranho. Razz

 

O Wifi não deveria influenciar o touchpad de qualquer modo... Logo penso que o problema não seja dai.

Não se encontra a ser realizada alguma mudança entre uma casa e outra (alem da localização obviamente Razz ). Por exemplo, não se encontra a ligar algo via USB ou a utilizar a bateria/carregador?


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

MartinsCosta

Iniciante

Bem, já fiz vários testes e verifiquei que os touchpads apenas funcionam mal quando os portáteis estão ligados a qualquer uma das tomadas da casa. Se estiverem a ser servidos pelas baterias e sem eletricidade, funcionam bem. O mistério parece estar desfeito, mas continua a parecer-me estranho que a eletricidade condicione apenas o desempenho dos touchpads. O que vos parece?

Ver perfil do usuário
conectado

DJPRMF

Administrador
avatar

E se ligar via a corrente noutra casa funciona bem? Não possui nenhum adaptador powerline ou similar? É a única coisa que vejo que poderia causar problemas/interferências...

 

Novamente, isso é realmente estranho. Não estou a ver bem o que possa influenciar o touchpad a partir da corrente eléctrica. Pode ser algo relativo à propria instalação eléctrica da casa que esteja a causar alguma (estranha) interferência...

Mas, mais uma vez, é estranho que apenas afecte o touchpad...


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

MartinsCosta

Iniciante

Nos outros locais, se ligar à corrente, funcionam bem. Não possuem qualquer adaptador.

Ver perfil do usuário
conectado

DJPRMF

Administrador
avatar

Sendo-lhe sincero, não sei mais o que possa encontrar-se a causar tal problema.

 

É a primeira vez que vejo algo desse tipo a ocorrer...

Se fosse um problema eléctrico, penso que também afectaria outros equipamentos na sua casa. Ou até o próprio portatil, mas não apenas o touchpad. E o mais estranho é mesmo o de ser apenas dentro da sua rede eléctrica...

Se fosse um problema de hardware/software, também ocorria noutros lugares, mas, novamente, não é o caso.

 

A única opção que vejo é algum tipo de interferência. No entanto é estranho que apenas afecte o touchpad.

 

O máximo que consigo recomendar para verificar seria testar desligar todos os disjuntores da sua habitação, sendo que apenas permanece com um ligado, respeitante ao local onde se encontre (e, obviamente, o geral)

Se funcionar correctamente, confirma-se algum tipo de interferência. Teste também realizar o processo noutros locais da casa e com o mesmo método.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech