1. TugaTech » Hardware » Montagem, Dúvidas e Ajuda de Hardware

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1 problema com AMD - em Seg 27 Out 2014 - 18:43

blaster

Iniciante

Boas estou com o seguinte problema:

 

A drive da minha gráfica entra em conflito com o windows, aparece uma mensagem no canto inferior direito a dizer "amd deixou de responder e o windows recuperou automaticamente" para alem dessa mensagem, na maior parte das vezes congela-me a imagem do que eu estiver a fazer, ou seja rato não funciona nem teclado e ate mesmo o botão do power ou reset da minha torre também não funciona.

 

Tenho o w7 64bits home basic do qual já mudei para o ultimeite entre outros e o problema continuou, também já utilizei o suporte da Microsoft "Fix it" que por acaso solucionou apenas durante 15 dias, depois voltou ao mesmo, também já actualizei a drive da gráfica e o erro manteve-se. 

 

Não sei o que fazer mais, talvez instalar o windows 8 o problema é que não sei como arranjar isso, se me souberem dizer ou então solucionarem-me este problema de uma outra forma.

 

Muito obrigado    

Ver perfil do usuário

#2 Re: problema com AMD - em Seg 27 Out 2014 - 18:51

DJPRMF

Administrador
avatar

Boas,

 

Possui algum overclock aplicado na grafica?

E já testou remover completamente as drives? (não apenas reinstalar/remover pelo painel de controlo). Utilize o Revo Uninstaller para este fim. Wink

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#3 problema com AMD - em Seg 27 Out 2014 - 19:12

blaster

Iniciante

Sobre o overclock, não sei dizer nada, mas penso que não.

 

Ao formatar o computador não deveria de remover completamente as drives?

Ver perfil do usuário

#4 Re: problema com AMD - em Seg 27 Out 2014 - 19:35

lcmmonteiro

Técnico

a formatação elimina todas as informações existentes no disco.

 

logo, após a instalação do sistema operativo, deverá instalar as drives respectivas a cada componente.

 

é possível que o próprio sistema operativo instale algumas automaticamente mas, o correcto é instalar as drives do fabricante e acompanhar as actualizações.

 

pelo que descreve provavelmente existe algum componente em conflito, talvez por sobreaquecimento ou até mesmo má configuração do mesmo.

 

tente verificar as temperaturas em uso normal e, se possível, verifique se não existe "lixo" dentro da caixa a impedir a correcta ventilação e arrefecimento dos componentes (coolers do cpu, gráfica, etc..)


____________________________________________

Cumprimentos,
Luís Monteiro

Pavimentos e Equipamentos Infantis
www.pavikids.com

Todo o tipo de reparações
www.sosdomicilio.com.pt
Ver perfil do usuário http://www.lcmm-24horas.com https://www.facebook.com/LCMMAssistenciatecnica24Horas/ https://twitter.com/LCMM24Horas pavikids https://plus.google.com/+LCMMAssist%C3%AAnciaT%C3%A9cnica24Horas

#5 problema com AMD - em Seg 27 Out 2014 - 20:12

blaster

Iniciante

Sim, também acredito que seja um componente em conflito porque isto foi após uma formatação.

 

Creio que este problema é bastante difícil de resolver, acho que não basta tirar o lixo...

Ver perfil do usuário

#6 Re: problema com AMD - em Seg 27 Out 2014 - 21:02

DJPRMF

Administrador
avatar

Nesse caso, então a formatação deve ter removido mesmo tudo. Smile

Bom, as temperaturas são algo a verificar.

 

Mas instalou algum programa em particular nesse periodo?


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#7 problema com AMD - em Ter 28 Out 2014 - 0:23

blaster

Iniciante

Posso verificar as temperaturas, mas mesmo que elas seja pouco altas ou muito altas, eu não deveria de notar qualquer coisa?

 

Por exemplo eu neste preciso momento estou no computador e ele funciona normalmente, só tive de desinstalar a drive da gráfica e uso o computador para tudo, o problema é mesmo da drive, ou do windows mais drive da gráfica.

 

Nunca ouviram falar em caso deste tipo?

Ver perfil do usuário

#8 Re: problema com AMD - em Ter 28 Out 2014 - 16:08

DJPRMF

Administrador
avatar

Neste caso aparenta ser mais algo relativo a conflitos, mas isso deverá ser visto caso a caso.

Ou seja, instale a drive da AMD num sistema formatado e vá testando o sistema a cada drive instalada.

 

Pode ser um pouco moroso, mas é o melhor para descobrir o que está a causar conflitos.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#9 Re: problema com AMD - em Sex 31 Out 2014 - 9:33

Muhsan12

Iniciante

Antes de tudo, como é que sabe que se trata da placa grafica? Surge algum erro? Poderia ser mais explicita quanto ao problema que verifica em concreto? Cumps

 

 

 



Última edição por Muhsan12 em Sex 21 Nov 2014 - 6:55, editado 2 vez(es)

Ver perfil do usuário

#10 Re: problema com AMD - em Seg 3 Nov 2014 - 2:37

blaster

Iniciante

Boas, para ser sincero eu acho que fui bastante especifico com o meu problema lá em cima, mas eu vou tentar explicar de outras forma.

 

Como tenho a certeza?

De facto ter não tenho, mas então explica-me este acontecimento que me acontece:

Ligo o computado passado 5 minutos congela-me a imagem e não posso fazer nada, (nem vir aqui ao forum te responder). Mas se por acaso num espaço de 5 minutos eu for ao painel de controlo e desinstalar a drive da placa gráfica, já consigo vir aqui ao forum responder-te e ate mesmo navegar na net...

 

Outra coisa é a msg que as vezes ao congelar a imagem por breves segundos aparece:

"amd deixou de responder mas o windows recuperou automaticamente"

Julgo ser escusado dizer que se não for rapidamente desinstalar a drive da gráfica a imagem acaba por congelar totalmente...

 

Se não é da gráfica então de que é que pode ser? 

 

Vou deixar um link de um video de alguém falando do problema...

 

 

https://www.youtube.com/watch?v=lu62G1CVrjY

 

Obrigado

Ver perfil do usuário

#11 Re: problema com AMD - em Seg 3 Nov 2014 - 10:56

DJPRMF

Administrador
avatar

Boas,

 

O problema acho que é claro o suficiente e foi bem descrito.

Agora, quanto à resolução, continuo a referir que será melhor testar passo a passo a instalação de cada driver, para identificar os que poderão encontrar-se a causar conflitos. Wink



Última edição por DJPRMF em Seg 3 Nov 2014 - 21:53, editado 1 vez(es)


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#12 Re: problema com AMD - em Seg 3 Nov 2014 - 21:36

blaster

Iniciante

Diz-me no site da minha placa gráfica tem lá as versões todas para eu então tentar instalar uma a uma e ver o que acontece?? 

Ver perfil do usuário

#13 Re: problema com AMD - em Seg 3 Nov 2014 - 21:54

DJPRMF

Administrador
avatar

Não...

Qual é exatamente a driver da placa grafica que está a instalar? E de que site?


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#14 Re: problema com AMD - em Ter 4 Nov 2014 - 0:09

blaster

Iniciante
Assunto aparentemente resolvido, depois de tentar varias versões ate que finalmente instalei a versão 10.4 da drive ati radeonhd 5700 series que é a minha placa gráfica, O site foi driverslib que achas?

Ver perfil do usuário

#15 Re: problema com AMD - em Ter 4 Nov 2014 - 9:04

DJPRMF

Administrador
avatar

Alem da driver 10.4 ser bastante antiga, nunca deve instalar drivers de sites "desconhecidos"...

As drivers devem ser obtidas a partir do site oficial. Neste caso: http://support.amd.com/en-us/download

 

A versão mais recente das drivers da AMD são as 14.9.

A 10.4 é uma driver de 2010, algo que não recomendo manter instalada de todo, ainda mais de sites "não oficiais".


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#16 Re: problema com AMD - em Dom 16 Nov 2014 - 18:20

blaster

Iniciante

O problema persiste, instalar varias drives da minha gráfica não é solução, vou deixar aqui um video do que exactamente acontece comigo...

 

https://www.youtube.com/watch?v=XqLGwPKBGLY

 

Se alguém souber solucionar este tipo de problemas partilhem por favor, obrigado 

Ver perfil do usuário

#17 Re: problema com AMD - em Dom 16 Nov 2014 - 18:59

DJPRMF

Administrador
avatar

Boas,

 

O problema já se percebeu qual é. Smile

 

Agora, quanto à resolução, instalou as drivers mais recnetes ou têm andado a "tentar" com as que encontra online?

Antes de tudo, remova todas as drivers que instalou (não recomendo que instale drivers excepto se estas forem do site oficial da AMD). Se possível utilizar um programa de limpeza para remover todo o "lixo", como o Ccleaner.

 

Com o sistema "limpo", instale a versão mais recente das drivers, a partir do site da AMD. Não instale por sites desconhecidos nem versões antigas!


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#18 Re: problema com AMD - em Dom 16 Nov 2014 - 23:58

blaster

Iniciante

Boas.

 

Sim, segui aquilo que me tinhas dito, instalei as drive mais recentes da minha gráfica a partir do site oficial da AMD, vou relatar o que me aconteceu...

 

Instalei as 4 ultimas versões da drives da AMD, comecei pela mais antiga até a mais recente e sempre que instalava uma, o problema parecia ter sido resolvido, mas voltava a congelar-me a imagem ou ate mais frequentemente aparecia-me uma tela azul com umas letras brancas e tinha de reiniciar o computador. Depois voltava a instalar outra drive do mesmo site oficial da AMD, mas esta sendo um pouco mais recente e durava-me 2 dias mais ou menos para voltar a dar o mesmo problema, ate que voltei a fazer isso mais 2 vezes ate chegar a drive mais recente de todas e voltou acontecer o mesmo.

 

Acho que dá para perceber... xD

 

Agora é certo o que tu dizes, e não andei a tirar todo o lixo das instalações feitas, só fui ao "desinstalar programas"... Mas vou tentar formatar o computador, e instalar então a drive mais recente da minha gráfica a ver no que dá, depois digo-te alguma coisa.

 

obrigado.

 

 

 

 

 

 

Ver perfil do usuário

#19 Re: problema com AMD - em Seg 17 Nov 2014 - 0:09

DJPRMF

Administrador
avatar

A formatação não faz mal a ninguém, mas também não é preciso algo tão "drástico". Razz

 

Um dos problemas que pode ter agravado seria o facto de instalar drive sobre drive... Isso pode elvar a que seja deixado "lixo" ou até que sejam criados mais conflitos.

A alternativa à formatação seria conjugar o Revo Uninstaller para desinstalar as drivers e o Ccleaner para limpar o lixo. Smile


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#20 Re: problema com AMD - em Seg 17 Nov 2014 - 0:37

blaster

Iniciante

Acho que já me tinhas falado sobre esse 2 programas, mas para mim é mais simples formatar. xD

Outra coisa, não sei se é possível, mas talvez possas me dizer.

 

É possível por ter um windows 7 pirata, ele automaticamente entrar em conflito com a minha drive como se trata-se de uma medida para combater a pirataria? (parece mesmo que é isso). xD

 

 

Ver perfil do usuário

#21 Re: problema com AMD - em Seg 17 Nov 2014 - 12:05

DJPRMF

Administrador
avatar

Quando nos referimos a algo "ilegal", nunca se têm a certeza sobre o "estado" do sistema, pelo que não consigo avançar detalhes nesse ponto para o seu caso.

 

Mas não existe nenhuma "medida de segurança" aplicada nas drivers da gráfica que a impeça de ser instalada num Windows pirata (bem como na maioria dos programas não existe, excepto se for algum da propria Microsoft)


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech