1. TugaTech » Hardware » Portáteis

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1 Problema wi-fi - em Seg 3 Nov 2014 - 19:11

emanuelft10

Avançado
Boas,
Uma amiga minha esta com um problema estranho no portátil e eu não estou a conseguir chegar à resolução. O portátil na sua casa conecta-se facilmente à Internet. Numa sua outra casa, onde tem um hotspot kanguru não se consegue conectar, mesmo estando junto ao hotspot.
A primeira coisa que me lembrei foi das drivers, mas se na sua casa principal se consegue ligar perfeitamente por wi-fi não deve ser dos drivers certo? Será que é preciso configurar alguma coisa para aceder ao hotspot? Nos outros PCs dessa casa acho que não foi necessário e todos funcionam.

Ver perfil do usuário

#2 Re: Problema wi-fi - em Seg 3 Nov 2014 - 20:20

DJPRMF

Administrador
avatar

Boas,

 

O melhor teste seria tentar aceder a uma terceira rede (por exemplo, uma rede publica de um centro comercial ou assim). Dessa forma seria mais fácil confirmar se o problema é a nível do sistema ou a nível do hotspot.

 

No entanto, a rede do hotspot chega a ser detectada? Ou nem surge no Gestor de ligações do SO?

 

Cumps

 

 


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#3 Re: Problema wi-fi - em Seg 3 Nov 2014 - 20:30

emanuelft10

Avançado
@DJPRMF escreveu:

Boas,

 

O melhor teste seria tentar aceder a uma terceira rede (por exemplo, uma rede publica de um centro comercial ou assim). Dessa forma seria mais fácil confirmar se o problema é a nível do sistema ou a nível do hotspot.

 

No entanto, a rede do hotspot chega a ser detectada? Ou nem surge no Gestor de ligações do SO?

 

Cumps

 

 


Esqueci-me de dizer, mas também lhe perguntei isso e ela consegue conectar-se ao hotspot da Zon (fon)
Pelo que me disse, aparece apenas um ponto de exclamação que do se tenta ligar à rede.

Ver perfil do usuário

#4 Re: Problema wi-fi - em Seg 3 Nov 2014 - 21:06

DJPRMF

Administrador
avatar

Nesse caso, se possível, coloque o screenshot da janela de estado da ligação. Wink


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#5 Re: Problema wi-fi - em Seg 3 Nov 2014 - 21:58

emanuelft10

Avançado

Como ela não tem internet, apenas conseguiu tirar fotos:

 

http://i.imgur.com/QZkV5nR.png

 

Aparece assim, mas quando tentar abrir o firefox aparece aquela mensagem de erro em como está sem ligação e no icon da rede junto ao relogio, aparece um ponto de exclamação. Disse-lhe para mudar o DNS (neste caso para o da google) e nao resultou.

 

Poderá ser virus ou problema de drivers. Mas não é estranho ser alguma destas coisas se na outra casa consegue conectar-se sem problemas à internet?

 

Será que pode ser alguma opção do hotspot? Pois este PC em causa é mais antigo (tem 4 anos) que os outros que estão naquela casa.. poderá ter a ver com a norma? DHCP? Definições WLAN? DMZ, uPnP? Pois segundo sei acho que tudo isto dá para ser alterado nas configurações do hotspot..

Ver perfil do usuário

#6 Re: Problema wi-fi - em Seg 3 Nov 2014 - 22:22

DJPRMF

Administrador
avatar

Essa foto não ajuda muito, infelizmente...

O que seria necessário era a da janela de status. Algo similar a esta:

 

 

Com esses dados seria possível saber mais detalhes sobre o possível problema. Wink


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#7 Re: Problema wi-fi - em Seg 3 Nov 2014 - 22:28

emanuelft10

Avançado

Vou tentar conseguir essa foto. Em todo o caso irei lá passar amanha e por isso é que gostaria de saber a sua opinião sobre o que poderá ser..

 

Tem alguma ideia do que possa ser?

Ver perfil do usuário

#8 Re: Problema wi-fi - em Seg 3 Nov 2014 - 23:42

DJPRMF

Administrador
avatar

Podem ser X problemas... Razz

 

É complicado de dizer sem muita mais informação para alem do "não ligar" ao wifi...


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech