1. TugaTech » Hardware » Montagem, Dúvidas e Ajuda de Hardware

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1Duvida Trocar placa gráfica... HELP!! pls.. - em Qua 3 Jun 2015 - 9:59

Boas Malta Smile

 

Tenho um portátil Clevo w860CU parado à algum tempo devido à placa gráfica que começou a apresentar riscos vermelhos no ecrã, placa essa, uma nVidia GeForce GTX 285M.Mandei vir do primo Ali uma AMD ATI HD 5870 para montar no portátil. 

 

Desinstalei as drives antigas com um programa, sempre com a nVidia lá dentro, acabei mesmo por formatar o disco, pois já fazia parte dos planos. Quando ligo o pc com a nVidia sem drives, ele inicia normalmente e permite-me fazer tudo normalmente tirando o problema dos riscos no ecrã, tudo está normal. 

 

Quando troco para a ATI, ainda sem drives instaladas, o PC liga, e ao fim de alguns segundos acaba por se desligar, nunca dando tempo para instalar ou verificar/monitorizar temperaturas etc.. Parece-me que quanto mais vezes ele vai abaixo, mais rapidamente vai abaixo. O que me leva a pensar que seja a placa que aquece demais e acaba por se desligar, a questão é, ao fim de tão poucos segundos? Nem me parece assim tão quente..

 

Mudei a massa térmica no GPU, os outros componentes electrónicos têm 'fita térmica'. Quando tento instalar as drives da ATI com a Nvidia lá metida, ele dá um erro porque a placa não é ATI. As drives que tentei instalar são aquelas de 288mb, o catalyst.. Não existe apenas as drives simples e essenciais para tentar instalar com a nvidia e dps voltar a tentar a ATI?

 

Tenho uma pen com o ubuntu, com a nvidia, inicia ok, com a ATI vai abaixo tal como com o windows.A versão da BIOS que vem com o portátil não me permite seleccionar ou desactivar a placa gráfica, creio eu, ou para ligar o pc sem gráfica para tentar instalar as drives..

 

Já não sei bem o que hei-de tentar mais.. 

Será a BIOS que precisa de ser actualizada para a ATI? senseless!? 

Será algum sensor de temperatura que o leva a desligar?

Será que a nova placa trabalhar com mais ou menos energia que a anterior? Ou a uma temperatura mais elevada que a anterior?

 

Toda a ajuda é bem vinda,

Obrigados =D

Ver perfil do usuário
conectado

#2Duvida Re: Trocar placa gráfica... HELP!! pls.. - em Qua 3 Jun 2015 - 14:58

DJPRMF

Administrador
avatar

Boas,

 

Antes de tudo, atualizar a BIOS nunca faz mal e é sempre recomendado.

 

No entanto, tendo em conta o referido e devido a nem conseguir aceder ao sistema com a ATI, vejo duas possibilidades:

1- Existe algum problema com a gráfica. Teste noutro sistema e verifique se funciona bem.

2- Algo relacionado com temperaturas elevadas. As gráficas atingem altas temperaturas rapidamente, sobretudo se não possuírem o cooler. Não estará a ventoinha parada ou desligada?

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#3Duvida Re: Trocar placa gráfica... HELP!! pls.. - em Seg 8 Jun 2015 - 11:04

Bons dias Smile

O tempo tem sido escasso, apenas este fim de semana tive possibilidade de voltar a pegar no computador.

Assim sendo, tenho mais algumas informações que gostava de acrescentar.

 

A nível ventoinhas está tudo a trabalhar.

 

Após executar o comando msinfo32 recolhi a seguinte informação do sistema,

Sistema operativo - Windows 7 Ultimate

Versão - 6.1.7601 Service Pack 1 Compilação 7601

Fabricante do sistema - Clevo CO.

Modelo do sistema - W860CU

Tipo do sistema - x64-based PC

Processador - Intel(R) Core(TM) CPU  Q820 @ 1.73GHz, 1734MHz, 4 Núcleo(s), 8 pro....

Data/versão de BIOS - Phoenix Technologies LTD CALPELLACBR.86C.0000.X.0000000000, 10-09-2010

SMBIOS - 2.6

 

Saquei a EC e a BIOS tal como recomendado, quando fui a instalar apareceu-me um problema de compatibilidade com a versão do Windows que não permitiu correr o ficheiro. O meu windows é de 64 bits e os ficheiros aparentam ser para a versão de 32 bits.Após executar o comando dxdialog verifiquei que a minha versão da bios é a "xxx.018" supostamente a última que saiu.Assim sendo começo a acreditar que o problema não será relacionado com a BIOS, visto esta estar actualizada.Poderia ser a situação inversa? A BIOS ter de ser uma versão mais antiga para dar com a placa?

 

Que mais poderá estar a acontecer?Poderá ser caso de a placa apenas trabalhar a 32 bits? Devo eu de tentar com o Windows versão 32 bits? Supostamente trabalha a 64, não me parece ser este o caso.

Não deveria o pc iniciar com o ubuntu e com a placa ATI?

 

http://www.tomshardware.com/reviews/avadirect-clevo-w860cu-mobility-radeon-hd-5870,2615-5.html

No link acima, o portátil em questão.

"Mobility Radeon HD 5870 1GB700 MHz GPU, GDDR5-4000

Mobile Driver Version 8.683-091217a-094159C-Clevo"

 

De momento não está nenhuma driver instalada no computador. Via catalyst da ati não consigo instalar, dá erro porque a placa nvidia ainda está lá dentro... É possível instalar as drives acima por outra via sem ser o catalyst? Onde consigo encontrar estas 'drives soltas'?

 

Estou a entrar em parafuso, e cada vez mais sem soluções.. A única maneira que tenho de testar se a placa está boa seria noutro PC? Eu acredito que o PC está todo bom, visto trabalhar em condições com a Nvidia.

 

http://forum.notebookreview.com/threads/clevo-bios-older-models.556299/

Encontrei neste webiste no quadro respectivo "W860CU (Sager 8690)", uma Vbios para a ATI  -> ATI vBIOS

Vale a pena tentar? Se tiver outra vez o problema dos 64bits que devo de fazer? Que mais poderá ser se não for a versão da BIOS?

 

Obrigado pela atenção

Cumprimentos

tioFarinhas

Ver perfil do usuário
conectado

#4Duvida Re: Trocar placa gráfica... HELP!! pls.. - em Seg 8 Jun 2015 - 11:57

DJPRMF

Administrador
avatar

Boas,

 

Vamos por partes.

Antes de tudo, a atualização que referia era apenas da Bios da motherboard, NÃO da gráfica. São extremamente raros os casos em que necessita de atualizar a BIOS da gráfica, e não será certamente o problema.

Alias, andar a testar "VBIOS" para a gráfica, ainda mais de fontes não oficiais, é caminho andado para ter ainda mais problemas (e irreparáveis).

 

A placa também não possui diferenças significativas para funcionar em 32 bits mas não em 64, pelo que não deverá também ser o problema.

Quanto às drivers, não existem "drivers soltas". Smile

Todas as drivers possuem o catalyst da AMD, sendo este obrigatório para o funcionamento. No caso em que não existem drivers, é sempre utilizada a driver padrão do próprio Windows.

 

O que deveria testar era a placa noutro sistema. Não é o portatil que está mal, mas sim a gráfica.

Como somente ocorrem erros quando instala esta da AMD, poderá indicar que a placa possui algum problema físico, algo que somente irá conseguir verificar com toda a certeza noutro sistema.

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#5Duvida Re: Trocar placa gráfica... HELP!! pls.. - em Seg 8 Jun 2015 - 14:34

Boa tarde,

Desde já, obrigado pela atenção e disponibilidade.

 

Ainda não testei BIOS nenhuma, nem nenhuma VBIOS. Estou à procura de soluções. Pelo que li, um problema semelhante aconteceu com outro sujeito deste planeta e conseguiu apenas utilizar a ATI neste mesmo portátil aquando o downgrade da BIOS. Não sei se tem ou não sentido, mas o relato conta que funcionou.

Até agora, já verifiquei que a minha BIOS é a versão mais avançada disponível que encontrei. Só não entendi porque é que quando estava a tentar actualizar a BIOS estas mesmas versões diziam que apenas podiam ser executadas numa versão windows de 32 bits. 

 

Foi exactamente por essa linha de pensamento, e também por 'necessidade', que formatei o computador. Não tem qualquer drive lá dentro. Sei que a BIOS reconhece a gráfica, e que o windows utiliza os próprios controladores. Agora a questão é, se ele tem os controladores do windows por que raio é que inicia com a gráfica nVidia, e não inicia com a gráfica ATI?

A única resposta que tive até agora que poderia ter algum sentido, visto que nenhuma das soluções propostas vão de encontro à resolução do problema, será a placa não estar funcional. 

Quando questiono o vendedor, este garante-me que a placa foi testada e que está funcional, e, sendo esta a segunda placa que me envia.. das duas uma, ou mandou-me duas placas avariadas ou as soluções que têm vindo a ser apresentadas estão longe de resolver o problema.

 

Antes do windows iniciar, carrego F8, tem uma opção que desliga o 'desligar automático do sistema' ( ou algo parecido..) deverei de tentar (des)activar essa opção e tentar?

 

Na BIOS, há alguma alteração a fazer, algum enable a passar a disable ou vice versa?

 

Obrigado

tF

Ver perfil do usuário
conectado

#6Duvida Re: Trocar placa gráfica... HELP!! pls.. - em Seg 8 Jun 2015 - 14:43

DJPRMF

Administrador
avatar

Por tudo o que foi referido, não parece que seja um problema nem da BIOS nem de qualquer outro software. Ainda mais quando refere que o Ubuntu também não inicia..

 

Tudo aponta para a gráfica ou algum problema desta.

O "downgrade" da BIOS ou vBios não é, de todo, recomendado. Raramente isso causaria problemas, visto que as novas atualizações da BIOS não removem suportes anteriores (ou melhor, aumentam a compatibilidade, não a reduzem Smile ).

 

Novamente, tudo o que está a referir aponta para algo da gráfica, que somente terá a certeza testando. Smile


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#7Duvida Re: Trocar placa gráfica... HELP!! pls.. - em Seg 8 Jun 2015 - 15:17

Obrigado pela atenção,

 

Ok, admitindo que a placa está em perfeitas condições de funcionamento e que ainda não fez qualquer tentativa para resolver o problema em questão, o que faria? O que tentaria fazer visto que não consegue instalar as drives com a gráfica nova metida na motherboard, e que com essa nova gráfica o tempo que o windows liga é tão escasso que não lhe permite instalar as drives da nova placa? Sabe ainda que, com a placa antiga não consegue instalar as drives da nova. O que faria? 

Ver perfil do usuário
conectado

#8Duvida Re: Trocar placa gráfica... HELP!! pls.. - em Seg 8 Jun 2015 - 15:51

DJPRMF

Administrador
avatar

Já indiquei várias vezes tentativas para solucionar o problema. Bem como a "final" que seria o que faria...

 

É quase certo que o problema está na gráfica, não na compatibilidade.

Se o problema somente acontece quando a gráfica é colocada, é quase certo que é um problema dessa.

 

Não se trata de partir de um ponto ou outro, mas sim de analisar exatamente os erros.

A compatibilidade sim, também pode ser um dos problemas, mas assim sendo não adianta sequer tentar mais nada, porque provavelmente não pode solucionar.

 

Andar a alterar BIOS e vBIOS, além de poder danificar realmente o sistema (e sim, o sistema todo, já que a BIOS é da motherboard), não resolve o problema, ainda mais sendo algo antigo...

Mesmo que instale drivers no sistema operativo recentes, de alguma forma, isso não resolve o problema...

 

Das duas uma:

1- Ou a gráfica está danificada...

2- É realmente um problema de compatibilidade, sendo que, neste caso, nada mais há a fazer...

 

Dito isto, está a tentar procurar soluções que nada deverão fazer...

Obviamente, compreendo que ambos os casos não sejam vistos de "agrado" (quem é que gosta de ver a gráfica danificada? Razz ), mas não existem muitos mais motivos para o problema, tendo em conta tudo o que referiu...


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech