1. TugaTech » Hardware » Montagem, Dúvidas e Ajuda de Hardware

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

Xines007

Iniciante

boas coLEGAS.

ha um  ano comprei o comando Nplay xt3000 para jogar no PC.

comecei logo por ter problemas com a instalaçao porque o comando nao era compativel com o windows 8. com alguma ajuda dos forums online consegui encontrar um driver com compatibilidade com o windows 8.1, e o comando começou a funcionar mais ao menos bem. Digo mais ao menos, porque sempre que queria usar o comando tinha que ir ha calibraçao antes de abrir o jogo para que o comando ficasse activo no PC, e só depois podia abrir o jogo, senao o jogo nao detectava o comando se fosse ligado depois de abrir o jogo.

 

até aqui muito bem. agora fiz a actualizaçao do Windows 8.1 para o 10. e fiquei com o mesmo problema. o comando é reconhecido como ligado, mas nem na calibraçao nem no jogo ele trabalha.

Alguem ja teve este problema e tenha conseguido arranjar os drivers actualizados para o Windows 10?

 

obrigado.

Ver perfil do usuário

DJPRMF

Administrador
avatar

Boas,

 

Bem vindo ao TugaTech. Smile

 

Infelizmente, em resposta rápida, não existe muito a fazer.

Antes de mais, o comando já nem deveria funcionar no Windows 8. As drivers que encontrou provavelmente seriam alguma modificação e/ou de versões antigas. Duvido seriamente que encontre o mesmo para o Windows 10 (ainda menos devido a não ser um comando/marca popular) e as drivers que possuía, visto que já nem era suposto funcionar, agora ainda menos.

 

A melhor hipótese que possui será contactando o fabricando, que poderá ser que este possua uma driver especifica para o Windows 10 (ou até uma oficial para o Windows 8, que também deverá funcionar no Windows 10).

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Xines007

Iniciante

mas como faço para contatar com o fabricante?

 

por acaso tive ha procura dessa driver e nao encontro a do w8. nao me lembrei de guardar.

 

no w8 era o GTA V que nao trabalhava bem, agr o jogo trabalha bem e o comando nao :S grrr

Ver perfil do usuário

DJPRMF

Administrador
avatar

Onde é que comprou o comando? Será um dos primeiros locais a verificar. 

Ou procure na caixa o número de telefone ou similar.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech