1. TugaTech » Internet e Redes » Duvidas e Ajuda de Redes e Internet

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1 Problema WI-FI - em Ter 19 Abr 2016 - 0:36

Alguem me consegue ajudar neste problema?


 


Ver perfil do usuário

#2 Re: Problema WI-FI - em Ter 19 Abr 2016 - 0:43

DJPRMF

Administrador
avatar

Boas,

 

Já testou aplicar um IP manualmente nas configurações da rede, no Windows?

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#3 Re: Problema WI-FI - em Ter 19 Abr 2016 - 0:47

@DJPRMF escreveu:

Boas,

 

Já testou aplicar um IP manualmente nas configurações da rede, no Windows?

 

Cumps

 

Coloquei a do google. O problema é que isto aconteceu depois de uma atualizaçao. Depois do windows 10 ja me veio muitas atualizações mas esta deu problema.

Ver perfil do usuário

#4 Re: Problema WI-FI - em Ter 19 Abr 2016 - 9:05

DJPRMF

Administrador
avatar

Como assim colocou os da Google? Razz

 

Note que deve colocar um IP da sua rede local, não da Google. E atenção para não confundir com os DNS's...

 

Por exemplo (utilize apenas como referência, já que pode ter de modificar consoante a rede, por exemplo, no Gateway) :

 


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#5 Re: Problema WI-FI - em Ter 19 Abr 2016 - 11:41

@DJPRMF escreveu:

Como assim colocou os da Google? Razz

 

Note que deve colocar um IP da sua rede local, não da Google. E atenção para não confundir com os DNS's...

 

Por exemplo (utilize apenas como referência, já que pode ter de modificar consoante a rede, por exemplo, no Gateway) :

 

 

Sim confundi com a DNS haha. Ja coloquei o meu ip mas nada fez. O problema é que não deteta nenhuma rede wifi.

 

 

Ver perfil do usuário

#6 Re: Problema WI-FI - em Ter 19 Abr 2016 - 11:44

DJPRMF

Administrador
avatar

hum...

E o adaptador surge correctamente nas propriedades? Instalou as drivers do mesmo?


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#7 Re: Problema WI-FI - em Ter 19 Abr 2016 - 11:52

@DJPRMF escreveu:

hum...

E o adaptador surge correctamente nas propriedades? Instalou as drivers do mesmo?

 

Ja fui ver e esta tudo certo. O wi fi esta ativado e está tudo atualizado. Como disse isto foi depois de uma atualização do windows 10 enfim. Como é possivel uma atualização dar cabo do wi fi. Logo eu que preciso de internet...

Ver perfil do usuário

#8 Re: Problema WI-FI - em Ter 19 Abr 2016 - 11:54

DJPRMF

Administrador
avatar

Vendo pelas imagens anteriores, aparenta ser um problema das drivers da placa de rede...

Se verificar na janela do Estado da ligação, a velocidade da rede está elevada, o que é comum de ocorrer quando as drivers não estão instaladas correctamente ou estão desatualizadas.

 

Verifique no site do fabricante da placa de rede wifi se existem drivers atualizadas (sobretudo para o Windows 10).


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#9 Re: Problema WI-FI - em Ter 19 Abr 2016 - 12:03

@DJPRMF escreveu:

Vendo pelas imagens anteriores, aparenta ser um problema das drivers da placa de rede...

Se verificar na janela do Estado da ligação, a velocidade da rede está elevada, o que é comum de ocorrer quando as drivers não estão instaladas correctamente ou estão desatualizadas.

 

Verifique no site do fabricante da placa de rede wifi se existem drivers atualizadas (sobretudo para o Windows 10).

 

Isto nem devia acontecer. Mas ja vou ver isso. O problema é passar tudo do telemovel para o pc. Ja tenho o windows 10 desde o inicio que ele saiu e so agora deu problemas nao percebo.

Ver perfil do usuário

#10 Re: Problema WI-FI - em Ter 19 Abr 2016 - 12:09

DJPRMF

Administrador
avatar

É normal que, com um novo sistema, possa ter de atualizar as drivers. Smile

Se não o fez no início, deverá realizar a atualização de tudo o que seja considerado essencial...

 

É também recomendado que tente arranjar outro PC para realizar todo o processo de verificação. Se está a utilizar apenas o telemóvel para isso, vai demorar bastante tempo e será muito mais complicado... 


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#11 Re: Problema WI-FI - em Ter 19 Abr 2016 - 12:16

@DJPRMF escreveu:

É normal que, com um novo sistema, possa ter de atualizar as drivers. Smile

Se não o fez no início, deverá realizar a atualização de tudo o que seja considerado essencial...

 

É também recomendado que tente arranjar outro PC para realizar todo o processo de verificação. Se está a utilizar apenas o telemóvel para isso, vai demorar bastante tempo e será muito mais complicado... 

 

Mas ja esta tudo atualizado. Como disse ja uso o windows 10 desde que ele saiu e está tudo atualizado. Porquê que depois de tanta atualização só agora é que deu problemas? Para isso dava problemas desde inicio.

Ver perfil do usuário

#12 Re: Problema WI-FI - em Ter 19 Abr 2016 - 13:02

DJPRMF

Administrador
avatar

Sim e não.

Pode ter sido instalado algo no sistema que tenha modificado as drivers. Ou até alguma atualização posterior do Windows ou das próprias drivers (caso tenha instalado as mesmas automaticamente pelo Windows Update, invés de utilizar as do fabricante).


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech