1. TugaTech » Hardware » Montagem, Dúvidas e Ajuda de Hardware

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ir à página : 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 2]

#1 [Ajuda] Som não funciona - em Qua 28 Set 2016 - 17:47

KinyuOne

GodUser
avatar

Boas pessoal, tudo bem?

 

Então é assim, eu ontem tive a a ver uns vidro no YouTube e afins e é tava a dar tudo direito. Passado um bocado o som começou a dar algo desfocado e com falhas.

 

Sai do YouTube e continuei a minha vidinha xD A noite, depois do jogo do Porto, tentei ir novamente ao YouTube e nada. Nem um som. Nem músicas do pc dava sequer. Tentei desactivar e voltar a ativar as colunas do pc no "menu" de som do windows (costuma resultar) e nada. Vi no menu de ajuda se havia algum problema com o som e dizia que estava tudo bem. Vi também por la se tinha as últimas drives  instaladas e dizia que sim, que tinha tudo .

 

Alguma sugestão? 

 

Cumps e obrigado Smile

Ver perfil do usuário
conectado

#2 Re: [Ajuda] Som não funciona - em Qua 28 Set 2016 - 18:00

DJPRMF

Administrador
avatar

Boas,

 

Teste utilizar isto: https://github.com/djprmf/Audio-windows-restart

Basta fazer o download do ficheiro "audio.bat" (ou criar um no seu sistema com o mesmo conteúdo) e executar o mesmo.

 

Atenção que deve ser executado como Administrador.

Basicamente o script reinicia o serviço de audio do Windows, que normalmente causa esse problema. Wink

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#3 Re: [Ajuda] Som não funciona - em Qua 28 Set 2016 - 18:46

KinyuOne

GodUser
avatar

Boas, antes de mais nada, obrigado Smile

 

O script correu bem, mas infelizmente fica tudo igual.

 

Esqueci-me de referir que com os phones, funciona tudo direitinho, só quando está sem nada ligado (ou seja, das colunas do portátil) é que não sai som nenhum. Mesmo se eu ligar a partir dumas colunas externas, o som funciona.

 

Cumps

Ver perfil do usuário
conectado

#4 Re: [Ajuda] Som não funciona - em Qua 28 Set 2016 - 18:59

DJPRMF

Administrador
avatar

Nesse caso parece ser mais um problema com as drivers.

Todas as drivers do sistema estão correctamente instaladas? Tente voltar a instalar as mesmas (não esquecer de remover as existentes primeiro).

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#5 Re: [Ajuda] Som não funciona - em Qua 28 Set 2016 - 19:08

KinyuOne

GodUser
avatar

O Windows pelo menos não encontra problemas de drivers nem no controlador de som nem nada disso. Diz que está tudo direito, drivers mais recentes e afins.

 

Detesto instalar drivers, acontece sempre algo xD De qualquer das formas, vou tentar.

 

Qual é aquele programa que desinstala as drivers de forma mais simples e automática? Btw, no Speccy diz isto na tab de Audio:

 

IDT High Definition Audio CODEC

 

É esta a minha placa de som?

 

Peço desculpa pela ignorância.

 

Obrigado Smile Cumps

 

 

 

 

Ver perfil do usuário
conectado

#6 Re: [Ajuda] Som não funciona - em Qua 28 Set 2016 - 19:13

DJPRMF

Administrador
avatar

Em princípio não deverá causar problemas.

Antes de desinstalar certifique-se que possui as drivers correctas - deverá realizar o download das mesmas no site do fabricante do portátil.

 

Basta utilizar o programa de desinstalação de aplicações no Windows e, se pretender remover mesmo tudo, a opção de remover no Gestor de dispositivos sobre as placas de som Wink

Certifique-se que reiniciar sempre o sistema.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#7 Re: [Ajuda] Som não funciona - em Qua 28 Set 2016 - 19:20

KinyuOne

GodUser
avatar

Uma questão:

 

Fui ao site da HP e deixei o programa deles detectar qual era o meu PC (para não haver enganos). Eles detectaram e pediram para seleccionar qual o sistema e a versão. Escolhi windows, mas lá só me deixa escolher o 7 ou 8 (o PC veio com o 7), mas eu já fiz o update para o 10. 

 

Há problema em escolher a versão 7?

Ver perfil do usuário
conectado

#8 Re: [Ajuda] Som não funciona - em Qua 28 Set 2016 - 19:24

DJPRMF

Administrador
avatar

Evite utilizar esse "detetor".

Introduza manualmente a marca/modelo completo e procure. O modelo deve surgir numa etiqueta na parte inferior do portátil...

 

Ai selecione a versão mais recente das drivers (neste caso para o Windows 8).

Ambas devem funcionar, mas opte sempre pela mais recente Wink


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#9 Re: [Ajuda] Som não funciona - em Qua 28 Set 2016 - 20:33

KinyuOne

GodUser
avatar

Fiz o que disse e está tudo igual :/

 

O som ainda dá pelos phones e pelas colunas, mas sem nada "externo" ligado, não dá nada mesmo.

Ver perfil do usuário
conectado

#10 Re: [Ajuda] Som não funciona - em Qua 28 Set 2016 - 21:32

DJPRMF

Administrador
avatar

(Pode parecer uma pergunta parva, mas acontece) O som das colunas não está reduzido ou em Mute?

Verifique pelo sim, pelo não Razz

 

No entanto, é estranho que tenha deixado de funcionar de um momento para o outro.

Reiniciar não ajuda, certo?

 

Nas Definições de Som do Windows, a placa está selecionada como pré-definida?

E poderia colocar aqui a captura de ecrã da janela com a lista das placas?

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#11 Re: [Ajuda] Som não funciona - em Qua 28 Set 2016 - 21:56

KinyuOne

GodUser
avatar

Isso vi logo e até já pus e tirei de mute a ver se não tava cego xD

 

Sim, já reiniciei o PC várias vezes desde que aconteceu ontem e nada. Inclusive fiz-lo hoje umas 3 vezes já. 

 

Deduzo que seja isto que pretende:

 

 

Ver perfil do usuário
conectado

#12 Re: [Ajuda] Som não funciona - em Qua 28 Set 2016 - 22:34

DJPRMF

Administrador
avatar

Ok.

Quando reproduz sons, a barra de volume nessa janela mexe-se? deve ser a da primeira opção a mexer (a que tem o visto verde)


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#13 Re: [Ajuda] Som não funciona - em Qua 28 Set 2016 - 22:41

KinyuOne

GodUser
avatar
Sim, mexe. 

Ver perfil do usuário
conectado

#14 Re: [Ajuda] Som não funciona - em Qua 28 Set 2016 - 23:12

DJPRMF

Administrador
avatar

Nesse caso, possui algum programa proprietário da Placa de som?

Possivelmente deve estar sobre o nome Realtek ou IDT. Pesquise pelo menu inicial ou no Painel de controlo.

 

Se encontrar, verifique se possui alguma opção para alterar as entradas de som no sistema e verifique se as colunas estão correctamente selecionadas.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#15 Re: [Ajuda] Som não funciona - em Qua 28 Set 2016 - 23:31

KinyuOne

GodUser
avatar

Bem, fui à paste de instalação no disco rígido procurar algo com esses nomes que me sugeriu. Encontrei a pasta da IDT e tentei carregar lá no setup (por vezes aparecem opções de resolver problemas e foi com esse intuito que carreguei lá).

 

Entretanto o programa pediu autorização para arrancar, aceitei, aquilo deu um erro (se quiser posso por print desse erro) e depois apagou sozinho algumas coisas dessa pasta ficando a mesma assim:

 

 

De resto mantém-se tudo igual. 

Ver perfil do usuário
conectado

#16 Re: [Ajuda] Som não funciona - em Qua 28 Set 2016 - 23:48

DJPRMF

Administrador
avatar

Note que também pode aparecer com o nome Realtek, ou sobre o painel de controlo.

Já agora, não indiquei mas pode também aparecer como um ícone na barra de notificações. Wink


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#17 Re: [Ajuda] Som não funciona - em Qua 28 Set 2016 - 23:51

KinyuOne

GodUser
avatar

No painel de controlo não a encontro sinceramente. 

 

Na paste da realtek tem outras duas pastas:

- NICDRV_8169

- Realtek PCIE Card Reader

Ver perfil do usuário
conectado

#18 Re: [Ajuda] Som não funciona - em Qua 28 Set 2016 - 23:55

DJPRMF

Administrador
avatar

Estranho...

Quando removeu as drivers, removeu também do gestor de dispositivos tudo o que era relacionado com a placa de som?

 

E já agora, consegue realizar o arranque por um LiveCD do Ubuntu ou assim? Isto apenas para excluir a hipótese de ser um dano nas próprias colunas. Execute e tente reproduzir algum som no mesmo. Wink


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#19 Re: [Ajuda] Som não funciona - em Qui 29 Set 2016 - 0:00

KinyuOne

GodUser
avatar

Bem, eu quando removi as drivers fui ao gestor de dispositivos e desinstalei o que não estava a funcionar, ou seja, apenas o que está seleccionado na imagem:

 

 

Quanto ao resto, não o sei fazer sinceramente, mas se for simples e não se importar de perder o seu tempo a explicar, posso tentar Razz xD

 

Mas acho estranho o som dar com phones ou colunas externas e sem isso não dar. Deve ser mais problema de hardware que das drivers não? Pela lógica, se fosse de software não funcionava seja com phones, colunas ou não, julgo. 

Ver perfil do usuário
conectado

#20 Re: [Ajuda] Som não funciona - em Qui 29 Set 2016 - 1:00

DJPRMF

Administrador
avatar

Pois, era exatamente por causa disso que o teste com o ubuntu/mint poderia ajudar a ver melhor.

 

É relativamente simples. Possui um gravador de DVD/CD e um DVD/CD?

Então basta fazer o download do ISO e gravar (atenção que deve gravar a imagem ISO, não copiar o ficheiro que fez download para dentro do disco - o Windows 10 permite gravar a imagem directamente).

 

Se preferir, pode também utilizar uma pen:

http://www.linuxliveusb.com/en/download

Basta selecionar o sistema Ubuntu ou Linux Mint, selecionar a pen e prosseguir.

 

Feito um dos passos anteriores é só arrancar o sistema pelo DVD ou PEN (pode ter de alterar a ordem de arranque na BIOS). Certos modelos possuem uma tecla especifica para pressionar durante o arraque que permite selecionar o dispositivo (normalmente a F7-F8).


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#21 Re: [Ajuda] Som não funciona - em Qui 29 Set 2016 - 18:25

KinyuOne

GodUser
avatar

E após ter feito isso é só ir ao youtube ou afins e testar?

 

Iniciar pelo Linux/Ubuntu não vai fazer diferença nenhuma ao PC certo?

 

EDIT - É preciso instalar alguma coisa ou basta colocar na PEN?

Ver perfil do usuário
conectado

#22 Re: [Ajuda] Som não funciona - em Qui 29 Set 2016 - 18:31

DJPRMF

Administrador
avatar

Sim, entre em algo que dê som Smile

O LiveCD não vai modificar nada do disco ou do sistema que possui. Basicamente está a arrancar do CD/PEN/RAM

 

Se vai utilizar a pen necessita de utilizar o programa que indiquei anteriormente. Este serve para criar a pen (formate-a primeiro) como sendo um meio de arranque. 


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#23 Re: [Ajuda] Som não funciona - em Qui 29 Set 2016 - 18:42

KinyuOne

GodUser
avatar

Vou tentar, entretanto surgiu-me o duvida no programa.

 

Nesse segundo passo escolho download certo?

 

 

Se for isso escolho qual?

 

 

Nas outras opções escolho alguma coisa diferente? No site que me mostrou anteriormente dizia que se tivesse alguma "luz laranja" é porque havia algum problema (mas ainda se podia continuar com a instalação) e na parte da "Persistência" está laranja.

Ver perfil do usuário
conectado

#24 Re: [Ajuda] Som não funciona - em Qui 29 Set 2016 - 18:48

DJPRMF

Administrador
avatar

Os passos são bem auto-explicativos. Smile

 

1º - Selecione a drive da Pen

2º - Selecione a distribuição. A opção de download faz o download automatico do ISO, portanto será a recomendada caso não tenha feito o download manualmente antes

3º - Não precisa de alterar

4º - Pode selecionar a opção para formatar automaticamente a pen, caso pretenda. Se já formatou, não altere nada.

 

Clicar no Raio e esperar Smile


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#25 Re: [Ajuda] Som não funciona - em Qui 29 Set 2016 - 18:56

KinyuOne

GodUser
avatar

São, mas para quem nunca fez isto sabe que pode falhar alguma coisa xD

 

Obrigado, escolhi o "Ubuntu 15.04 Vivid Velvet ((Unity) para download. Não deu. Depois desse já tentei mais uns 4 e continua sem dar. Diz sempre que não consegue encontrar mirrors.  O que, finalmente funcionou, foi o Edubuntu 14.04. Faz diferença?

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 2]

Ir à página : 1, 2  Seguinte

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech