1. TugaTech » Hardware » Montagem, Dúvidas e Ajuda de Hardware


Últimos assuntos
Siga-nos


Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1 Logitech Z333 2.1 - em Ter 27 Dez 2016 - 18:25

yozhi

Utilizador
avatar

Boa noite, adquiri hoje umas colunas logitech z333 2.1 , vim agora testa-las e parece que o subwoofer não funciona, será que tenho que mudar algo na configuração do gestor de audio realtek ? 

 

Cumprimentos

Ver perfil do usuário https://www.facebook.com/https://www.facebook.com/diogobarbosaaaa https://twitter.com/https://twitter.com/diogoobarbosaa

#2 Re: Logitech Z333 2.1 - em Ter 27 Dez 2016 - 21:16

DJPRMF

Administrador
avatar

Boas,

 

Antes de mais, tente ligar as colunas a um equipamento diferente, como um smartphone ou tablet.

A partir dai, o sub continua a não funcionar?

 

Se sim, então é possível que seja um problema com o próprio subwoofer...

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Webrádio | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechWebrádio TugaTechWebradio TugatechHost TugaTechHost TugaTech