1. TugaTech » Hardware » Portáteis

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1 Computador não liga - em Dom 4 Fev 2018 - 20:25

yozhi

Graúdo
avatar

Boa noite, estou completamente desesperado , hoje tive aqui a trocar o teclado a um Toshiba L50-B-12G. Correu tudo direito até que quando fui experimentar ligar o pc para ver se estava tudo ok, o mesmo não ligo. O LED acende a luz a dizer que está ligado à corrente , mas não liga o pc.

 

Já pus batéria , tirei bateria e tentei ligar, tive 30 segundos com o dedo no botão power e isso , mas nada aconteceu. 

 

Sabem que possa fazer para tentar solucionar?

Ver perfil do usuário https://www.facebook.com/diogobarbosaaaa https://twitter.com/diogoobarbosaa

#2 Re: Computador não liga - em Seg 5 Fev 2018 - 0:38

DJPRMF

Administrador
avatar

Boas,

 

A primeira coisa a ver será todas as ligações. Como refere que esteve a trocar o teclado, e logo teve de abrir o portátil, pode ter tirado algum fio do local ou da ligação.

 

Verifique bem todas as ligações próximas do local onde esteve mais a mexer.

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#3 Re: Computador não liga - em Seg 5 Fev 2018 - 7:22

yozhi

Graúdo
avatar
Já verifiquei e está tudo direitinho.

Que mais poderá ser ?

Ver perfil do usuário https://www.facebook.com/diogobarbosaaaa https://twitter.com/diogoobarbosaa

#4 Re: Computador não liga - em Seg 5 Fev 2018 - 17:25

DJPRMF

Administrador
avatar

Tendo em conta que o problema ocorreu depois de trocar o teclado, das duas uma:

- ou alguma ligação está fora do local (o que refere já ter visto)

- ou queimou alguma coisa

 

O processo foi feito com cuidado? Ou melhor, não forçou nada nem teve nenhum contratempo no processo?

 

É que sinceramente pode ser muita coisa no final. O facto de acender o LED por um lado é bom sinal, quer dizer que ainda existe energia na motherboard. Mas para não dar qualquer sinal de "vida"...

Já verificou também se os modulos da RAM estão bem colocados? (neste caso devia dar os tradicionais beeps, mas nunca fiando) Smile


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#5 Re: Computador não liga - em Seg 14 Maio 2018 - 15:00

luis89

Iniciante

Isso poderá ser o chip NEC (que está debaixo do processador) que foi à vida, costuma ser comum.

 

O que poderás fazer é caso se for isso, ires a algum técnico especializado nessa área, e fazer a subsituição.

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech