1. TugaTech » Jogos e Consolas » Jogos de PC

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1Comando NPlay Empty Comando NPlay - em Sab 14 Abr 2018 - 14:44

jmsilvaa999

Iniciante
Boas, comprei um comando NPlay Wireless Dual Vibration Controller e no início jogava perfeitamente fifa, mas atualmente quando vou jogar o jogador selecionado está sempre a andar para cima, sem eu mexer no analógico... Alguém me pode ajudar a resolver o problema?

#2Comando NPlay Empty Re: Comando NPlay - em Sab 14 Abr 2018 - 18:39

DJPRMF

Administrador
DJPRMF

Boas,

 

O problema não ocorre noutros jogos também?

Isto porque pode ser algum problema fisico do proprio comando (uma tecla presa, por exemplo).

 

Cumps


____________________________________________

Comando NPlay Tugatechuserbar
Comando NPlay 3
Comando NPlay 2
Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#3Comando NPlay Empty Re: - em Ter 17 Abr 2018 - 21:17

jmsilvaa999

Iniciante
Boas, eu só jogo Fifa por isso não sei? Acha que é problema físico?

#4Comando NPlay Empty Re: Comando NPlay - em Ter 17 Abr 2018 - 21:54

DJPRMF

Administrador
DJPRMF
O melhor é testar com outro jogo primeiro... So assim se pode confirmar se é problema do software ou hardware Smile


____________________________________________

Comando NPlay Tugatechuserbar
Comando NPlay 3
Comando NPlay 2
Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#5Comando NPlay Empty Re: Comando NPlay - em Sex 27 Dez 2019 - 13:26

MicoMan

Iniciante
Boas, sei que já passou algum tempo desde a última resposta deste tópico (muito tempo aliás), mas eu também tenho um comando igual em segunda mão a cerca de dois/três meses. Tava a jogar quando de repente o personagem ia para esquerda mesmo quando girava o analógico para direita (no dia anterior não acontecia) e estranhamente quando eu virava o analógico para a esquerda e largava o personagem parava. Já tentei calibrar com a steam e com a ferramenta de calibraçao do windows e nao resultou. E pelo que parece esse problema afeta mais quando giro o analógico para a direita. Se alguém me puder dar alguma informação agradecia.

#6Comando NPlay Empty Re: Comando NPlay - em Sex 27 Dez 2019 - 13:46

DJPRMF

Administrador
DJPRMF

Boas,

 

Pela descrição, parece mesmo que se trata de algo a nível do próprio hardware.

Ainda mais porque acontece de um momento para o outro sem alterações no software e em comandos que não são novos por si só.

 

Possivelmente é algo relacionado com algum componente no interior, e ai não existe muito a fazer para resolver...

 

Cumps


____________________________________________

Comando NPlay Tugatechuserbar
Comando NPlay 3
Comando NPlay 2
Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#7Comando NPlay Empty Re: Comando NPlay - em Sex 27 Dez 2019 - 13:53

MicoMan

Iniciante

Ok. Se não há nada a fazer é melhor não insistir obrigado pela resposta.

#8Comando NPlay Empty Re: Comando NPlay - em Sex 27 Dez 2019 - 18:08

MicoMan

Iniciante

Boa noite. Só queria fazer uma atualização e uma possível solução (meio tosca, mas para mim resultou). No meu caso, o analógico do comando ia para a esquerda, mesmo quando virava para a direita. Fiz alguma pesquisa e uns dos possíveis casos era uma peça do interior do analógico estar presa. No meu caso eu usei o velho método de bater para desencravar e, por incrivel que pareça, RESULTOU. Ainda faz um bocado de drift, mas não é tanto e para mim não é incomodativo. Acho que aumentar a zona morta do comando deve resolver por completo, mas sem garantias. O único problema de se fazer isso é que, ao aumentar a zona morta perde-se sensiblidade do analógico. É tudo.

Obrigado também pela ajuda aqui prestada   

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech