1. TugaTech » Hardware » Montagem, Dúvidas e Ajuda de Hardware

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1Asus Prime X570-P e ligação fonte alimentação Empty Asus Prime X570-P e ligação fonte alimentação - em Seg 25 Maio 2020 - 22:22

VLestat

Iniciante
Boa noite a todos.

Estou a montar um novo computador e é algo que não fazia há anos e estou longe de ser expert pelo que preciso de uma ajuda urgente pois estou a ter um problema ao ligar a fonte Seasonic GC-650 80plus Gold aqui na board - https://www.screencast.com/t/f4zr7l32.

Após ter montado todo o setup apercebi-me de uma nota no manual da motherboard (Asus Prime X570-P) que refere o seguinte: https://www.screencast.com/t/3I1E8GQ4B

Ora eu segui um vídeo do youtube e a pessoa colocou somente o connector de 4-PIN mas ao iniciar o PC e tal como referia no manual obtenho esta mensagem no arranque: https://www.screencast.com/t/Alpylezn

Ora o meu problema é que não estou a perceber que cabos da fonte de alimentação tenho de ligar para conseguir ter tanto os de 4 como os de 8 PIN pois só me restam os seguintes cabos - https://www.screencast.com/t/wAtAI3UNLD - e não consigo colocar os de 6+2 juntos (tal como coloquei na gráfica Sapphire Nitro+ Radeon RX 5700 XT 8GB GDDR6 que levas 2x esses cabos).

Espero mesmo que possam ajudar e agradeço desde já a vossa atenção.

Obrigado!

conectado

DJPRMF

Administrador
DJPRMF

Boas,

 

Antes de mais, a fonte possui suporte a ligação de 8/4 pinos no CPU. tem de verificar com atenção - alguns cabos podem até ter isso escrito na própria ligação. Mas esse modelo tem definitivamente uma ligação para o CPU - https://ttlink.page.link/dpZhYE4LauvMpRcN6

Assim como também tem duas ligações para o PCI-e, de 8/6 pinos

 

Agora, não necessita de ligar o de 4 pinos + 8 pinos na motherboard - apenas o de 8 pinos é necessário. O outro não é obrigatório - apenas será se pretender realizar overclock mais elevado, o que suponho não ser o caso. Ou seja, apenas os 8 pinos precisam de estar ligados na motherboard.

 

 

O que ligou na gráfica possivelmente estão errado - pois seria o que devia ligar para o CPU.

Ou então está ai a fazer alguma mistura, não dá para perceber bem.

 

recomendo que retire todos os cabos das ligações para começar, e os coloque de forma ordenada.

E antes de tentar ligar alguma coisa, tenha atenção - nada de forçar entradas, pois pode acabar por colocar o que não deve na mesma e causar algum curto circuito.

 

Cumps


____________________________________________

Asus Prime X570-P e ligação fonte alimentação Tugatechuserbar
Asus Prime X570-P e ligação fonte alimentação 3
Asus Prime X570-P e ligação fonte alimentação 2
Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

VLestat

Iniciante
Bom dia.

Que explicação brutal!
Percebi perfeitamente.
Vou então fazer como referiste e logo dou feedback.
MUITO obrigado plea ajuda.

Cumprimentos

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechDiscord do TugaTechDiscord do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech