1. TugaTech » Hardware » Portáteis

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

Moonlight1998PT

Iniciante

Boas.

Estou aqui com uma situação complicada.

Comprei um headset da Razer (Kraken), não é de entrada USB mas sim por aquelas entradas tipo headphone jack, de 3.5mm.

O headset vem um adaptador, para os portáteis que ainda têm entradas diferentes para conectar a entrada e saída de áudio, o que é ótimo, porque o meu tem. Já agora, o meu portátil é um portátil gamer da MSI (GF75 Thin 9SC).

Acontece que já instalei e desinstalei o software da Razer (Synapse 3.0) umas 3 vezes, garantindo que todos os ficheiros e pastas são, também, eliminados, mas continuo a ter a mesma mensagem de que nenhum dispositivo está ligado.

O mais estranho é que nas propriedades de Som no portátil, o headset nem sequer aparece lá, mas consigo ouvir perfeitamente. Ou seja, como é que eu consigo ouvir através de uns fones que nem sequer estão a ser reconhecidos pelo Windows?

Não sei o que fazer, podem ajudar-me?

 

Anexos
Help.png
Você não tem permissão para fazer download dos arquivos anexados.
(304 Kb) Baixado 4 vez(es)

DJPRMF

Administrador
DJPRMF

Boas,

 

Vamos por partes. Antes de mais, se está a ligar por entrada de 3.5mm, o Windows não vai reconhecer se tem ou não os headphones ligados. Apenas vai reconhecer que "está algo" na porta, nada mais. A placa de som vai, a partir dai, emitir o som na normalidade independentemente do que lá esteja.

 

De acordo com a imagem, a saída de som está configurada para a sua placa de som - da Realtek.

Ou seja, se está a ter som nos headphones, está a funcionar como esperado.

 

Agora, para usar o software da Razer, necessita obrigatoriamente de ligar a entrada USB - se os headphones a tiverem. Essa é a única forma de controlar o acessório pelo software da empresa, e deste reconhecer o headset.

Se o modelo que tem é apenas de entradas 3.5mm, então não pode usar o software....

 

Cumps

 

 


____________________________________________

Portátil não reconhece headset(?)/microfone do headset não funciona Tugatechuserbar
Portátil não reconhece headset(?)/microfone do headset não funciona 3
Portátil não reconhece headset(?)/microfone do headset não funciona 2
Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF

Moonlight1998PT

Iniciante
@DJPRMF escreveu:

Boas,

 

Vamos por partes. Antes de mais, se está a ligar por entrada de 3.5mm, o Windows não vai reconhecer se tem ou não os headphones ligados. Apenas vai reconhecer que "está algo" na porta, nada mais. A placa de som vai, a partir dai, emitir o som na normalidade independentemente do que lá esteja.

 

De acordo com a imagem, a saída de som está configurada para a sua placa de som - da Realtek.

Ou seja, se está a ter som nos headphones, está a funcionar como esperado.

 

Agora, para usar o software da Razer, necessita obrigatoriamente de ligar a entrada USB - se os headphones a tiverem. Essa é a única forma de controlar o acessório pelo software da empresa, e deste reconhecer o headset.

Se o modelo que tem é apenas de entradas 3.5mm, então não pode usar o software....

 

Cumps

 

 

 

Ah, ok, faz sentido.

Então e em relação ao microfone? Não percebo porque é que não funciona... já tirei e meti várias vezes.

DJPRMF

Administrador
DJPRMF

Está a ligar diretamente na entrada de microfone do PC?

Não use o adaptador (pelo que percebi, parece ser um adaptador para modelos que apenas tenham uma porta de entrada). Se possui as entradas de micro/headphones, use diretamente isso Smile


____________________________________________

Portátil não reconhece headset(?)/microfone do headset não funciona Tugatechuserbar
Portátil não reconhece headset(?)/microfone do headset não funciona 3
Portátil não reconhece headset(?)/microfone do headset não funciona 2
Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF

Moonlight1998PT

Iniciante
@DJPRMF escreveu:

Está a ligar diretamente na entrada de microfone do PC?

Não use o adaptador (pelo que percebi, parece ser um adaptador para modelos que apenas tenham uma porta de entrada). Se possui as entradas de micro/headphones, use diretamente isso Smile

 

Não, expliquei-me mal. Portanto, o headset tem apenas uma entrada jack, mas vem com um adaptador (este, sim, com dois pins, uma para a entrada os headphones e o outro para o microfone). Já tentei só usar o pin ''normal'' do headset, tanto no buraco dos headphones como na do microfone, a dos headphones funciona perfeitamente, quando coloco na entrada do microfone, fico sem som nos fones e sem microfone na mesma. E com o adaptador, tenho som nos headphones, mas não consigo usar o microfone...

DJPRMF

Administrador
DJPRMF

ok, percebido Smile

 

Então, neste caso, necessita mesmo de usar esse adaptador, porque queremos que estejam so dois pinos nas entradas correspondentes. Feito isso, tente verificar se não possui uma aplicação da Realtek associada com a placa de som, onde possa gerir as diferentes configurações do sistema.

 

Outra alternativa seria verificar o que possui nas Definições de Som do sistema. Para isso, sobre a janela que indicou anteriormente, carregue em Painel de Controlo de Som

 

 

Dentro desse painel, sobre a aba "Gravação", verifique se o microfone correto está selecionado como sendo a "predefinição".

 

 

Se necessário deixe uma screenshot do que verifica nessa zona Smile


____________________________________________

Portátil não reconhece headset(?)/microfone do headset não funciona Tugatechuserbar
Portátil não reconhece headset(?)/microfone do headset não funciona 3
Portátil não reconhece headset(?)/microfone do headset não funciona 2
Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF

Moonlight1998PT

Iniciante
@DJPRMF escreveu:

ok, percebido Smile

 

Então, neste caso, necessita mesmo de usar esse adaptador, porque queremos que estejam so dois pinos nas entradas correspondentes. Feito isso, tente verificar se não possui uma aplicação da Realtek associada com a placa de som, onde possa gerir as diferentes configurações do sistema.

 

Outra alternativa seria verificar o que possui nas Definições de Som do sistema. Para isso, sobre a janela que indicou anteriormente, carregue em Painel de Controlo de Som

 

 

Dentro desse painel, sobre a aba "Gravação", verifique se o microfone correto está selecionado como sendo a "predefinição".

 

 

Se necessário deixe uma screenshot do que verifica nessa zona Smile

 

Eu acho que o microfone do headset é o segundo icone, que diz mistura, porque quando sopro para o microfone, ele deteta som. Mas está muitíssimo baixo... 

Anexos
Microfone1.png
Você não tem permissão para fazer download dos arquivos anexados.
(15 Kb) Baixado 1 vez(es)

DJPRMF

Administrador
DJPRMF

A mistura estéreo é basicamente um "loop" do que está a ouvir no PC.

Portanto, se está a detetar ai som, é porque o microfone está a registar som, mesmo que baixo. No entanto, deve selecionar como predefinido é o microfone em si - que parece ser o que está pela imagem.

 

Tente ver nas Propriedades do microfone se possui algo para aumentar o volume (ou para boost)

 

 


____________________________________________

Portátil não reconhece headset(?)/microfone do headset não funciona Tugatechuserbar
Portátil não reconhece headset(?)/microfone do headset não funciona 3
Portátil não reconhece headset(?)/microfone do headset não funciona 2
Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF

Moonlight1998PT

Iniciante
@DJPRMF escreveu:

A mistura estéreo é basicamente um "loop" do que está a ouvir no PC.

Portanto, se está a detetar ai som, é porque o microfone está a registar som, mesmo que baixo. No entanto, deve selecionar como predefinido é o microfone em si - que parece ser o que está pela imagem.

 

Tente ver nas Propriedades do microfone se possui algo para aumentar o volume (ou para boost)

 

 

 

Meti tudo no máximo e mesmo assim nada... mesmo aos gritos, só aparece um risquinho, que estranho.

Anexos
Microfone 2.png
Você não tem permissão para fazer download dos arquivos anexados.
(33 Kb) Baixado 1 vez(es)

DJPRMF

Administrador
DJPRMF

Já verificou a ver se possui no PC algum software da Realtek para controlar a placa de som?

E verificou também se todas as drivers da placa de som estão atualizadas/instaladas?


____________________________________________

Portátil não reconhece headset(?)/microfone do headset não funciona Tugatechuserbar
Portátil não reconhece headset(?)/microfone do headset não funciona 3
Portátil não reconhece headset(?)/microfone do headset não funciona 2
Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechDiscord do TugaTechDiscord do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech