1. TugaTech » Hardware » Montagem, Dúvidas e Ajuda de Hardware

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

Zonemovie

Avançado
Tenho uma impressora Lexmark x5150 e comprei os tinteiros originais (preto e a cores) mas quando vou imprimir o preto ou sai premido as letras ou sai com listas brancas ou não ha de sair nada :s .Será problema de impressora ou dos tinteiros ? Não tenho 100% a certeza que sejá dos tinteiros para ir lá reclamar. Preciso de ajuda

o Preto sai com esse problema.O das cores sai perfeitamente. Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad

Ver perfil do usuário
conectado

DJPRMF

Administrador
avatar
Boas,

Primeiro, o problema não é igual a este tópico também criado por si: http://tugatech.com.pt/t5132-lexmark-imprimi-riscas-brancas ?

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech