1. TugaTech » Hardware » Montagem, Dúvidas e Ajuda de Hardware

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1 Pc novo nao funciona - em Sab 1 Out 2011 - 20:45

tatudo

Iniciante
Antes de mais quero pedir desculpa, se este não for o local indicado para a minha duvida..

Boa tarde caros colegas,

estou com um "pequeno" problema, depois de algum tempo a juntar uns trocos, decidi montar um PC novo,

características:

caixa - NOX Coolbay side window black

board - Asus ROG MAXIMUS IV GENE-Z Rev.b3

fonte - halfmman falcon 800w 14cm fan red

cpu - intel core quad i7 2600 3.40Ghs skt 1155 8mb

grafica - asus geforce pci-e gtx 560 DCII OC 1G GDDR5

memorias - pack 2x4GB (8GB) ddr3 corsair xms3 cl9 pc3-10666 1333

disco - SEAGATE SATA III 1TB 7200RPM 32MB 6Gb/s

drive - DVDRW SATA Sony Nec AD-5260S 24x Black Bulk

cooler - zalman CNPS7000c-ALCU


O que acontece, o PC liga mas não passa imagem para monitor.
tirei a gráfica e o PC liga, passa imagem para o monitor mas a BIOS nao detecta o disco e a drive de dvd não abre,
alguém tem alguma ideia do que possa ser?! Alguém me pode dar umas dicas é muito importante, gastei uma nota negra.
Será da fonte de alimentação?

Agradecia imenso a vossa ajuda, fico aguardar,
Obrigado.

Ver perfil do usuário

#2 Re: Pc novo nao funciona - em Sab 1 Out 2011 - 21:10

DJPRMF

Administrador
avatar
Boas,
Seja bem vindo ao TugaTech.

As ligações estão todas ligadas e de forma correcto?
Parece simples, mas basta estar um pouco "fora do local" para não funcionar.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#3 Re: Pc novo nao funciona - em Sab 1 Out 2011 - 21:16

tatudo

Iniciante
@DJPRMF escreveu:Boas,
Seja bem vindo ao TugaTech.

As ligações estão todas ligadas e de forma correcto?
Parece simples, mas basta estar um pouco "fora do local" para não funcionar.

Sim tive o cuidado de verificar se esta tudo ligado correctamente e a partida sim, desliguei tudo e tornei a ligar novamente e acontece o mesmo, mais alguma ideia do que possa ser?

Ver perfil do usuário

#4 Re: Pc novo nao funciona - em Sab 1 Out 2011 - 22:05

DJPRMF

Administrador
avatar
então, com a placa gráfica não funciona, mas sem ela funciona (mais ou menos Smile ).

Tem outro computador onde testar?
Tente ligar cada um dos componentes em separado (fonte e placa).

Verifique também se todos os cabos de energia adicional (normalmente no CPU e na placa gráfica) estão correctamente ligados.

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#5 Re: Pc novo nao funciona - em Dom 2 Out 2011 - 3:14

tatudo

Iniciante
@DJPRMF escreveu:então, com a placa gráfica não funciona, mas sem ela funciona (mais ou menos Smile ).

Tem outro computador onde testar?
Tente ligar cada um dos componentes em separado (fonte e placa).

Verifique também se todos os cabos de energia adicional (normalmente no CPU e na placa gráfica) estão correctamente ligados.

Cumps

sem a placa gráfica consigo entrar na BIOS mas o hd não e detectado e o leitor não abre, já testei a fonte, gráfica memorias noutro computador e funcionam, também verifiquei se todos os cabos estavam correctamente ligados e ate testei com outros e tudo na mesma, já não sei mais o que fazer... Cabeça na parede

Ver perfil do usuário

#6 Re: Pc novo nao funciona - em Dom 2 Out 2011 - 8:56

DJPRMF

Administrador
avatar
O problema parece um pouco "estranho", visto a fonte ter 800W, o que é mais do que suficiente para os seus componentes...

O unico problema que vejo, numa primeira vista seria a falta de alguma ligação (por exemplo, a de energia suplementar) ou alguma peça defeituosa.

Tente remover todos os componentes que dão problemas e monte um de cada vez. Ou seja, comece por desligar tudo. tente arrancar com tudo desligado. Arrancou? óptimo, agora tente ligar a drive de DVD e veja se funciona.
Deve fazer isto para o máximo de componentes possível, e não só para o disco ou gráfica.

Se funcionar continue o processo até chegar ao componente com o problema...


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#7 Re: Pc novo nao funciona - em Dom 2 Out 2011 - 19:51

tatudo

Iniciante
@DJPRMF escreveu:O problema parece um pouco "estranho", visto a fonte ter 800W, o que é mais do que suficiente para os seus componentes...

O unico problema que vejo, numa primeira vista seria a falta de alguma ligação (por exemplo, a de energia suplementar) ou alguma peça defeituosa.

Tente remover todos os componentes que dão problemas e monte um de cada vez. Ou seja, comece por desligar tudo. tente arrancar com tudo desligado. Arrancou? óptimo, agora tente ligar a drive de DVD e veja se funciona.
Deve fazer isto para o máximo de componentes possível, e não só para o disco ou gráfica.

Se funcionar continue o processo até chegar ao componente com o problema...


Obrigado caro colega pela sua resposta,

já consegui resolver o problema, era a fonte que não conseguia alimentar todos os componentes, troquei de e ficou tudo resolvido

obrigado mais uma vez,
cumps.

Ver perfil do usuário

#8 Re: Pc novo nao funciona - em Dom 2 Out 2011 - 23:37

DJPRMF

Administrador
avatar
Boas,

Folgo em saber que ficou resolvido... Smile
No entanto o problema não deveria ser de não suportar, mas sim de a fonte ter algum defeito...

800 watts são mais do que suficientes para os seus componentes (e ainda sobram muitos). Arrisco mesmo a dizer que uma fonte de 500 watts aguentava (no limite Very Happy ).

mas o que interessa é que foi resolvido Smile
Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#9 Re: Pc novo nao funciona - em Seg 3 Out 2011 - 1:39

tatudo

Iniciante
@DJPRMF escreveu:Boas,

Folgo em saber que ficou resolvido... Smile
No entanto o problema não deveria ser de não suportar, mas sim de a fonte ter algum defeito...

800 watts são mais do que suficientes para os seus componentes (e ainda sobram muitos). Arrisco mesmo a dizer que uma fonte de 500 watts aguentava (no limite Very Happy ).

mas o que interessa é que foi resolvido Smile
Cumps

Boas,

realmente é estranho mas pelo que li parece que a fonte não debita 800w reais mas talvez uns 450w ou 500w não percebi lá muito bem, seja lá o que for ficou resolvido Very Happy

obrigado mais uma vez,
cumps.

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech