1. TugaTech » Hardware » Montagem, Dúvidas e Ajuda de Hardware

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

SkySurfer

Super-membro
SkySurfer
Boas a todos, há pouco num desktop antigo que utilizo comecei a ver umas acções estranhas por parte do computador. Reiniciei-io para ver o que acontecia, e antes do windows se iniciar falava-me num erro de hardware qualquer, e para eu ver as minhas configurações ao hardware instalado. Depois do windows iniciar, pensei eu se não seria um vírus, e tentei fazer uma busca ao disco, mas o que acontecia é que ao iniciar a busca imediatamente terminava e dizia que estava completa lol Tentei abrir outros programas para ver se estavam a funcionar bem, como por exemplo abri o ccleaner e ao tentar ver se havia erros de registo prontamente a busca terminava e dizia que estava concluída. Ora bem, desliguei imediatamente o desktop e desliguei todos os fios, os da corrente, ecrã, e do rato e teclado wireless retirei a pen. Voltei a ligar todos os fios e pens e liguei de novo o computador, desta vez iniciou normalmente e os programas estavam a funcionar normalmente. Como isto nunca me tinha acontecido iniciei o anti-vírus para procurar por algum vírus e está quase no fim sem nenhuma detecção ainda. O que acham que isto é? Será que era algum problema relacionado com a corrente, ou algum hardware instalado que estava a impedir de algum modo o bom funcionamento do computador? Isso é possível? Será um vírus marado? Peço desculpa se não me expliquei muito bem mas não o sei fazer de outro modo lol Um abraço

DJPRMF

Administrador
DJPRMF
Boas,

Pelo que percebi, deve ter sido algum erro no sistema... talvez uma actualização falhada ou outro erro, é dificil de dizer com exactidão.

mas agora já está a funcionar correctamente, certo? Smile

Cumps


____________________________________________

Boas - Ajuda- Um erro qualquer relacionado com hardware Tugatechuserbar
Boas - Ajuda- Um erro qualquer relacionado com hardware 3
Boas - Ajuda- Um erro qualquer relacionado com hardware 2
Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

SkySurfer

Super-membro
SkySurfer
Sim agora já está a funcionar normalmente Smile Fiquei um bocado preocupado ontem porque o computador estava a ter uns comportamentos estranhos, por exemplo a barra de iniciação rápida não parava de "dançar" sozinha hehe Daí eu ter pensado que era um vírus e vir logo aqui pedir ajuda, mas provavelmente era isso mesmo, um erro de sistema, como nunca tal tinha visto pensei que o meu desktop tinha-se passado Very Happy Bem de qualquer modo está tudo bem agora. Mais uma vez obrigado. Um Abraço. TugaTech Rules!!! Razz

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech