1. TugaTech » Gadgets e Telemóveis » Smartphones & Tablets

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1 [Ajuda] Net de telemóvel não funciona - em Seg 23 Jul 2012 - 20:23

KinyuOne

GodUser
avatar
Boas pessoal.

É assim, eu tenho um Sony Ericsson Xperia Mini Pro e a net sempre me deu. Tinha um router da net de 12Mb e depois troquei para a Iris e fiquei com um Zon HUB com net de 30Mb..

Ora bem, quando troquei de router experimentei a net e deu tudo bem. à uns dias estava lá em baixo na cozinha e tentei ir a net com o meu telemovel e dizia que estava fora de alcance. Tudo bem, não é normal, mas não liguei. A partir desse dia sempre que tentei estivesse lá em baixo ou mesmo ao lado do router a net nunca deu. Está lá na lista, mas nunca liga!

Como posso resolver isto?

PS: Btw, há alguma maneira de ter o Android 2.3 no meu telemóvel? Não pois não?xD

Desde já obrigado.

Cumps

Ver perfil do usuário

#2 Re: [Ajuda] Net de telemóvel não funciona - em Seg 23 Jul 2012 - 20:34

androiddops

Utilizador
avatar
Já somos dois!

Eu, acho, na minha humilde opinião que os routers da ZON não prestam.

Pois eu tinha um router, funcionou nem um ano, trocamos, e este tem 8
meses e ja nao funciona bem, no pc ainda apanha mais ou menos, mas nos teles, da muito mal, o que me acontece é o seguinte: ou não se conecta, ou quando apanha a rede (tenho de ir a beira do router), a velocidade e muito instável, faço downloads a 900kapas, e um segundo depois, ja etsa a 16, depois vai para 300, e anda assim..

Ate na net do autocarro a velocidade é muito melhor, e sempre la que faço as minhas atualizações.

Ver perfil do usuário http://rwm.pt pfmpedro

#3 Re: [Ajuda] Net de telemóvel não funciona - em Seg 23 Jul 2012 - 20:43

DJPRMF

Administrador
avatar
Boas,

Como primeira questão,e a mais óbvia: Efectuou alguma alteração no smartphone desde que começou a verificar o problema? Por exemplo, alguma configuração ou aplicação instalada...

E consegue aceder a outras redes sem fios? Ou seja o problema é somente com a sua?

Quanto à segunda questão: Sim, existe, mas não recomendo que efectue o upgrade se não tiver o conhecimento para tal, pois pode danificar permanentemente o equipamento:
http://forum.xda-developers.com/showthread.php?t=1682966

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#4 Re: [Ajuda] Net de telemóvel não funciona - em Seg 23 Jul 2012 - 21:26

KinyuOne

GodUser
avatar
@DJPRMF escreveu:Boas,

Como primeira questão,e a mais óbvia: Efectuou alguma alteração no smartphone desde que começou a verificar o problema? Por exemplo, alguma configuração ou aplicação instalada...

E consegue aceder a outras redes sem fios? Ou seja o problema é somente com a sua?

Quanto à segunda questão: Sim, existe, mas não recomendo que efectue o upgrade se não tiver o conhecimento para tal, pois pode danificar permanentemente o equipamento:
http://forum.xda-developers.com/showthread.php?t=1682966

Cumps

Não me lembro lá muito bem sinceramente, mas tenho quase a certeza que não mudei nada. Não acrescentei app nenhuma, apenas apaguei as que tinha.

Infelizmente não tenho forma de ver isso, mas o meu telemóvel apanha pelo menos uma rede onde poderia entrar se tivesse a pass.

Ver perfil do usuário

#5 Re: [Ajuda] Net de telemóvel não funciona - em Seg 23 Jul 2012 - 22:09

DJPRMF

Administrador
avatar
Bom, nesse caso vamos partir do principio: consegue aceder á rede por outros dispositivos? Por exemplo, um portatil?

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#6 Re: [Ajuda] Net de telemóvel não funciona - em Seg 23 Jul 2012 - 22:32

Shaxine

Moderador
avatar
Em relação as reclamações sobre os ZON HUB deixo já clarificado que eu tenho um também de 30MB e actualmente possuo um telemóvel com Android 2.3 e ligo-me lindamente mesmo em casa de outros amigos também com HUB ZON, e em qualquer outra rede.

Ver perfil do usuário antnio13

#7 Re: [Ajuda] Net de telemóvel não funciona - em Seg 23 Jul 2012 - 22:47

KinyuOne

GodUser
avatar
@DJPRMF escreveu:Bom, nesse caso vamos partir do principio: consegue aceder á rede por outros dispositivos? Por exemplo, um portatil?

Cumps

Sim o meu pai apanha no portátil dele que fica lá em baixo ao lado da cozinha (onde não consegui aceder)

Ver perfil do usuário

#8 Re: [Ajuda] Net de telemóvel não funciona - em Seg 23 Jul 2012 - 22:51

DJPRMF

Administrador
avatar
Sim, o mais certo é ser mesmo alguma configuração no telemóvel.
Quando selecciona a rede não possui uma opção de "Esquecer"? Tente remover a rede da lista e reiniciar o smartphone. Depois volte a tentar aceder.

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#9 Re: [Ajuda] Net de telemóvel não funciona - em Seg 23 Jul 2012 - 23:08

KinyuOne

GodUser
avatar
@DJPRMF escreveu:Sim, o mais certo é ser mesmo alguma configuração no telemóvel.
Quando selecciona a rede não possui uma opção de "Esquecer"? Tente remover a rede da lista e reiniciar o smartphone. Depois volte a tentar aceder.

Cumps

O problema é que depois de "esquecer" a rede, o telemóvel não volta a encontrar-la. Mesmo depois eu adicionando manualmente a rede diz sempre que está "Fora do alcance" comigo mesmo ao lado do router

Ver perfil do usuário

#10 Re: [Ajuda] Net de telemóvel não funciona - em Seg 23 Jul 2012 - 23:18

Shaxine

Moderador
avatar
Esquecer a rede não faz o telemóvel a ocultar, apenas apagar possíveis passwords guardadas e conexões automáticas.

Tente utilizar outra aplicação como Wifi Manager que eu utilizo, e veja se o problema persiste.

Ver perfil do usuário antnio13

#11 Re: [Ajuda] Net de telemóvel não funciona - em Seg 23 Jul 2012 - 23:48

DJPRMF

Administrador
avatar
Tente também o seguinte:
Aceda a "Definições de Wi-Fi" e clique no botão do menu. Deverá ter uma opção de Avançadas.

Nessa opção verifique se o ""Utilizar IP estático" está desmarcado. Indique também qual as opções marcadas em Domínio de regulamentação. Wink


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#12 Re: [Ajuda] Net de telemóvel não funciona - em Ter 24 Jul 2012 - 13:03

KinyuOne

GodUser
avatar
@DJPRMF escreveu:Tente também o seguinte:
Aceda a "Definições de Wi-Fi" e clique no botão do menu. Deverá ter uma opção de Avançadas.

Nessa opção verifique se o ""Utilizar IP estático" está desmarcado. Indique também qual as opções marcadas em Domínio de regulamentação. Wink

Isso do IP estático está desmarcado sim. Quanto ao "Domínio de Regulamentação" não aparece isso.

As opções que tenho são:
- Politica de Suspensão Wi-Fi
- Endereço MAC
- Utilizar IP Estático
- Endereço IP (não seleccionável)
- Gateway (não seleccionável)
- Máscara de Rede (não seleccionável)
- DNS 1 (não seleccionável)
- DNS 2 (não seleccionável)

É tudo o que me aparece em "Avançadas"

Ver perfil do usuário

#13 Re: [Ajuda] Net de telemóvel não funciona - em Ter 24 Jul 2012 - 14:37

DJPRMF

Administrador
avatar
Penso que ja o deva ter feito, mas reiniciou o smartphone?
Tente desactivar e activar novamente o WiFi...

É um pouco complicado de especificar o problema. Em ultimo caso pode tentar restaurar as definições de fabrica (note que isto irá remover todas as aplicações, contactos, etc)


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#14 Re: [Ajuda] Net de telemóvel não funciona - em Ter 24 Jul 2012 - 19:13

KinyuOne

GodUser
avatar
@DJPRMF escreveu:Penso que ja o deva ter feito, mas reiniciou o smartphone?
Tente desactivar e activar novamente o WiFi...

É um pouco complicado de especificar o problema. Em ultimo caso pode tentar restaurar as definições de fabrica (note que isto irá remover todas as aplicações, contactos, etc)

Acho que vou restaurar as definições de fábrica mesmo. Uma questão. Eu queria exportar todos os contactos que estão no meu telemóvel para o cartão e como tal fui a Contactos - Exportar/Importar contactos - Exportar Para Cartão SIM.

Quando carreguei aí apareceu-me um texto a dizer: "Todos os contactos SIM serão substituidos por contactos do telefone. Exportar mesmo assim? "

Ora bem, o que eu queria saber, era se ao meter "Ok" nesse texto, se fico com todos os contactos que me aparecem no telemóvel guardados no cartão, ou só apenas aqueles que estão gravados no telemóvel.

É uma pergunta um pouco parva, eu sei, mas homem prevenido vale por dois Very Happy

Cumps

Ver perfil do usuário

#15 Re: [Ajuda] Net de telemóvel não funciona - em Ter 24 Jul 2012 - 19:18

DJPRMF

Administrador
avatar
Boas,

São copiados para o SIM todos os contactos que se encontrem no telemóvel. Smile

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#16 Re: [Ajuda] Net de telemóvel não funciona - em Ter 24 Jul 2012 - 20:00

KinyuOne

GodUser
avatar
@DJPRMF escreveu:Boas,

São copiados para o SIM todos os contactos que se encontrem no telemóvel. Smile

Cumps

Nice, já fiz isso Smile

Vou tratar de meter aquilo com os dados de fábrica e se ainda não der eu venho aqui avisar xD

Cumps

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech