1. TugaTech » Internet e Redes » Duvidas e Ajuda de Redes e Internet

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

Nuno_Gomex

Graúdo

Comprei o seguinte powerline para aumentar o sinal wireless da minha rede doméstica e depois de o instalar e configurar ele efetivamente fez com que eu acedesse à net em qualquer zona da minha casa...o problema é que de vez em quando estou a utilizar o portátil e a net deixa de dar! Aparece um sinal de cuidado e a rede zon-4690 fica "limitada".

 O que poderá ser? Algum tipo de conflito entre o router da zon e o Powerline?

Ver perfil do usuário

DJPRMF

Administrador
avatar

Boas,

 

Teste clicar sobre a opção de "Resolver problemas". É apresentado algum erro especifico?

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Nuno_Gomex

Graúdo

Não aparece nenhum erro/problema em particular...só diz que não conseguiu resolver o problema!

O estranho desta situação é que isto só acontece quando tenho o botão clonar wi-fi do powerline ativado.

Ver perfil do usuário

DJPRMF

Administrador
avatar

O wifi Clone necessita que o router possua suporte a redes WPS. No caso do router da ZON, salvo erro e dependendo do modelo, penso que estes não possuam essa funcionalidade, pelo que não poderá "clonar" a rede wifi.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Nuno_Gomex

Graúdo

Mas a zonhub tem o botão wps...tanto que no manual de instrução do powerline diz que:

1- Ligue o extensor powerline sem fios próximo do seu router sem fios

2- Pressione o botão WPS do router

3- Pressione o botão clonar wi-fi do extensor e o led clonar wi-fi irá começar a piscar lentamente. Dentro de cerca de 20 segundos, todos os leds ficarão, momentaneamente, com luz constante e em seguida o led wi-fi irá começar a piscar rapidamente, indicando que o processo de clonagem de wi-fi está concluído.

4- Ligue o Adaptador Powerline à porta LAN do router e ligue-o à tomada de parede

5- Instale o extensor de wi-fi powerline na localização pretendida

 

Eu segui estes passos e supostamente deveria de estar tudo operacional, pelo menos os passos que indiquei segui-os à risca!

Ver perfil do usuário

DJPRMF

Administrador
avatar

Se ligar à rede wifi do powerline sem a funcionalidade Wifi Clone, verifica algum problema?


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Nuno_Gomex

Graúdo

Não...com a função wi-fi clone desligada a net dá às mil maravilhas! Pelo menos no 1º andar (o router da zon encontra-se na cave). Não sei é se depois vou conseguir captar o sinal wireless nas divisões superiores.

Ver perfil do usuário

DJPRMF

Administrador
avatar

É bastante provável que o Wifi esteja a criar alguma interferência entre o Wifi do router e o Wifi disponibilizado pelo sistema de powerline.

 

Neste caso é recomendado que opte por utilizar uma rede diferente em ambos, tanto no nome da rede como no canal da mesma.Desta forma evita a interferência.

O desempenho/alcance da rede será similar com o Wifi Clone ativado ou utilizando a rede com um nome diferente. Smile


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Nuno_Gomex

Graúdo

E como é que faço isso?...a minha intenção seria expandir ao máximo a minha rede doméstica, de forma a conseguir ter acesso à internet em qualquer zona da casa!

Ver perfil do usuário

DJPRMF

Administrador
avatar

Basicamente, não ative o Wifi Clone. Smile


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Nuno_Gomex

Graúdo

Ok...obrigado pela ajuda! Vou ver se consigo aceder à internet nas outras divisões. Caso contrário terei de optar por algo diferente.

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech