1. TugaTech » Internet e Redes » Duvidas e Ajuda de Redes e Internet

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ir à página : Anterior  1, 2, 3

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 3 de 3]

sundai.

Designer
avatar
expemplo:

Porta USB:

[ =(Entrada USB da antena).
Basta colocar em qualquer USB do computador, que ele e a "propria" placa.

Ver perfil do usuário
conectado

DJPRMF

Administrador
avatar
Sim, então está a ligar por USB, correcto?
Por isso deve necessitar das drives instaladas no computador...
Estas estão instaladas?

Se não, necessita de procurar o CD que deve ter vindo com a antena/placa e instalar.
Tentei procurar o site da marca mas não encontrei...

Mas para evitar problemas e para "evoluir", recomendo que compre outra placa WiFi, visto essa já ser muito antiga. uma destas placas não é muito cara...por cerca de 15-20 euros (46 reais no Brasil), compra-se uma placa já boa...Smile

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

sundai.

Designer
avatar
estou utilizando o windows 7 que reconhece e instalar automaticamente dos drivers, por isso basta colocar a Antena no USB e usar.

Ver perfil do usuário
conectado

DJPRMF

Administrador
avatar
@sundai. escreveu:estou utilizando o windows 7 que reconhece e instalar automaticamente dos drivers, por isso basta colocar a Antena no USB e usar.

Nem sempre é assim...
O Windows detecta algumas drives, ams outras podem não ser detectadas. Alem disso, a maioria das vezes, as drives disponibilizadas pelo Windows são antigas e desactualizadas.

mas acabei de ver outro problema, como a placa é antiga, também pode não ser compatível com o windows 7... Wink
O melhor e o que eu recomendo é comprar uma nova placa, como já tinha referido.. .Wink


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

sundai.

Designer
avatar
se não e compativel como estou usando agora mesmo? '-'

Ver perfil do usuário
conectado

DJPRMF

Administrador
avatar
Boas,
bom, o problema, como já referi, pode ser de dois locais:
Do router ou da placa/antena.

Visto conseguir aceder a Internet, e apenas não funcionar em jogos,etc, certifique-se que realmente não tem nenhuma firewall, quer no computador, quer no router.
A maioria dos routers têm uma firewall embutida. Verifique, mais uma vez, nas configurações do mesmo se esta não está activa.

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 3 de 3]

Ir à página : Anterior  1, 2, 3

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech