1. TugaTech » Hardware » Portáteis

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1 Sony vaio VPCEH1S8E sem imagem por 3 dias - em Dom 17 Mar 2013 - 21:16

jony_be

Iniciante

Boas, 



a coisa de uma ano a minha namorada adquiriu um vaio na fnac, que após vario meses( não me lembro ao certo) ao ligar deixou de dar imagem. Com backlight, o windows arranca mas, não mostra nada no ecrã. E assim ficava durante 3 dias até que a imagem voltava a dar(????). Sou dos açores e sem fnac cá não quis correr o risco de perder a garantia mexendo em drivers ou formatando o portátil. Portanto a solução ficou por, suspender/hibernar o portátil. Desta maneira dava sempre imagem(????).



A uma semana ela foi a lisboa e levou o portátil consigo. O técnico da fnac disse que já sabia o que era, que ia logar com outra conta de utilizador ( a admin que esta escondida por default? modo de segurança??). 



Não demorou 5 min e o problema estava resolvido, o portátil ligava e reiniciava e dava sempre imagem.Ela Perguntou-lhe o que era, ao que ele respondeu "segredo de técnico" e disse que o sistema operativo não era compatível com o portátil e que tinha de ir ao site da vaio fazer o download. (oi?)



Entretanto de volta à ilha, à 5 dias que não dá imagem. -.-



Liguei-lhe um ecrã, fiz-lhe o recovery, portanto, esta como saiu da fabrica e nada 



ideias?



Obrigado pessoal.

Ver perfil do usuário

#2 Re: Sony vaio VPCEH1S8E sem imagem por 3 dias - em Dom 17 Mar 2013 - 22:14

akir

Avançado
avatar
boas, bem pelo descrito isso a mim parece.me problema com o hardware no entanto pode exprimentar alguns truques. em primeiro com o portátil ligado e sem imagem experimente pressionar FN+F7 veja se a imagem aparece pode tentar este passo com um monitor externo e veja se a imagem aparece num dos monitores.. outro passo e experimentar em modo de segurança ligue o computador pressionando a tecla f10 ira surgir um menu escolha a opçao modo de segurança se neste modo o pc der imagem poderá ser conflitos com drives.. experimente ambas as maneira e deixe o resultado para tentarmos ajudar..

Wink

Ver perfil do usuário

#3 Re: Sony vaio VPCEH1S8E sem imagem por 3 dias - em Dom 17 Mar 2013 - 23:07

jony_be

Iniciante

Obrigado pela resposta. Smile

Foi com um monitor externo que lhe fiz o recovery e de facto  tinha tentado estender o monitor mas mesmo assim nao funcionou. Só o monitor externo deu imagem Sad

Vou entao experimentar em modo de segurança com o monitor externo e ver se, ao entrar no windows e desligar o externo fico com imagem no portatil.

depois digo como correu.

Ver perfil do usuário

#4 Re: Sony vaio VPCEH1S8E sem imagem por 3 dias - em Dom 17 Mar 2013 - 23:37

jony_be

Iniciante

o f10 é o modo de vaio care onde se faz o recovery. O Modo de segurança estava no f8 Razz

entrei em modo de segurança mas infelizmente sem resultados, depois de entrar no windows e retirar o monitor externo, o portatil continua sem dar imagem, curiosamente sem backlight.

ainda tentei entrar em modo de baixa resolução, 640 por .... ( nao me lembro) mas desta maneira nem o monitor externo da.

estou sem ideias -.-

 

se a grafica tivesse avariada, o monitor externo dava? ou é outra placa?

 

obrigado.

Ver perfil do usuário

#5 Re: Sony vaio VPCEH1S8E sem imagem por 3 dias - em Dom 17 Mar 2013 - 23:46

akir

Avançado
avatar

@jony_be escreveu:

o f10 é o modo de vaio care onde se faz o recovery. O Modo de segurança estava no f8 Razz

entrei em modo de segurança mas infelizmente sem resultados, depois de entrar no windows e retirar o monitor externo, o portatil continua sem dar imagem, curiosamente sem backlight.

ainda tentei entrar em modo de baixa resolução, 640 por .... ( nao me lembro) mas desta maneira nem o monitor externo da.

estou sem ideias -.-

 

se a grafica tivesse avariada, o monitor externo dava? ou é outra placa?

 

obrigado.

 

bem penso que se fosse da gráfica nao dava mesmo se da com o monitor externo logo a grafica deve estar boa! podera ser so uma configuração talvez na bios! mas para isso ja nao sou a pessoa indicada para o ajudar! fez algum tipo de actualizaçao aos drivers do computador!?

 

Wink

Ver perfil do usuário

#6 Re: Sony vaio VPCEH1S8E sem imagem por 3 dias - em Seg 18 Mar 2013 - 0:15

akir

Avançado
avatar
amigo li noutro forum 2 dicas que talvez o ajude.. experimente tirar a bateria ao portatil "desligado da corrente claro" e carregue na tecla power durante uns 60 segundos.. outra dica é com o portátil ligado só com a backlight experimente apontar uma lanterna ao monitor e veja s tem imagem..  Wink

Ver perfil do usuário
conectado

#7 Re: Sony vaio VPCEH1S8E sem imagem por 3 dias - em Seg 18 Mar 2013 - 0:39

DJPRMF

Administrador
avatar
Boas,

A resposta do tecnico é, no mínimo, caricata...
Primeiro teste o que o "akir" referiu.

Se não der resultados, vamos aprofundar. O modo de segurança arranca correctamente (sem o monitor externo)?


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#8 Re: Sony vaio VPCEH1S8E sem imagem por 3 dias - em Seg 18 Mar 2013 - 1:59

jony_be

Iniciante

"podera ser so uma configuração talvez na bios! mas para isso ja nao sou a pessoa indicada para o ajudar! fez algum tipo de actualizaçao aos drivers do computador!?"

no site da vaio existe uma actualização e ainda nao mexi na bios porque, creio que invalida a garantia (certo?). E pela garantia podia ser que conseguisse um portatil novo se de facto não houvesse solução, mas como tenho de manda-lo por correio (ui) é coisa para 1 mês sem portatil. Queria recorrer a isso só se tivesse de ser.

fiz o recovery ao portatil e ele esta como veio de fabrica, portanto nao creio que seja dos drivers. Mas mesmo assim poderia tentar instalar o que esta no site, nao?

"experimente tirar a bateria ao portatil "desligado da corrente claro" e carregue na tecla power durante uns 60 segundos.. outra dica é com o portátil ligado só com a backlight experimente apontar uma lanterna ao monitor e veja s tem imagem.."

 

Curiosamente,  a dica da bateria foi das primeiras que encontrei na internet como solução quando primeiro começou a ficar sem imagem, mas sem resultado. Ja é tarde, amanha experimento com a lanterna, mas nao me parece que tenha imagem.

 

"A resposta do tecnico é, no mínimo, caricata...

Primeiro teste o que o "akir" referiu.

Se não der resultados, vamos aprofundar. O modo de segurança arranca correctamente (sem o monitor externo)?"

 

Pois, o que lá ele fez que resolveu a situação em menos de 5 min, nem que tenha sido apenas por uns dias, é que me deixa parvo. É que se ao menos tivesse ideia onde ele foi mexer podia começar por aí, assim estou com a cabeça as voltas.

Sem o monitor externo nao sei dizer visto que em modo de segurança o driver do som nao arranca, logo nao tenho maneira de ver ou ouvir se o windows arrancou. Mas com ecrã arranca.

 até amanha. obrigado

Ver perfil do usuário
conectado

#9 Re: Sony vaio VPCEH1S8E sem imagem por 3 dias - em Seg 18 Mar 2013 - 12:43

DJPRMF

Administrador
avatar
É recomendado que instale as drivers do site.
No caso da BIOS, devido à garantia, é melhor não alterar. O problema não deverá ser dai...

O ecrã apresenta a imagem do boot, por exemplo, da BIOS? Ou não é também apresentada?


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#10 Re: Sony vaio VPCEH1S8E sem imagem por 3 dias - em Seg 18 Mar 2013 - 23:01

jony_be

Iniciante

boas,

ja experimentei a lanterna e nada Sad vou experimentar instalar o driver do site da vaio.

O ecrã apresenta a imagem do boot, por exemplo, da BIOS? Ou não é também apresentada? "

Não aparece nada desde do momento que o ligo.

Ah, e ja experiementei desinstalar o driver e deixa-lo no modo vga padrao, mas nada.....

 

Entrando por outro caminho, se fosse ao contrario, ter imagem mas nao a iluminação trazeira, diria-se que o problema era do ecran, ou seja hardware. Mas desta maneira, é o proprio plasma que nao esta a funcionar, certo? Neste caso é hardware ou software? É que se é hardware, então vai ser um contacto mal feito no interior do portatil e para isso é manda-lo de volta para a garantia, agora se for software.....não sei.... 

Ver perfil do usuário
conectado

#11 Re: Sony vaio VPCEH1S8E sem imagem por 3 dias - em Seg 18 Mar 2013 - 23:25

DJPRMF

Administrador
avatar
Boas,

Se não apresenta qualquer imagem no arranque ou na BIOS, o problema é a nível do hardware.
Neste caso, somente a garantia pode ajudar. Smile


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech