1. TugaTech » Hardware » Portáteis

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1 toshiba satellite a500-1h5 ecrã pifou?! - em Qua 8 Jan 2014 - 20:12

head-jam

Iniciante


==========
  Anexo: img2.jpg
==========

==========
  Anexo: img1.jpg
==========
Boas.

 

desculpem se estou a iniciar o post no lugar errado.

tenho um toshiba satellite a500-1h5 e o ecrã hoje lembrou-se de dar o berro..começou a atrofiar a imagem e depois ficou só a apresentar riscas(conforme as cores que o ecrã apresenta).


agora tou co o o portátil ligado a um ecrã externo e o ecrã dele continua todo listrado.

[Fotos removidas por inacessibilidade]

 

alguém já teve o mesmo problema, sabem do que se trata.

este video demonstra um comportamento semelhante ao ecrã do meu pc, mas o meu fica muito mais hardcore:
 


 



Última edição por head-jam em Qui 9 Jan 2014 - 1:29, editado 3 vez(es) (Razão : Alteração fotos)

Ver perfil do usuário

#2 Re: toshiba satellite a500-1h5 ecrã pifou?! - em Qua 8 Jan 2014 - 22:01

DJPRMF

Administrador
avatar

Boas,

 

Tentei adicionar as fotos na sua mensagem por si, no entanto estas estão inacessíveis.

Note que pode anexar as fotos na secção por debaixo do editor de resposta do TugaTech (clicando no botão "Responder" para aceder ao editor completo).

 

Em todo o caso, pelo referido no video, aparenta ser um problema do cabo (motherboard <-> Monitor) . Este deve encontrar-se mal encaixado ou danificado, causando o problema.

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#3 Re: toshiba satellite a500-1h5 ecrã pifou?! - em Qui 9 Jan 2014 - 1:31

head-jam

Iniciante

@DJPRMF escreveu:

Boas,

 

Tentei adicionar as fotos na sua mensagem por si, no entanto estas estão inacessíveis.

Note que pode anexar as fotos na secção por debaixo do editor de resposta do TugaTech (clicando no botão "Responder" para aceder ao editor completo).

 

Em todo o caso, pelo referido no video, aparenta ser um problema do cabo (motherboard <-> Monitor) . Este deve encontrar-se mal encaixado ou danificado, causando o problema.

 

Cumps


Boas..obrigado plas dicas, entretanto consegui por as fotos:D

agr, se o problema for esse é algo de facil arranjo ou é melhor não arriscar fazer o trabalho plas minnhas proprias mãos e levar a um tecnico?

Ver perfil do usuário

#4 Re: toshiba satellite a500-1h5 ecrã pifou?! - em Qui 9 Jan 2014 - 8:16

DJPRMF

Administrador
avatar

Boas,

 

Se for efectivamente o cabo, o processo pode ser tão simples como encaixar o mesmo correctamente. No entanto necessita de possuir conhecimentos para montar e desmontar o portatil.

Note igualmente que, caso o mesmo esteja dentro da garantia, não o deve abrir ou arrisca-se a perder a mesma. Nesse casa contacte directamente a marca.

 

Cump

 

 


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech