1. TugaTech » Software » Noticias de Software

Siga-nos

Google Duo

 

Seguindo a mesma tendência que parece ter começado com a aplicação de Mensagens, a Google encontra-se a preparar para aplicar algum bloqueio sobre as apps que podem ser executadas em dispositivos “não certificados” para usar os serviços da Google.

 

Recentemente foi descoberta uma alteração na app de Mensagens da Google, onde os utilizadores poderiam começar a ser alertados quando tentassem executar a app num dispositivo não certificado para usar serviços da Google – normalmente aplicado em equipamentos que não foram validados para tal, como é o caso dos modelos da Huawei.

 

No entanto, parece que a empresa encontra-se a planear alargar esta nova alteração também para outras apps bastante usadas. A mais recente descoberta da mesma mensagem de erro foi realizada sobre a app do Google Duo.

Apesar de ainda não se encontrar ativa, a mensagem alerta os utilizadores para o facto de estarem num sistema não certificado, e que não podem usar a app nesse sistema. A medida não deve ser aplicada de imediato, sendo que a empresa na mensagem apenas refere que poderá “brevemente” deixar de ter acesso ao serviço pela app.

 

De notar que, no caso da app de Mensagens, a empresa referia o dia especifico de 31 de Março como data limite para o suporte.

 

A possibilidade de a grande maioria dos utilizadores encontrarem este alerta será bastante reduzida, tendo em conta que uma grande parte dos fabricantes de smartphones possuem licença para usar os serviços da Google – e apenas algumas marcas específicas não possuem essa certificação, como é o caso da bem conhecida Huawei.







Aplicações do TugaTechAplicações TugaTechDiscord do TugaTechDiscord do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech