1. TugaTech » Programação, Scripts e Webmasters » Programação, Scripts e Webmasters

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1Resolvido [problema] Wordpress - em Ter 10 Abr 2012 - 19:57

hmacedo51

Iniciante
avatar
Hoje deparei-me com a impossibilidade de fazer upload de ficheiros para a biblioteca do meu site, em media carrego em adicionar ficheiro e depois carrego no botão seleccionar ficheiro porém nada acontece. Não sei o que se passa porque sempre deu para selecionar. Na biblioteca tambem nao consigo selecionar as imagens... Alguém sabe de alguma coisa?

Ver perfil do usuário

#2Resolvido Re: [Resolvido][problema] Wordpress - em Ter 10 Abr 2012 - 20:27

DJPRMF

Administrador
avatar
Boas,

Testou com outro navegador? E, se possível, noutro computador?
Wink


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#3Resolvido Re: [Resolvido][problema] Wordpress - em Ter 10 Abr 2012 - 20:59

hmacedo51

Iniciante
avatar
sim ja testei com outros browsers e noutro pc, mas tive de usar o meu disco rigido.

Ver perfil do usuário

#4Resolvido Re: [Resolvido][problema] Wordpress - em Ter 10 Abr 2012 - 22:22

DJPRMF

Administrador
avatar
O teste noutros computadores era mesmo para evitar a variável do sistema operativo, ou seja, de forma a testar noutro computador completamente diferente.

No entanto verifique se não terá efectuado nenhuma operação antes de começar a surgir o problema. Por exemplo, a instalação de um plungin ou modificação de um ficheiro...


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#5Resolvido Re: [Resolvido][problema] Wordpress - em Qua 11 Abr 2012 - 3:55

hmacedo51

Iniciante
avatar
ja testei, não da. Suponho que seja o ficheiro correspondente aquela secção que esta danificado, terei que o substituir. Sabes dizer em que parte é que encontro?

Ver perfil do usuário

#6Resolvido Re: [Resolvido][problema] Wordpress - em Qua 11 Abr 2012 - 8:11

DJPRMF

Administrador
avatar
Pode ser de duas causas: do script wordpress ou algum outro problema no servidor do alojamento onde se encontra.

Em primeiro lugar recomendo que efectue o re-upload de todos os ficheiros do Wordpress. Basta sobrescrever aos existentes.
Caso não resulte o mais indicado será contactar o suporte técnico do seu alojamento afim de verificar alguma possível mudança que possa ter afectado o sistema do blog.

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#7Resolvido Re: [Resolvido][problema] Wordpress - em Qua 11 Abr 2012 - 16:32

hmacedo51

Iniciante
avatar
Resolvido, foi um plugin WP super popup e estava activado, para conseguir fazer uploads tenho que o desactivar

Ver perfil do usuário

#8Resolvido Re: [Resolvido][problema] Wordpress - em Qua 11 Abr 2012 - 16:57

Shaxine

Moderador
avatar

Ver perfil do usuário antnio13

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech