1. TugaTech » Gadgets e Telemóveis » Smartphones & Tablets

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

aaadrien

Iniciante
avatar
Boas, já a algum tempo desde que fiz reset de fábrica ao meu HTC Wildfire que deixei de conseguir enviar e receber MMS.
Já tentei varias soluções, como configurar manualmente e atravez de aplicações as configurações de APN e até fazer novamente reset.
Dá a seguinte mensagem de erro quando tento enviar: Não foi possivel enviar a mensagem | Falha genérica da rede


Gostava de saber se algume já teve algum problema similar em android, que pela minha pesquisa é um problema muito comum mas sem soluçoes.



P.S.: Tenho neste momento o Android 2.2.1 com s-off e hboot-6.01.1002 com revolutionary.

Ver perfil do usuário

Shaxine

Moderador
avatar

Ver perfil do usuário antnio13

aaadrien

Iniciante
avatar
Já fiz isso tudo, e quando digo tudo é mesmo tudo.
Maior parte dos forum's fazem referencia há configuração das APN, mas já configurei seja manualmente seja através da aplicação APN Portugal e mesmo assim não obtive resultados.

Pelo que vi nos forum's da vodafone até agora maior parte dos casos ou são resolvidos configurando correctamente as APN ou não tem solução.

Ver perfil do usuário

DJPRMF

Administrador
avatar
O seu serviço/plano suporta MMS?

Pode parecer uma pergunta "parva", mas existem alguns planos onde este serviço possa estar desactivado ou necessita de ser requerido.
Já tentou contactar directamente a operadora?
Wink

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

aaadrien

Iniciante
avatar
Sim, suporta.
Antes de fazer reset de fabrica conseguia enviar e receber facilmente e nunca mudou nada no plano.

Eu estou a deixar isso para ultimo recurso, sendo que ja fui ao forum da operadora e reparei que havia já outras pessoas com o mesmo problema e todos os representantes da operadora diziam que ou era problema do cartão SIM (que não é porque consigo enviar atravez de outro tlm), ou era do aparelho ou das configurações das APN.
Eu de inicio pensei que fosse das APN já que não estavam configuradas, mas mesmo depois de um monte de configurações diferente, incluindo as disponiveis no site da operadora, mesmo assim o problema continua.


Mas se em breve não conseguir resolver, como ainda tenho garantia no aparelho sou capaz de ver se eles me fazem uma reinstalação do software original ou algo mais se o problema for outro.


Ver perfil do usuário

DJPRMF

Administrador
avatar
Quais são os dados da sua APN?
Wink


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

aaadrien

Iniciante
avatar
Neste momento tenho as APN a ser configuradas pela aplicação APN Portugal, que configura duas APN, uma para internet e outra para MMS.


Nome: Vodafone internet
APN: net2.vodafone.pt
Protocolo MMS: WAP 2.0
MCC: 268
MNC: 01
Tipo de autenticação: PAP
Tipo de APN: default,supl
(as restantes não estao definidas)

Nome: Vodafone MMS
APN: vas.vodafone.pt
Nome do utilizador: vas
Palavra-passe: vas
MMSC: http://mms/servlets/mms
Proxy mms: 213.30.27.63
Porta mms: 8799
Protocolo MMS: WAP 2.0
MCC: 268
MNC: 01
Tipo de autenticação: PAP
Tipo de APN: mms
(as restantes não estao definidas)
Para alem desta configuração feita pela aplicação, já tentei outras, nomeadamente duas fornecidas pela operadora, tanto configuração geral, como configuração apenas para mms.

Ver perfil do usuário

DJPRMF

Administrador
avatar
Esta é a informação disponibilizada pela Vodafone em http://goo.gl/PWjwb:

--------------
HTC Wildfire S:
Configure o telefone para mensagens multimédia
Siga esta instrução para configurar o telefone para mensagens multimédia.

1. Procure "Nomes dos Pontos de Acesso"
Prima o ícone de menu.
Prima Definições.
Prima Sem fios e redes.
Prima Redes móveis.
Prima Nomes dos Pontos de Acesso.
2. Crie uma nova ligação de dados
Prima a tecla de menu.
Prima Novo APN.
3. Introduza o nome da ligação de dados
Prima Nome.
Introduza Vodafone MMS e prima OK.
4. Introduza o nome APN
Prima APN.
Introduza net2.vodafone.pt e prima OK.
5. Introduza o servidor de mensagens multimédia
Prima MMSC.
Introduza http://mms.vodafone.pt/servlets/mms e prima OK.
6. Introduza o endereço IP
Prima Proxy MMS.
Introduza iproxy.vodafone.pt e prima OK.
7. Introduza o número da porta
Prima Porta MMS.
Introduza 80 e prima OK.
8. Introduza o código do país
Prima MCC.
Introduza 268 e prima OK.
9. Introduza o código de rede
Prima MNC.
Introduza 01 e prima OK.
10. Escolha o tipo de autenticação
Prima Tipo de autenticação.
Prima PAP.
11. Escolha o tipo de APN
Prima Tipo de APN.
Introduza mms e prima OK.
12. Guarde a ligação de dados
Prima a tecla de menu.
Prima Guardar.
Prima a tecla de início para voltar ao modo de espera.
13. Procure "Mensagens Multimédia (MMS)"
Prima o ícone de menu.
Prima Mensagens.
Prima a tecla de menu.
Prima Definições.
Prima Mensagens Multimédia (MMS).
14. Active ou desactive o pedido de relatórios de entrega
Prima Relatórios de entrega para activar ou desactivar a função.
Quando aparecer um V ao lado do ponto do menu, significa que a função se encontra activada.
15. Escolha a definição de recepção de mensagens multimédia na sua rede
Prima Obtenção automática para activar a função.
Quando aparecer um V ao lado do ponto do menu, significa que a função se encontra activada.
16. Escolha a definição de recepção de mensagens multimédia em roaming
Prima Obtenção automática em r, para activar a função.
Quando aparecer um V ao lado do ponto do menu, significa que a função se encontra activada.
17. Termine
Prima a tecla de início para terminar e voltar ao modo de espera.
-----------

Por aqui vejo alguns erros. Smile
Siga os passos descritos em cima, nomeadamente no MMSC e proxy.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

aaadrien

Iniciante
avatar
Essa foi das primeiras opções que experimentei. Sem resultados como as restantes.

Em principio estou a pensar recorrer há garantia e ver se me fazem alguma coisa.

Ver perfil do usuário

DJPRMF

Administrador
avatar
Na garantia fazem de certeza...
E até mesmo se não estivesse na garantia, fazem estas operações de configuração em qualquer loja e penso que gratuitamente. Smile

Agora, se já fez todas as tentativas, o problema parece ser mais da rede ou do plano em si do que das configurações.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

aaadrien

Iniciante
avatar
O problema já foi resolvido de uma forma um pouco mais "agressiva".

Já andava a algum tempo para trocar a ROM stock da android por uma ROM não oficial e assim também obter o root(superuser) do tlm e poder tirar maior partido dele.
Após fazer isso e configurar as APN (já que não vem com nenhum tipo de configuração) o envio e recepção de MMS já estão a funcionar.

E penso que uma solução para este problema seja a reinstalação da ROM stock(de origem) para quem não queira usar uma ROM não oficial.

Ver perfil do usuário

DJPRMF

Administrador
avatar
Tinha-me "passado ao lado" a rom personalizada.
Sem duvida que, em alguns casos, a rom personalizada pode ter alguns problemas, nomeadamente em dispositivos com poucos testes.

Possivelmente um bug ou erro da rom.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

aaadrien

Iniciante
avatar
Eu tinha a ROM de origem quando tive o problema. Agora que passei para a personalizada já não tenho esse problema. Existem sempre alguns bugs noutras funções mas normalmente nada que um reboot não resolva.

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech