1. TugaTech » Hardware » Montagem, Dúvidas e Ajuda de Hardware

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1 Duvida! - em Seg 24 Fev 2014 - 15:40

pedrosouza

Iniciante
avatar

Pessoal, tentei fazer a conexão de um monitor LCD á um PC antigo, ano mais ou menos de 2005. Porem ao iniciar a maquina o LCD nao reconhece a placa de video, isso é normal em alguns casos ou minha placa ja era ? 

Ver perfil do usuário

#2 Re: Duvida! - em Seg 24 Fev 2014 - 17:26

DJPRMF

Administrador
avatar

Boas,

 

Bem vindo ao TugaTech. Smile

 

É provável que, tendo em conta a idade do PC, possa ser um problema na gráfica. O sistema não apresente nenhuma imagem, certo? Isto inclui a BIOS,etc...

Se possivel teste outro monitor, mas é provável que não seja o problema deste...

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#3 Re: Duvida! - em Seg 24 Fev 2014 - 17:41

pedrosouza

Iniciante
avatar

Isso mesmo, a tela nem se quiser mostra uma imagem, tudo preto. Testei ele com um CPU mais novo e ele ligou normalmente, entao deve ser pela idade da maquina mesmo. Muito obrigado pela ajuda... abraços

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech