1. TugaTech » Gadgets e Telemóveis » Smartphones & Tablets

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1Duvida Problema Instalação Apps (Tablet) - em Seg 18 Ago 2014 - 21:32

mmiranda

Utilizador
avatar

Boa noite,

Tenho aqui um tablet que não me deixa instalar qualquer aplicação, visto que aparentemente não tem espaço suficiente, quando a memória de armazenamento interior tem 4,68GB disponíveis.

"Ocorreu um erro ao transferir a aplicação x. Não existe espaço suficiente no aparelho."

O que acontece também é que, ao reiniciar o equipamento, parece que faz um reset às definições do tablet, pois todas as alterações feitas antes do reinício são desfeitas. Fica com as configurações de fábrica, segundo percebo.

E no arranque, após a ilustração do símbolo do android, surge uma informação qualquer relacionada com um tal de com.android.providers.default activity.

Alguém tem ideia do que poderá ser? 

Desde já agradeço a ajuda.

Ver perfil do usuário

#2Duvida Re: Problema Instalação Apps (Tablet) - em Seg 18 Ago 2014 - 22:23

johny

Graúdo

Qual é o sistema operativo que tens instalado?

Ver perfil do usuário

#3Duvida Re: Problema Instalação Apps (Tablet) - em Seg 18 Ago 2014 - 22:38

mmiranda

Utilizador
avatar

É android, versão 4.1.1..

Ver perfil do usuário
conectado

#4Duvida Re: Problema Instalação Apps (Tablet) - em Seg 18 Ago 2014 - 22:42

DJPRMF

Administrador
avatar

Boas,

 

E, mais importante, qual é exatamente o tablet e qual a informação que surge sobre esse processo?

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#5Duvida Re: Problema Instalação Apps (Tablet) - em Seg 18 Ago 2014 - 22:57

mmiranda

Utilizador
avatar

O tablet é um INSYS H3-8326.

 

No arranque do equipamento, após o logo do android, surge uma janela com "com.android.provision.default activity" na parte de cima e, em baixo, aparece uma mensagem com "a preparar cartão SD".

 

Depois disso, pede para efetuar as configurações normais de quando o tablet é ligado pela primeira vez, aquelas configurações básicas.

 

É como se voltasse às definições de fábrica, sempre que se inicia. Não percebo isto.

 

Obrigado.

Ver perfil do usuário
conectado

#6Duvida Re: Problema Instalação Apps (Tablet) - em Ter 19 Ago 2014 - 12:07

DJPRMF

Administrador
avatar

Bom, antes de tudo recomendo que realize realmente um restauro completo do Android. Ou seja, efectue realmente o "reset" para as definições de fabrica.

Caso possua o manual do tablet, verifique também se existe alguma referencia sobre como efectuar o reset de fábrica.


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#7Duvida Re: Problema Instalação Apps (Tablet) - em Ter 19 Ago 2014 - 14:26

mmiranda

Utilizador
avatar

Vou fazer o reset então.

 

Perco a garantia?

Ver perfil do usuário
conectado

#8Duvida Re: Problema Instalação Apps (Tablet) - em Ter 19 Ago 2014 - 14:32

DJPRMF

Administrador
avatar

Não. O reset de fábrica não viola a garantia...


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#9Duvida Re: Problema Instalação Apps (Tablet) - em Ter 19 Ago 2014 - 16:14

mmiranda

Utilizador
avatar

Fiz isso e, aparentemente, resultou.

Voltei a conseguir instalar aplicações e já não faz um reset sempre que inicia.

 

Obrigado pela ajuda.

 

Abraço

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech